Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Sherwood R-963 en utilisation stéréo : sélection d'entrée

Message » 09 Déc 2004 18:36

Bonjour,

Et bien moi, j'ai essayer un 863 il y a 15 jours sur mes Cabasse MT 220 Jersey qui ont plus des basses bien comme il faut et là quelle surprise : plus de basse du tout en mode stéréo source direct connexion analogique ou numérique.
Enceinte configurée sur Large sans caisson !

J'ai un ampli Sony DB930 et j'ai essayé un ARCAM AVR 300, j'obtiens des basses profondes et très tendues avec ces 2 amplis !

Alors quoi... ce sherwood n'est pas aussi bon qu'on veut bien le dire ou il y a un paramètre qui m'a échapé !

Arnaud
zacks
 
Messages: 105
Inscription: 22 Mar 2004 11:48
Localisation: Bretagne
  • offline

Annonce

Message par Google » 09 Déc 2004 18:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Déc 2004 14:40

tzole a écrit:ZERS: Ben le volume je le gère avec le bouton de volume :D
J'ai pas compris ton problème ou alors je m'explique mal. Mais j'ai pas de problème avec le volume.
L'entrée est indiquée comme entrée direct 7.1 dans la doc (en bas à gauche en regardant l'arrière de l'ampli de face) et je branche sur les 2 frontales du 7.1 les sorties analogiques du 640C

j'ai du merder qqpart :oops: car j'avais essayé de mettre le CD en PRE-IN et d'écouter les CD en direct 7.1.

Ben j'avais beau tourner le bouton du volume du Sherwood ca changeait que dalle :-?

Vais réessayer...
ZERS
 
Messages: 2165
Inscription: 17 Juin 2002 16:48
Localisation: Isère (38) mais Gône
  • offline

Message » 23 Déc 2004 15:04

Bon je remonte le topic car a y est, j'ai enfin the config qui me va bien. :D

1- Lecteur CD en analogique sur les pré-in 8)
2- Ampli DIY sur les pré-out 8)

Et ca marche du tonnerre. J'ai de bonnes basses, rien à voir avec celle que j'avais avec mon caisson activé quand le CD était relié à l'entrée CD :wink: .

Bref, le sherwood ne me sert que de réglage de volume 8)
ZERS
 
Messages: 2165
Inscription: 17 Juin 2002 16:48
Localisation: Isère (38) mais Gône
  • offline

Message » 23 Déc 2004 15:11

de mon coté, c'est clair que j'ai moins de basses sans le caisson, mais elles me vont bien. J'en ai juste ce qu'il à mon gout.

JE passe en "source direct" pour les écoutes en stéréo, et j'ai pas remarqué de grosses dif avec le mode "stéréo". Ou alors pas assez du temps de mes 1eres écoutes pour justifier de l'utiliser à la place du mode "direct".
coachito
 
Messages: 1102
Inscription: 22 Déc 2002 22:30
Localisation: pas loin d'Orléans
  • offline

Message » 25 Déc 2004 13:21

le plus simple
configure les enceintes en mode large
branche le caisson sur les sortie pre out des 2 enceintes principales,cela résoudra le problème mais de maniere artificielle car un caisson de basse sur de la musique c'est tres nul , il n'est pas fait pour cela , les basses ne sont pas courtes assez et sont trainantes; ils faut que tu trouve des enceintes qui sont bien appairée avec ton ampli
j'ai le pack davis galaxy avec mon 963 et je peux te dire que c'est superbe ( je suis musicien dans un orchestre et je peux te dire que je sais de quoi je parle)
salut bonne journée
bastinal
 
Messages: 116
Inscription: 25 Déc 2004 12:11
  • offline

Message » 26 Déc 2004 10:06

j'oubliais de preciser aussi qu'il faut régler le sub dans le menu sur absent ( ou none) pour que l'ampli ne coupe pas en dessous de 100 htz
bastinal
 
Messages: 116
Inscription: 25 Déc 2004 12:11
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message