Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 30 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Sherwood R963 - Problème canal Surround latéral Gauche

Message » 19 Fév 2010 14:21

Bonjour chers amis HCFR,

Je possède un ampli intégré HC Sherwood R963 depuis août 2003 que j'ai acheté chez Hifissimo St-Lazare et qui m'épate toujours depuis ces années en matière de son !!!

Par contre, sur le plan technique, je dois bien avouer qu'il me déçoit, surtout vu le prix payé pour cet ampli à l'époque, qui n'était pas anecdotique dans mon budget (+/- 1300 euros)
En effet, en 2005, soudainement, le canal surround latéral gauche n'émet plus de signal ! Après avoir fait différents tests qui m'ont permis de constater que ce n'était ni l'enceinte ni le câble et n'arrivant pas à récupérer le signal sur ce canal, je me suis décidé à contacter le SAV d'Hifissimo pour envoyer l'ampli en réparation auprès de l'importateur français (pas d'importateur belge pour Sherwood), FVS si je me souviens bien.
Après quelques semaines, Hifissimo me signale que FVS n'a rien constaté d'anormal sur cet ampli et que le canal latéral gauche fonctionne bien :o
qu'il suffisait de faire un reset de l'ampli. J'ignorais à l'époque qu'un reset était possible et évidemment, comment le réaliser.
Je récupère mon ampli (après 265 euros de frais de transport et d'intervention) pour constater qu'effectivement ça fonctionnait correctement.

Mais quelques mois après, à nouveau, canal latéral gauche muet ! Entretemps, m'étant renseigné sur la façon de reseter l'ampli (merci aux collègues forumeurs HCFR :wink: ), je resete l'ampli et oh chance, ça refonctionne.
Ensuite quelques fois, le signal disparaissait et un reset le faisait revenir.
Mais c'était trop beau, depuis maintenant quelques mois, plus moyen de récupérer le signal surround gauche même après reset.
Il y a trois mois de cela, j'ai envoyé un mail à Sherwood Europe (en Allemagne) pour leur demander de l'aide mais pas de réponse de leur part :cry:

En attendant, j'ai connecté mes enceintes surround sur les canaux 6 et 7 de l'ampli (surround arrières gauche et droit) et j'ai un signal mais pas génial et de toute façon, ce n'est pas une solution long terme.

Je dois donc avouer que je suis un peu désemparé et ne vois pas trop comment je peux régler mon problème. J'adore cet ampli (je ne suis pas rancunier 8) ) et j'aimerais vraiment régler une fois pour toute ce soucis sur le canal surround gauche mais je ne vois pas à qui m'adresser, je ne connais personne qui fait de l'électronique et de plus, je ne sais pas si le problème est hardware ou software.
J'en viens à me demander si je ne dois pas me résoudre à acheter un nouvel ampli mais celui-ci va tellement bien avec mes Davis Acoustics Galaxy que j'ai peur de ne jamais retrouver une telle qualité de son (dans un budget raisonnable bien sûr).

Voilà, en désespoir de cause, je m'adresse à la communauté HCFR.
Si certains d'entre-vous ont une idée ou une piste à suivre pour m'aider, ce serait vachement sympa.

Merci d'avance pour vos réponses et réactions
Amicalement
Rudy
Rudy09
 
Messages: 370
Inscription: 12 Avr 2003 16:58
Localisation: Neufchâteau (Ardennes belges)
  • offline

Annonce

Message par Google » 19 Fév 2010 14:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Fév 2010 18:59

Personne n'a une petite idée, un début de piste, une connaissance qui bidouille dans l'électronique ? :-?
Rudy09
 
Messages: 370
Inscription: 12 Avr 2003 16:58
Localisation: Neufchâteau (Ardennes belges)
  • offline

Message » 21 Fév 2010 19:12

En anticipant un peu, si comme je le crains, aucune solution ne se présente à moi pour sauver mon Sherwood, peut-être pourriez-vous me suggérer quelques modèles dans les amplis actuels qui formeraient un beau "couple" avec mes Davis Galaxy ?
Merci d'avance
Rudy09
 
Messages: 370
Inscription: 12 Avr 2003 16:58
Localisation: Neufchâteau (Ardennes belges)
  • offline

Message » 23 Fév 2010 17:59

Tiens, bizarre, j'ai un Sherwood 871, même problème sur le canal arrière droit...une fois ça marche, une fois ça marche pas...
Pour parer définitivement au pb, j'ai du brancher mes 2 enceintes arrières sur un ampli Hi-Fi lui-même relié aux préout du Sherwood... :-?

C'est une option couteuse dans l'absolu mais il se trouve que j'avais déjà un ampli Hifi avec une entrée Bypass qui ne servait pas...
(nad 320BEE).

Je suis globalement déçu également de la fiabilité de cet ampli. Par ailleurs, le Tuner est nul... :(
bruges78
 
Messages: 100
Inscription: 26 Fév 2004 14:11
Localisation: Montigny le BTX (78) mais Havrais pour toujours!!
  • offline

Message » 24 Fév 2010 17:29

Salut,

Merci pour ta réaction.
En ce qui me concerne, je n'ai pas d'ampli hifi et si j'en achète un, ce ne sera pas pour dépanner mon Sherwood :wink:
Je comprends que tu sois déçu, même si ce n'est pas du haut de gamme, pour ce prix, on pourrait s'attendre à avoir un ampli qui fonctionne nickel au moins quelques années !
En ce qui me concerne, les autres reproches que je pourrais lui faire, c'est le temps qu'il lui faut pour reconnaître un décodage en mode auto ou bien pour switcher entre deux décodages. Il est lent étgalement pour le changement de sources d'entrée mais comme je n'ai jamais eu d'autres intégrés HC, je ne peux pas comparer, c'est peut-être pareil avec les autres ?
Il y a aussi le paramètrage sur écran qui n'est pas évident avec la télécommande fournie avec l'ampli (la touche jog est vraiment capricieuse).
Voilà pour les défauts 8) mais le son du 963 associé aux Davis Galaxy, qui vient à mes oreilles !!! Je dois bien avouer que cela me fait pardonner bien volontiers tous ces petits défauts !
Enfin, j'espère que je trouverai une solution pour le réparer mais, apparemment, les réactions à ma détresse ne sont pas nombreuses our l'instant :cry: 8)

A+
Rudy09
 
Messages: 370
Inscription: 12 Avr 2003 16:58
Localisation: Neufchâteau (Ardennes belges)
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message