Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

son "metallisé" et rxv

Message » 09 Mar 2009 21:57

Bonjour, j'ai un "vieil" ampli yamaha rxv 596 et des enceintes jmlab chorus 705 en surround, et je trouve le son "metallisé", les effets arrières ne sont pas nets.
Pensez vous que cela vient de l'ampli ou de mes connections, pourtant cablé en 2,5² de bonne qualité ou encore de mes enceintes???

Comment tester la qualité de restitution des voix arrieres d'un ampli ???

Merci d'avance pour vos réponses
santaclaus
 
Messages: 85
Inscription: 01 Jan 2006 15:11
Localisation: du coté de la ville rose
  • offline

Annonce

Message par Google » 09 Mar 2009 21:57

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Mar 2009 18:58

je trouvais aussi mon ancien rxv 640 assez métallique (sur des Elipson) ainsi que les premiers cables que j'ai eus (2,5mm² plats à brins très fins Maxcable).
Mais pour en avoir le coeur net tu pourrais essayer de te faire préter un autre ampli et d'autres câbles (sous caution dans un magasin, ou de quelqu'un que tu connais, voire un forumeur contre un bon coup à boire :mdr: ).

pour tester uniquement les voies arrières de l'ampli, si tu as une entrée analogique multicanal, le plus simple est de brancher une source stéréo sur les deux prises Surround Left et Right de cette entrée 5.1.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 11 Mar 2009 19:47

Merci pour ta réponse, je vais procéder au test dès ce soir, en espérant que ça vienne de l'ampli, ça me donnera des arguments pour convaincre ma femme d'en changer !! :mdr:
santaclaus
 
Messages: 85
Inscription: 01 Jan 2006 15:11
Localisation: du coté de la ville rose
  • offline

Message » 11 Mar 2009 22:44

Mes oreilles sont beaucoup moins fatiguées depuis mon passage chez Denon. Il est vrai qu'après deux heures d'écoute HC à volume assez élevé, mon RX-V540 pouvait se montrer irritant dans les aigus, surtout associé avec mes Davis. Idem en écoute musicale stéréo. Il parait qu'ils se sont améliorés sur les nouvelles séries même si le bas/moyen de gamme de la série RX-V xx5 de 2009 semble bien cheap et indigne de Yamaha (voir sujet approprié)
pikouchou
 
Messages: 661
Inscription: 25 Nov 2003 19:02
Localisation: A 50 kms de la capitale bretonne
  • online


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message