Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Coco68, theyout et 25 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Sony STR-DG 820

Message » 23 Fév 2010 20:51

j'ai pas le mode d emploi sous la main, mais il fallait rester appuyer sur une touche pendant 5 secondes je crois, je l'avais testé sans résultat.
6 cables HDMI testés sans que ca marche, et je suis en direct de la source a la TV et tout marche parfaitement.
il n'y a ni son ni image, le son marche quand je lance un test des enceintes.. c'est tout :/
TRiiAD
 
Messages: 17
Inscription: 13 Sep 2008 23:56
  • offline

Annonce

Message par Google » 23 Fév 2010 20:51

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Fév 2010 21:43

Salut,
c'est page 30 :
1 Appuyez sur POWER pour éteindre l’ampli-tuner.
2 Maintenez les touches TONE MODE et 2CH/A.DIRECT enfoncées, puis appuyez sur POWER pour allumer l’amplituner.
3 Relâchez les touches TONE MODE et 2CH/A.DIRECT après quelques secondes.
L’indication « CLEARING » apparaît sur l’afficheur pendant quelques instants, suivie de l’indication « CLEARED ».
Tous les réglages modifiés ou effectués sont réinitialisés aux réglages par défaut.

++
Uroplatus
 
Messages: 8
Inscription: 16 Fév 2009 22:22
Localisation: Saône & Loire
  • offline

Message » 24 Fév 2010 0:41

TRiiAD a écrit:jil n'y a ni son ni image, le son marche quand je lance un test des enceintes.. c'est tout :/

Si juste le test tone fonctionne, ce n'est pas juste la sortie HDMI qui a un soucis alors, ce sont toutes les entrées aussi.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 26144
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 25 Fév 2010 17:29

Uroplatus, merci mais rien ne change.
Dialhot, je pense que c'est un peu tout, j'arrive a rien, je fais voir avec Sony à nouveau
TRiiAD
 
Messages: 17
Inscription: 13 Sep 2008 23:56
  • offline

Message » 25 Fév 2010 17:41

Essaie de vérifier si tu as du son avec un entrée analogique, et aussi du son au casque. Ca isolera le problème.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 26144
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 11 Mar 2010 14:03

Salut,

je possède le SONY STR DG720 et une question me taraude :mdr: :

Sur quel fréquence je dois régler l'option CRS.FREQ sachant que celle-ci n'affecte que les enceintes réglées sur SMALL, dans mons cas la centrale et les surrounds (je n'ai pas de caisson) ?

Mes enceintes sont celles du pack Jamo S606HCS3 avec pour valeur mini en réponse Centrale : 75 Hz et Surrounds : 80 Hz

Merci ;)
got2be
 
Messages: 13
Inscription: 23 Mar 2009 16:25
  • offline

Message » 11 Mar 2010 14:08

Le cross-freq affecte le transfert des basses vers le caisson, je ne sais pas trop si ca sert à quelque chose (sur cet ampli je parle) quand on n'a pas de caisson.
Mais sinon, Il faut que tu recouvres un poil tes enceintes (parce qu'en bout de spectre le rendu est toujours plus faible). Je dirais 90 hz. L'ideal serait de mesurer au SPL bien sur.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 26144
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

SONY STR-DG 820 problème de son quand volume à ZERO.

Message » 15 Mar 2010 22:23

Bonsoir, je possède cet amplificateur SONY STR-DG 820 depuis 1 an. Il fonctionne très bien à part que lorsque je baisse le son à zero, celui ci émet le son à pleine puissance et le son saccade!! Saut au plafond garanti! Pourriez vous faire la même manipulation afin de me dire si le vôtre le fait également? Et si quelqu'un a une idée, je suis preneur. Merci!
seb-51
 
Messages: 4
Inscription: 15 Mar 2010 22:13
  • offline

Message » 15 Mar 2010 22:42

Bonsoir j ai fait la manip son au mini avec source et sans et pas de souci pour moi.
Pas d'idée désolé c est quand meme tres bizarre ton probleme si il est encore garantie pour moi personellement c est retour au magasin
vinc59
 
Messages: 101
Inscription: 09 Fév 2010 20:54
Localisation: france
  • offline

Message » 15 Mar 2010 23:49

Merci pour ta réponse, je vais voir si il est encore sous garantie. Je vais essayer sans source et avec d'autres sources que la tv en optique pour voir. Mais je ferai ça demain car sinon ça ne va pas faire plaisir aux voisins!
seb-51
 
Messages: 4
Inscription: 15 Mar 2010 22:13
  • offline

Message » 16 Mar 2010 15:39

seb-51 a écrit:Bonsoir, je possède cet amplificateur SONY STR-DG 820 depuis 1 an. Il fonctionne très bien à part que lorsque je baisse le son à zero, celui ci émet le son à pleine puissance et le son saccade!! Saut au plafond garanti! Pourriez vous faire la même manipulation afin de me dire si le vôtre le fait également? Et si quelqu'un a une idée, je suis preneur. Merci!


Salut seb51,

Par hasard ton ampli serait-il raccordé en HDMI avec un écran SONY, car sur le site de SONY pour certain numéro de série il faut faire une mise à jour car il existe un risque justement de montée soudaine du son !!
tintin49
 
Messages: 25
Inscription: 02 Avr 2009 20:56
Localisation: en France
  • offline

Message » 16 Mar 2010 20:11

Salut tintin49! Effectivement mon ampli est sur une tv SONY 40W4500 en HDMI. Je vais voir si je trouve le lien vers la mise à jour dont tu parle. J'utilise la télécommande de la tv pour piloter l'ampli.
seb-51
 
Messages: 4
Inscription: 15 Mar 2010 22:13
  • offline

Message » 16 Mar 2010 22:01

Merci Tintin :D effectivement ce problème est connu de Sony! :-? Il faut procéder à une mise à jour de l'ampli chez un réparateur agréé. Je viens de leur faire la demande.

Symptôme :
En cas de branchement sur un téléviseur BRAVIA Sony doté de la fonctionnalité "BRAVIA Sync", la sortie audio du STR-DG820 peut soudainement augmenter lorsque la télécommande est utilisée.

Modèles concernés :
Si le numéro de série de votre récepteur AV STR-DG820 (inscrit à l'arrière de ce dernier) est compris entre les numéros de série suivants, et si la version du micrologiciel est inférieure à 1.50, veuillez contacter Sony pour une mise à jour.
* 6600006 ~ 6605109
* 5500001 ~ 5504254
* 5504255 ~ 5513637
seb-51
 
Messages: 4
Inscription: 15 Mar 2010 22:13
  • offline

Message » 27 Mar 2010 13:25

Salut,
je possède un écran bravia ancienne génération (40W2000) contrôlé par mon ampli Sony STR DG-820 via le Bravia Sync. Par contre impossible de commander la ps3 slim avec la télécommande de l'ampli alors que la console est compatible. Quelqu'un a-t-il cette configuration ou alors a une idée du problème?
Merci
korriganbzh
 
Messages: 4
Inscription: 21 Jan 2009 20:03
  • offline

Message » 05 Avr 2010 11:27

Bonjour, depuis quelques temps tf1 a changé son dolby, mon 820 affiche "dolby digital { L tr T } et le son est très très faible, pour retrouver un son normal je suis obligé de décocher l'option dolby dans le démodulateur de canal+ dual-s, avez vous constaté le même phénomène et avez vous trouvé une solution ? :idee:
john-peter 1
 
Messages: 309
Inscription: 30 Aoû 2008 14:12
Localisation: Vendée
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message