Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 20 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

SOS Panne - JBL ESC 360

Message » 24 Aoû 2005 0:18

Bonjour à tous et désolé si mon titre de post est un peu raccoleur mais je suis un peu en panique
Mon DVDscope est relié en optique numérique à mon kit JBL ESC 360, ma TV l'est en analogique et mon PC en coaxial numérique sur la sortie SPDIF.
Tout allait bien jusqu'à ce que d'un coup je n'arrive plus à faire sortir le son du PC sur le kit.
Après test croisé, le kit et le câble coax sont hors de cause.
Je bidouille donc les pilotes audio du chipset NVidia de la carte mère et depuis mon kit est totalement en rideau !!!! :o :(
J'ai beau appuyer sur tous les boutons du panneau frontal ou de la télécommande, il ne se passe strictement rien.
Seul le voyant "ON" en façade est allumé et les enceintes émettent un bruit blanc (+ ou - fort chacune)
Que j'appuie sur le bouton on/off ou que je débranche la prise ne change rien ...???
A votre avis c'est SAV ???

Est-il possible, par une manip quelconque de rétablir le kit dans sa configuration de réglage d'origine (hard reset) ?

Je n'arrive pas à comprendre comment un signal audio numérique aurait pu faire planter le kit à ce point !!!
Merci de votre aide !
Dernière édition par airlev le 24 Aoû 2005 10:49, édité 3 fois.
airlev
 
Messages: 1383
Inscription: 07 Déc 2004 15:13
  • offline

Annonce

Message par Google » 24 Aoû 2005 0:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Aoû 2005 10:44

Up please !!!
airlev
 
Messages: 1383
Inscription: 07 Déc 2004 15:13
  • offline

Message » 25 Aoû 2005 10:00

Nobody ?
airlev
 
Messages: 1383
Inscription: 07 Déc 2004 15:13
  • offline

Message » 05 Sep 2005 14:12

Bon, ben pour info, le diagnostic du SAV est qu'un circuit imprimé à 9€ est à changer, ce qui fait que j'en ai au bout du compte pour 120€...
:o :evil:
airlev
 
Messages: 1383
Inscription: 07 Déc 2004 15:13
  • offline

Message » 08 Sep 2005 10:29

Désolé, je ne découvre ton thread que maintenant... :oops: :wink:

J'ai le même kit que toi, sur mon PC... et honnêtement, si je trouve que le son dans l'ensemble est satisfaisant, je trouve que le produit est plutôt fragile : un rien peut le faire réagir bizarrement... voire plus du tout... :oops: :wink:

En espérant que tu le récupères rapidement... :wink:
pat17
 
Messages: 2327
Inscription: 14 Nov 2003 10:58
Localisation: Dubai (Emirats Arabes Unis)



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message