Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ludovic62 et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

topic du marantz sr 4001 et 5001

Message » 10 Avr 2007 8:39

astrom a écrit:oui et n ecoute pas ce qui te dirons que les marantz ne sont pas assez dynamique. c etait valable pour les anciennes generations . la seule difference vient de l ecoute,marantz a un son feutre ce qui donne cette impression pas dynamique ,c est juste une question de gout sonore.

Je ne sais pas ce que donne les sr4001 et 5001,mais les x500 ou x600 associés avec des enceintes assez vives ne sont pas du tout mou du slip.
Puis faut voir avec different type de film,si vous passez un film avec pas mal de musique(comme du Kusturica)le marantz est preferable à un ampli plus tonitruant.
Ce n'est que mon avis et bien ça ne concerne que les amplis entrée gamme.
cambridge 540A,triangle titus ES et consonance cd120
zare
 
Messages: 738
Inscription: 19 Avr 2005 22:47
  • offline

Annonce

Message par Google » 10 Avr 2007 8:39

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Mai 2007 11:50

Bonjour
Intéressé par le SR5001, je viens d'en testé un associé à mes enceintes JmLab Chorus 710.
Je remarque que je suis obligé de monter le volume assez haut (-25db) pour avoir un niveau sonore correct (pour moi). Ce qui entraine une 'saturation' tres audible par exemple sur du piano, voix et musique classique en général.
Je ne sais pas si le terme de 'saturation est exact, mais dans l'aigu et le medium le son n'est pas franc, grésille.
J'ai actuellement un viel ampli Yamaha RVX396 et je ne rencontre pas ce soucis meme, meme à tres fort volume.
Peut-être (surement) imcompatibilité couple enceinte/ampli?
Quelqu'un pourrait -il me donner la cause de ces symptomes?
Merci de vos réponses
Marantz SR5001
Enceintes AV Monitor Audio BR2 + centrale RSLCR + Caisson Infinity
Enceintes AR Morel Li1
Toshiba HD-XE1 (HDMI), Philips 963sa (YUV)
Hitachi PJTX100 sur écran 2.35:1 base...2m35
groucho
 
Messages: 26
Inscription: 19 Aoû 2002 18:51
Localisation: NANTES
  • offline

Message » 06 Mai 2007 0:15

Petite question sur les SR4001 ou SR5001.
Cela vient du son via HDMI. Est-ce que les SR 4001 ou 5001 sont capables d'extraire du son PCM multicanal 5.1 ou 7.1 via HDMI?

J'aimerais avoir des avis de personnes possédant les amplsi svp car je suis ultra suspicieux entre switch HDMI et ampli capable de lire le son sur HDMI

Merci d'avance
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 06 Mai 2007 2:00

Autre question sur les SR4001.
Est-ce que leur prise HDMI sont compatibles 1080p en flux video?
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 06 Mai 2007 14:21

MarcParis a écrit:Petite question sur les SR4001 ou SR5001.
Cela vient du son via HDMI. Est-ce que les SR 4001 ou 5001 sont capables d'extraire du son PCM multicanal 5.1 ou 7.1 via HDMI?

J'aimerais avoir des avis de personnes possédant les amplsi svp car je suis ultra suspicieux entre switch HDMI et ampli capable de lire le son sur HDMI

Merci d'avance


L'ampli possede un décodeur 8ch PCM pour comprendre les nouveaux formats audio via l'HDMI, donc la réponse à la premiere question est oui ;)

Les 4001 comme le 5001 décodent les signaux sonores via l'hdmi, tu n'as donc qu'un cable qui relie ta source à ton ampli ;)
sakpoubel
Pro-Fabricant
Pro-Fabricant
 
Messages: 3820
Inscription: 17 Jan 2002 2:00
Localisation: asnieres ( 92 )
  • offline

Message » 06 Mai 2007 17:16

sakpoubel a écrit:
MarcParis a écrit:Petite question sur les SR4001 ou SR5001.
Cela vient du son via HDMI. Est-ce que les SR 4001 ou 5001 sont capables d'extraire du son PCM multicanal 5.1 ou 7.1 via HDMI?

J'aimerais avoir des avis de personnes possédant les amplsi svp car je suis ultra suspicieux entre switch HDMI et ampli capable de lire le son sur HDMI

Merci d'avance


L'ampli possede un décodeur 8ch PCM pour comprendre les nouveaux formats audio via l'HDMI, donc la réponse à la premiere question est oui ;)

Les 4001 comme le 5001 décodent les signaux sonores via l'hdmi, tu n'as donc qu'un cable qui relie ta source à ton ampli ;)

Cool merci pour l'information pour le son...je suis rassuré...:)

Sinon mon choix va plutôt s'orienter vers le 5001 pour sa bi amplification pour les frontales.
Et j'ai aussi lu sur AVs forum que ces deux amplis savent gérer les enceintes 4 ohms comme celles de mon HT-SF1000 que je compte utiliser dans un premier temps avant de passer à d'autres enceintes plus claires...du moins pour les frontales..:)

Dernière question concernant la transmission des signaux video 1080p avec le HDMI. Sur mon ampli actuel de HT-SF1000 (je sais pas terrible...mais c'était un début en HC), il y a un switch 1080p mais qui ne transmet pas correctement le 1080p d'où ma question sur le 4001 et le 5001...:) J'ai cherché dans le manuel mais il n'y ait fait mention que de HDMI 1.1...:) Je tiens à être sûr...:)
Merci pour vos futures réponses.

PS : j'ai également contacter Marantz sur ces deux points...:)
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 06 Mai 2007 17:28

Marantz c'est moi :mdr:

Pas de soucis sur le 1080p, ils sont tous les deux passthrough ;)
Directeur Commercial Marantz & Boston Acoustics France

MARANTZ.FR
sakpoubel
Pro-Fabricant
Pro-Fabricant
 
Messages: 3820
Inscription: 17 Jan 2002 2:00
Localisation: asnieres ( 92 )
  • offline

Message » 06 Mai 2007 18:21

sakpoubel a écrit:Marantz c'est moi :mdr:

Pas de soucis sur le 1080p, ils sont tous les deux passthrough ;)

Héhé merci beaucoup pour cette information...:)

Le SR5001 :
Décodage linéaire 8 voies PCM via HDMI
Switch video 1080p
Dimensions du boîtier compatible avec mon meuble (hauteur =16cm..:))
Coloris noir
Bi-amplification possible des enceintes frontales
Bonne qualité sonore signée Marantz

Question subsidiaire : est-ce via hdmi, cet ampli décode aussi tous les formats qu'il peut décoder (DD, DTS, etc...:))? Je dirais oui mais bon je suis un grand anxieux...:)

Allez encore une question pour faire le rabas-joie :
Les amplis 1.3 décodent le DD plus, True HD ou le DTS-HD master audio...mais à ma connaissance, un son multicanal PCM est la qualité optimale au niveau son...les autres formats restent compressés...est-ce que je me trompe?

Merci encore pour cette ultime demande lol
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 06 Mai 2007 18:29

Bon oublie ma question sur les formats sonores supportés...:)
A part le DTS HD, la PS3 décode tout le reste en PCM 7.1...bref un ampli hdmi 1.3 ne sert pas à grand chose...:)

Hum hum...:)
Allez la tentation devient presque irresistible pour le 5001...:)

Sakpoubel, quel est ton avis sur la qualité sonore de cet ampli? Digne de Marantz? Bref quel est ton avis général sur cet ampli?
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 07 Mai 2007 13:54

Ouais ben les Marantz moi je dis pas glop ! ;-)

Plus sérieusement j'ai acheté un 4001 y'a quelques temps pour avoir accès à ces fameux nouveaux formats sonores et ça marchait... jusqu'à ce les problèmes arrivent...

Donc pour faire court régulièrement (au moins une fois par utilisation) le multi-hdmi part en rillette et soit il coupe carrément la source avec un écran neigeux bleu/rose du plus bel effet, soit il fout la paix à l'image mais jour au yoyo avec le son (5 sec j'y suis, 5 sec j'y suis pas).

Alors bon échange du matos, tout rentre dans l'ordre dans le meilleur des mondes et... ben ça recommence.

Alors ça ne vient manifestement pas de la source puisque le problème est présent aussi bien sur le XE-1 que sur la PS3, et j'enlève les câblage de la liste des suspects vu que j'ai pas un cable hdmi de la même marque ni du même gabarit.

Alors soit la série est bien foireuse, soit c'est le retro Sony A2000 j'en sais rien, mais j'avoue que les plus courtes sont les meilleures... et qu'accessoirement mon revendeur va commencer à maudire mon nom.

Un peu d'aide, pitié...
Jack_Knight
 
Messages: 177
Inscription: 28 Fév 2005 18:18
  • offline

Message » 07 Mai 2007 14:19

Tout d'un coup j'ai un doute :
Vais-je pouvoir utiliser mes enceintes de HT-SF1000 avec un SR5001?

Voici leurs caractéristiques des enceintes :
Impédance nominale : 2.7 Ohms (d'après la notice)

L'ampli fourni avec le HT-SF1000 est annoncé pour du 4Ohms à 1 Khz, 0.7%

Or sur le SR5001 il est clairement écrit à l'arrière du boîtier qu'il faut des enceintes 6 ou 8 Ohms selon l'enceinte...qu'est-ce que je risque, une surchauffe, un crâmage pur et simple de mes enceintes suralimentées?
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 07 Mai 2007 14:23

Jack_Knight a écrit:Ouais ben les Marantz moi je dis pas glop ! ;-)

Plus sérieusement j'ai acheté un 4001 y'a quelques temps pour avoir accès à ces fameux nouveaux formats sonores et ça marchait... jusqu'à ce les problèmes arrivent...

Donc pour faire court régulièrement (au moins une fois par utilisation) le multi-hdmi part en rillette et soit il coupe carrément la source avec un écran neigeux bleu/rose du plus bel effet, soit il fout la paix à l'image mais jour au yoyo avec le son (5 sec j'y suis, 5 sec j'y suis pas).

Alors bon échange du matos, tout rentre dans l'ordre dans le meilleur des mondes et... ben ça recommence.

Alors ça ne vient manifestement pas de la source puisque le problème est présent aussi bien sur le XE-1 que sur la PS3, et j'enlève les câblage de la liste des suspects vu que j'ai pas un cable hdmi de la même marque ni du même gabarit.

Alors soit la série est bien foireuse, soit c'est le retro Sony A2000 j'en sais rien, mais j'avoue que les plus courtes sont les meilleures... et qu'accessoirement mon revendeur va commencer à maudire mon nom.

Un peu d'aide, pitié...

Aîe, tu envoies quel signal en source : 1080p? PCM multicanal?
Ton ampli est-il cloisonné? Surchauffe possible?

Est-ce que le défaut apparait au bout d'un certain temps ou directement?
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 07 Mai 2007 14:29

Euh niveau video PS3 et HD-XE1 sont tous deux configurés en 1080P.

Niveau chauffe, mon ampli est cloisonné, enfin situé dans un meuble TV en verre, mais il me semble que le problème survient fréquement dés le départ (ce qui ne veut pas dire que le problème n'est pas joueur et se prive de se manifester plus tard).

Solution ? Ben éteindre l'ampli, la veille suffit, et le rallumer.
Oui mais d'abord c'est lourd et en plus il arrive que le problème réapparaisse direct, auquel cas je suis bon pour un autre off/on...
Jack_Knight
 
Messages: 177
Inscription: 28 Fév 2005 18:18
  • offline

Message » 07 Mai 2007 14:35

Jack_Knight a écrit:Euh niveau video PS3 et HD-XE1 sont tous deux configurés en 1080P.

Niveau chauffe, mon ampli est cloisonné, enfin situé dans un meuble TV en verre, mais il me semble que le problème survient fréquement dés le départ (ce qui ne veut pas dire que le problème n'est pas joueur et se prive de se manifester plus tard).

Solution ? Ben éteindre l'ampli, la veille suffit, et le rallumer.
Oui mais d'abord c'est lourd et en plus il arrive que le problème réapparaisse direct, auquel cas je suis bon pour un autre off/on...

Tu as essayé de mettre ton ampli hors de son cloisonnement (le manuel réclame 20 cm de libre en haut, et sur les côtés)

N'empêche que je suis tout à fait d'accord avec toi. L'ampli doit marcher directement sinon cela ne sert à rien. Clairement j'ai l'impression que certains composants partent en surchauffe chez toi.

Essaie de le refroidir et de réessayer.

Sinon quand tout fonctionne : tu as bien un signal clair en 1080p et un son multicanal PCM ok?
Vive le 1080p!
Ecrans LCD : Sony KDL-40X2000, Dell 2408WFP
Switch HDMI 4x2 Moovika
Amplificateur : Marantz SR5001
Enceintes Klipsch : Frontales RF-52+Centrale RC-10+Surround RS-42
Sources : PCHC (HDMI)+ PS3 (HDMI)
MarcParis
 
Messages: 3426
Inscription: 07 Nov 2006 16:40
Localisation: Paris
  • offline

Message » 07 Mai 2007 14:43

Oh oui quand ça fonctionne c'est impec.

Bien que n'étant pas audiophile je me permet de regretter le son de mon vieux Yam, mais quand il marche le marantz fait le job.

Mais bon, comme je te l'ai dit le problème survient aussi en tout début d'utilisation, ce qui fait que je n'ai absolument aucune idée de la source du problème...

Y'a de grandes chances que je passe à un autre modele mais les vrai image+son en hdmi n'étant pas legion à ma connaissance et l'usure du temps faisant son effet, je commence à en avoir ras le bol de ces problèmes :-/
Jack_Knight
 
Messages: 177
Inscription: 28 Fév 2005 18:18
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message