Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Voie centrale mauvais son

Message » 01 Oct 2012 16:14

Bonjour,

Il s'agit d'une chaine composée d'un ampli Pionner VSX 806RDS (Dolby surround, pro logic, effets surround SFC, 5-D Theater 5x60W) d'enceintes Frontales JMLAB, d'une centrale Audax, de surround Telefunken et d'un caisson Sherwood.

La voie centrale émet un son de très mauvaise qualité depuis quelques temps (chuintements). Ceci me pénalise car j'ai besoin d'élever davantage (et séparément) le son des dialogues en HC.
J'ai remplacé les HP Audax de cette enceinte qui présentaient des traces d'usure (mousse et membrane), mais le résultat est identique. :(
J'ai essayé diverses entrées pour la source (lecteur DVD) résultat identique.
J'ai essayé un autre lecteur DVD, idem.
Je pense donc que c'est au niveau du traitement par l'ampli de cette voie centrale qu'il y a un problème.
Ce qui est surprenant, c'est qu'une autre source que le lecteur DVD (en l’occurrence ma Freebox) mais toujours par la même liaison Cinch, ne donne pas un résultat aussi mauvais, ce n'est pas bon, mais pas aussi mauvais, je ne sais pas pourquoi (codage du signal différent ?).

A moins que quelqu'un n'ait une idée pour approfondir le diagnostique, je vais devoir changer d'ampli. :(


Bernard
bernard guerin
 
Messages: 29
Inscription: 20 Oct 2003 12:22
  • offline

Annonce

Message par Google » 01 Oct 2012 16:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Oct 2012 19:32

essaye de mettre ta centrale sur une voie principale , tu sauras de suite si c est l enceinte ou l ampli :wink:
oolivier
 
Messages: 5436
Inscription: 18 Fév 2006 17:43
Localisation: sudsud 91
  • offline

Message » 04 Oct 2012 18:25

Bonjour,

je confirme, après branchement de la voie centrale en frontal, l'enceinte fonctionne bien.

Mais avez vous une explication concernant le fait qu'une autre source que le lecteur DVD (en l’occurrence ma Freebox V5) toujours par la même liaison Cinch, ne donne pas un résultat aussi mauvais, ce n'est pas bon, mais pas aussi mauvais, je ne sais pas pourquoi (codage du signal différent ?).

Deuxièmement, à votre avis, est-ce réparable ?


Bernard
bernard guerin
 
Messages: 29
Inscription: 20 Oct 2003 12:22
  • offline

Message » 04 Oct 2012 23:13

difficile de dire comme ça, mais si ça se trouve c'est juste une soudure sèche ou un petit rien tout bête dans le même genre.
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message