Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Y'a plus d'utilisateur d'ampli ONKYO ?

Message » 27 Oct 2006 18:01

arobaze a écrit:Asterix, ton avis sur le 674 est basé sur ton expérience personnel, tu en possède un ?
Je crois qu'effectivement mon choix va se porter sur lui mais j'ai quelque question sur l'auto calibrage, tu pourrais peut être me renseigner ?

Merci en tout cas pour ces réponses, parce qu'en parcourant les forums je vois énormément de post sur pioneer et sony mais peut sur ONKYO, et pourtant, pour moi, ONKYO est vraiment un bon choix et un bon compromis HC/HI-FI

@+

Cette génération d'Onkyo ressemble beaucoup à la génération précédente ,je dirais que la seule grosse évolution vient de la connectique hdmi .Pour ma part j'ai un 702 (qui n'a pas de connectique hdmi) mais toute la partie setup de l'ampli est quasiment la meme que la nouvelle génération .
Voici un essai du 674 (malheureusement en allemand )mais tu dois pouvoir convertir la page en francais
http://www.hifi-regler.de/testberichte/ ... 674e_1.php
Seul petit reproche que je ferais a cet ampli ,c'est qu'il n'y a pas de sortie pre out (si l'on veut mettre un ampli de puissance sur les avants par exemple)
En ce qui concerne l'autocalibration elle permet de dégrossir le travail ,mais personnellement je finalise toujours mes reglages au feeling .
JCGB
JCGB
 
Messages: 1499
Inscription: 24 Nov 2003 21:08
Localisation: 69

Annonce

Message par Google » 27 Oct 2006 18:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Oct 2006 20:17

en tout cas je suis tres content de mon 603.
m3lka
 
Messages: 84
Inscription: 17 Jan 2006 21:06
  • offline

Message » 29 Oct 2006 22:41

mercury a écrit:Pour compléter : Onkyo se marie très bien avec Mission également.



salut, j ai pas du tout aimer cette association j avais un txds 595 avec des m74i,m71i, ce n est que mom avis perso.

par contre tres bon materiel onkyo qui tiens dans le temps,le 595 que j ai revendu a un ami tourne toujours nickel, et j ai a la maison un tx906 dans la chambre a mom fils 15 ans d existance il date de 1991 est marche nickel chrome meme si il a pas las derniers decodeurs.
agame
 
Messages: 4544
Inscription: 02 Mar 2004 22:00
Localisation: nanterre
  • offline

onkyo tx-ds787

Message » 30 Oct 2006 2:33

j'ai un onkyo tx-ds787 et j'en suis ravi car il a une très bonne dynamique malgré des enceintes frontaux de marque canton (le170) avec peu de decibels (87.5db). Par inadvertance, j'ai testé la protection qui consiste à couper automatique quand le son est tres fort brusquement au point de peté les oreilles : l'ampli s'est mis en veille automatiquement. Je suppose que beaucoup d'amplis sont munis de ce système.
Concernant les graves :o : phénoménal il travaille très bien avec des enceintes qui ont une bonne réponse en grave (25hz mini pour moi ) du coup j'ai retiré mon sub qui ne descend pas aussi bas (achat plus tard ).Le DTS fonctinne d'enfer ,il démarque bien le son dans chaque HP un régal ;par contre je ne suis pas équipé thx donc je ne puis donné d'avis à ce sujet . 8)
amiral
 
Messages: 2
Inscription: 27 Oct 2006 8:14
  • offline

Message » 30 Oct 2006 9:45

J'ai craqué, je me suis payé le TX-SR674...et il est en panne!!

J'ai beau connaître plutôt bien les installations Home Ciné, avoir vérifié mes branchements, rien n'y fait, la partie audio numérique de l'ampli ne fonctionne pas, ou de façon erratique.
Le décodage des sources branchées en Optique, ou en coaxiale, ou en HDMI, sont reconnues quelques secondes puis plus du tout. Quand j'arrête l'ampli plusieurs minutes, ça marche un petit instant, puis rien...

Seul l'analogique fonctionne parfaitement, ainsi que la partie vidéo.
Aves-vous déjà eu ce type de problème?

Je suis bon pour me refaire un trajet Lyon/Bourg en Bresse en train avec l'ampli sous le bras! Et en plus c'était le dernier en stock! Encore heureux que l'analogique marche, j'ai quand même pû constater que le son me plaît beaucoup, mais quelle frustration après avoir bien tout insataller!!
bjorkitou
 
Messages: 7
Inscription: 02 Juin 2005 14:50
  • offline

Message » 30 Oct 2006 20:18

bjorkitou a écrit:J'ai craqué, je me suis payé le TX-SR674...et il est en panne!!

J'ai beau connaître plutôt bien les installations Home Ciné, avoir vérifié mes branchements, rien n'y fait, la partie audio numérique de l'ampli ne fonctionne pas, ou de façon erratique.
Le décodage des sources branchées en Optique, ou en coaxiale, ou en HDMI, sont reconnues quelques secondes puis plus du tout. Quand j'arrête l'ampli plusieurs minutes, ça marche un petit instant, puis rien...

Seul l'analogique fonctionne parfaitement, ainsi que la partie vidéo.
Aves-vous déjà eu ce type de problème?

Je suis bon pour me refaire un trajet Lyon/Bourg en Bresse en train avec l'ampli sous le bras! Et en plus c'était le dernier en stock! Encore heureux que l'analogique marche, j'ai quand même pû constater que le son me plaît beaucoup, mais quelle frustration après avoir bien tout insataller!!

Pas de chance en effet pour un produit neuf ,Es tu sur du paramétrage des sources dans ta config ainsi que du parametrage du flux en sortie lecteur? .
Au fait tu n'as pas trouvé de 674 sur lyon (style HRD qui fait pas mal d'onkyo (bon d'accord on aime ou on aime pas le personnage qui tient la boutique )
JCGB
JCGB
 
Messages: 1499
Inscription: 24 Nov 2003 21:08
Localisation: 69

Message » 31 Oct 2006 0:55

agame a écrit:
mercury a écrit:Pour compléter : Onkyo se marie très bien avec Mission également.



salut, j ai pas du tout aimer cette association j avais un txds 595 avec des m74i,m71i, ce n est que mom avis perso.

par contre tres bon materiel onkyo qui tiens dans le temps,le 595 que j ai revendu a un ami tourne toujours nickel, et j ai a la maison un tx906 dans la chambre a mom fils 15 ans d existance il date de 1991 est marche nickel chrome meme si il a pas las derniers decodeurs.


Comme quoi nous n'avons pas tous la même oreille. De mon côté mon 603 est branché sur une paire de M74 et de M73 et je n'arrive pas à reprocher quoi que ce soit à cette association. Si un léger manque d'énergie dans les basses fréquences à faible volume et en écoute de CD (éventuellement dû aussi au positionnement des HP voire à l'acoustique de la pièce). Bref pour le reste ça sonne subtil et globalement juste du haut grave à l'aigu. Mais ça reste tout de même affaire de goût et d'oreille c'est toujours pareil...
mercury
 
Messages: 37
Inscription: 15 Avr 2002 23:27
  • offline

Message » 31 Oct 2006 0:58

JCGB a écrit:
bjorkitou a écrit:J'ai craqué, je me suis payé le TX-SR674...et il est en panne!!

J'ai beau connaître plutôt bien les installations Home Ciné, avoir vérifié mes branchements, rien n'y fait, la partie audio numérique de l'ampli ne fonctionne pas, ou de façon erratique.
Le décodage des sources branchées en Optique, ou en coaxiale, ou en HDMI, sont reconnues quelques secondes puis plus du tout. Quand j'arrête l'ampli plusieurs minutes, ça marche un petit instant, puis rien...

Seul l'analogique fonctionne parfaitement, ainsi que la partie vidéo.
Aves-vous déjà eu ce type de problème?

Je suis bon pour me refaire un trajet Lyon/Bourg en Bresse en train avec l'ampli sous le bras! Et en plus c'était le dernier en stock! Encore heureux que l'analogique marche, j'ai quand même pû constater que le son me plaît beaucoup, mais quelle frustration après avoir bien tout insataller!!

Pas de chance en effet pour un produit neuf ,Es tu sur du paramétrage des sources dans ta config ainsi que du parametrage du flux en sortie lecteur? .
Au fait tu n'as pas trouvé de 674 sur lyon (style HRD qui fait pas mal d'onkyo (bon d'accord on aime ou on aime pas le personnage qui tient la boutique )
JCGB


Pas de chance en effet. Mon 603 neuf a du repartir immédiatement en échange à cause d'un souffle persistant et indépendant du volume sur une des voies arrières. Le deuxième est nickel pour l'instant. Bon courage ;)
mercury
 
Messages: 37
Inscription: 15 Avr 2002 23:27
  • offline

Message » 31 Oct 2006 1:20

mercury a écrit:
agame a écrit:
mercury a écrit:Pour compléter : Onkyo se marie très bien avec Mission également.



salut, j ai pas du tout aimer cette association j avais un txds 595 avec des m74i,m71i, ce n est que mom avis perso.

par contre tres bon materiel onkyo qui tiens dans le temps,le 595 que j ai revendu a un ami tourne toujours nickel, et j ai a la maison un tx906 dans la chambre a mom fils 15 ans d existance il date de 1991 est marche nickel chrome meme si il a pas las derniers decodeurs.


Comme quoi nous n'avons pas tous la même oreille. De mon côté mon 603 est branché sur une paire de M74 et de M73 et je n'arrive pas à reprocher quoi que ce soit à cette association. Si un léger manque d'énergie dans les basses fréquences à faible volume et en écoute de CD (éventuellement dû aussi au positionnement des HP voire à l'acoustique de la pièce). Bref pour le reste ça sonne subtil et globalement juste du haut grave à l'aigu. Mais ça reste tout de même affaire de goût et d'oreille c'est toujours pareil...


salut comme quoi rien ne remplace une ecoute pour trouver le materiel qui sonne le mieux a ses propres oreilles.aussi non les mission sont de tres bonne enceintes avec un tres bon rapport qualite prix.
agame
 
Messages: 4544
Inscription: 02 Mar 2004 22:00
Localisation: nanterre
  • offline

Message » 31 Oct 2006 15:39

bjorkitou a écrit:J'ai craqué, je me suis payé le TX-SR674...et il est en panne!!

J'ai beau connaître plutôt bien les installations Home Ciné, avoir vérifié mes branchements, rien n'y fait, la partie audio numérique de l'ampli ne fonctionne pas, ou de façon erratique.
Le décodage des sources branchées en Optique, ou en coaxiale, ou en HDMI, sont reconnues quelques secondes puis plus du tout. Quand j'arrête l'ampli plusieurs minutes, ça marche un petit instant, puis rien...

Seul l'analogique fonctionne parfaitement, ainsi que la partie vidéo.
Aves-vous déjà eu ce type de problème?

Je suis bon pour me refaire un trajet Lyon/Bourg en Bresse en train avec l'ampli sous le bras! Et en plus c'était le dernier en stock! Encore heureux que l'analogique marche, j'ai quand même pû constater que le son me plaît beaucoup, mais quelle frustration après avoir bien tout insataller!!


je commencerais par TOUT débrancher, puis ne connecter qu'une seule enceinte sur un des canaux principaux en étant absolument certain qu'un brin ne touche pas la masse du 674.
Ensuite connecté le cable optique et essayer...

Je pense à un fil d'une enceinte qui toucherait la carosserie du 674...

Enfin, c'est une piste... :idee:

Sinon c'est étrange comme panne...
asterix
Pro-Commercant
Pro-Commercant
 
Messages: 4709
Inscription: 11 Sep 2002 21:31
Localisation: Belgique/Liège

Message » 31 Oct 2006 16:41

Je vais essayer de tout débrancher, mais j'ai déjà regardé et vérifié le branchement des enceintes et tout m'a paru normal. Merci pour votre aide en tout cas!
Un autre phénomène étrange dont je me suis aperçu : lorsque j'allume l'ampli les signaux audio-numériques passent bien mais l'image est brouillée, et dès que les signaux audio-numériques cessent d'être détectés, l'image ne subit plus ce brouillage étrange.
Allez c'est reparti pour quelques tests...
bjorkitou
 
Messages: 7
Inscription: 02 Juin 2005 14:50
  • offline

Message » 31 Oct 2006 19:04

Bon et bien je crois que je suis convaincu qu'il s'agit d'une panne...reset et débranchements n'y ont rien fait!!
On m'a passé le numéro d'un responsable Onkyo je vais voir ce qu'il peut faire pour moi...
Après tout c'est inadmissible il devrait me proposer un TX-SR804 sur le champ! :wink:
Blague à part la moralité de ma mésaventure est la suivante : essayez votre ampli avant de partir avec!
bjorkitou
 
Messages: 7
Inscription: 02 Juin 2005 14:50
  • offline

Message » 01 Nov 2006 17:27

S@lut,

Bjorkitou je suis vraiment navré pour ce qui t'arrive, je ne connais rien de pire qu'une panne à l'ouverture du carton, enfin c'est un problème qui peut être rencontré sur tout les marques, plus je lis de post, plus je suis persuadé de rester fidèle à ONKYO, mon ampli tourne comme une horloge depuis ses débuts à la maison, il fonctionne tous les jours, sur CD, radio, DVD, recepteur SAT, PS1... et jamais l'ombre d'un problème.
Je pense que ton ampli devrait t'être changé directement sans passer par le SAV puisque la panne intervient dés les premiers jours d'utilisation.
En tout cas j'espère que tu nous fera partager un CR de tes écoutes lorsque les choses seront revenues à la normale.

@+
arobaze
 
Messages: 126
Inscription: 16 Mar 2002 2:00
  • offline

Message » 19 Jan 2007 17:12

amiral a écrit:j'ai un onkyo tx-ds787 et j'en suis ravi car il a une très bonne dynamique malgré des enceintes frontaux de marque canton (le170) avec peu de decibels (87.5db). Par inadvertance, j'ai testé la protection qui consiste à couper automatique quand le son est tres fort brusquement au point de peté les oreilles : l'ampli s'est mis en veille automatiquement. Je suppose que beaucoup d'amplis sont munis de ce système.
Concernant les graves :o : phénoménal il travaille très bien avec des enceintes qui ont une bonne réponse en grave (25hz mini pour moi ) du coup j'ai retiré mon sub qui ne descend pas aussi bas (achat plus tard ).Le DTS fonctinne d'enfer ,il démarque bien le son dans chaque HP un régal ;par contre je ne suis pas équipé thx donc je ne puis donné d'avis à ce sujet . 8)


Je possède aussi un TX-DS787. Et je rejoins ton avis. Une puissance bien présente. On sent bien qu'il y a une vrai alimentation derrière les amplis.
Le mien tourne avec un ensemble JMLab Cobalt et en effet les graves sont bien là. D'ailleurs j'ai choisi un caisson dans la gamme en dessous (sw700 chorus) car j'avais une petite pièce au début. Maintenant il est dans une pièce plus grande et je n'ai pas ressenti le besoin de monter en gamme. Les graves des enceintes respirent mieux et c'est un vrai bonheur.
Aujourd'hui j'ai dans l'idée d'en changer pour un tx-sr804. Mais je crains d'être déçu au niveau de l'écoute en stéréo (70% hifi / 30% HC).
diverevil
 
Messages: 20
Inscription: 29 Avr 2005 21:02
Localisation: Nancy (54)

rotel

Message » 19 Jan 2007 19:10

Bonjour,

Si tu veux concilier hc et hif , prends un rsx-1057 et là tu comprendras.

La différnce de prix entre 200 et 300 se vaut largement.
KASTAS
Membre HCFR
Membre HCFR
 
Messages: 1771
Inscription: 31 Aoû 2001 2:00
Localisation: MARTINIQUE
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message