Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: NeBIros_Fr, Nikko7413 et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Yamaha 1700 - decalage son image

Message » 31 Mai 2007 22:23

Salut à tous,

de retour après avoir acheté un Yam 1700 et des Kef 1500 ... avec bonheur et extase grâce à vous tous !

j'utilise un lecteur dvd Pioneer 696 relié en péritel directement sur ma TV cathodique 100 Hz.

Le son sort en optique du lecteur de DVD pour aller dans l'ampli.

Voici maintenant que sur certains DVD, j'ai un décalage entre le son et l'image. Comment le régler dans l'ampli ? Parfois le son est en avance, parfois en retard.

merci

Sebmex
sebmex
 
Messages: 360
Inscription: 31 Aoû 2006 11:47
  • offline

Annonce

Message par Google » 31 Mai 2007 22:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Mai 2007 22:27

oula... j'ai déjà vu des amplis être légèrement en retard, phénomène que tu peux corriger avec la fonction lipsync, mais c'était toujours constant, sur tous les dvd.
Le fait que ce soit aléatoire me parait étrange, je laisse les spécialiste te conseiller :wink:
Stunty
 
Messages: 1680
Inscription: 09 Jan 2006 19:18
Localisation: 95

Message » 01 Juin 2007 0:12

heu oui surtout avec une TV cathodique je comprend pas non plus.

Le lipsync sert normalement a compense les lenteurs d'un LCD ou d'un scaler externe.
hydrosaure
 
Messages: 5970
Inscription: 12 Sep 2005 14:49
Localisation: Strasbourg
  • offline

Message » 01 Juin 2007 11:18

euh, et on la trouve ou la fonction lipsynch sur le Yam ? j'ai rien trouvé portant ce nom dans le mode d'emploi ...

cela corrigerait un retard de l'image sur le son, mais comment faire l'inverse ?

est-ce possible de le faire varier dynamiquement pour compenser les retards ?

peut-être que le lecteur de dvd peut faire quelque chose sur ca ?

merci de votre aide

Sebmex
sebmex
 
Messages: 360
Inscription: 31 Aoû 2006 11:47
  • offline

Message » 01 Juin 2007 18:48

Moi ça me parait pas normal du tout, j'opterais même pour un dysfonctionement de l'ampli ou du lecteur
Stunty
 
Messages: 1680
Inscription: 09 Jan 2006 19:18
Localisation: 95


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message