Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Yamaha 663 ou Onkyo 606

Message » 19 Juil 2008 20:17

Pouvez-vous m'en dire plus sur ce problème vidéo 0-255, je ne comprend rien à ce que vous me dites là ! C'est quoi ça ?

Concernant la vidéo les seules questions que je me pose, c'est savoir si je vais pouvoir brancher :
- TV à tube cathodique en moniteur (au choix Vidéo, S-Vidéo, ou composante)
- DVD (au choix Vidéo, S-Vidéo, ou composante)
Audio coaxiale ou fibre ?
- une Wii (vidéo)
Le plus simple là sera à mon avis Vidéo + RCA audio
- magnétoscope (péritel -> Vidéo, S-Vidéo ou composante si pas trop cher) le tout en entrée/sortie
Le plus simple là sera à mon avis Péritel vers Vidéo + RCA audio

Et quand je vais avoir un TV plat HDMI, comment ça se passe. J'ai lu que l'Onkyo lui au moins faisait l'upscale, mais d'après la notice, le Yamaha 663 également !

Merci à vous pour votre aide.

Concernant le pack d'enceinte, je partirais sans doute sur le pack ES80, qui dispose d'un woofer de même dimension mais avec un ampli de 300w contre 150w sur le pack E80 ancienne génération.
De plus, le pack tourne jusque 40KHz sur chaque enceintes (norme THX oblige sans doute). Chaque enceinte dispose d'une voie en plus par rapport au pack E80 ancienne génération.
Le seul truc peut être dommage, ce sont les surrounds du pack, les ES10, et non les ES20.
Certes les ES10 désecendent plus bas dans les graves (grâce au double évent), mais je trouvais les ES20 plus classique et facile à caser.
Mais ça me dit de changer ;-)
http://www.homecinesolutions.fr/cb/90-e ... -jbl/price
tuningsound
 
Messages: 39
Inscription: 17 Mar 2008 14:22

Message » 23 Juil 2008 7:52

Personne ne peut m'expliquer le problème de vidéo 0-255 ?
Je viens de trouver un post me le précisant : viewtopic.php?f=1024&t=29883083&st=0&sk=t&sd=a&start=30
Quelqu'un peut me dire si le 663 ou 863 a le bug du RGB limité à 16-235 (au lieu de 0-255) comme tous les + HDG de chez Yamaha ?

Autre question, pourquoi le Yamaha 863 fait 7x105w RMS et consomme 850w, et que le Yamaha 663 fait 7x95w RMS et consomme 390w !!!

Merci à vous.
tuningsound
 
Messages: 39
Inscription: 17 Mar 2008 14:22


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message