Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 20 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Yamaha RX A2020 image sur entrée audio

Message » 26 Mar 2017 1:18

Bonjour,
Sur mon install j'ai mon rx a2020 et un lecteur blu ray oppo 203.
J'aime bien les sorties analogiques de l'oppo, que je voudrais utiliser pour la musique. J'ai branché le lecteur en analogique sur l'entrée audio 1 du yam.
Comment faire pour avoir l'image du blu ray (hdmi en av6) et le son audio 1 en même temps ?
Actuellement, soit je me met en av6 et la j'ai l'image et le son qui viennent de l'hdmi, soit je me met en audio 1 mais là j'ai le son qui vient de l'analogique du lecteur mais pas d'image.

Comment faire ? Merci
geekosa
 
Messages: 475
Inscription: 14 Sep 2011 10:35
  • offline

Annonce

Message par Google » 26 Mar 2017 1:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 26 Mar 2017 14:06

Héhé, j'ai exactement la même problématique que toi avec mon Yam 3050 et ma platine Pana BDT500.
J'ai un peu farfouillé les menus entrées, etc...
Pas encore trouvé de solution
Auric
Membre HCFR
Membre HCFR
 
Messages: 840
Inscription: 09 Déc 2009 16:54
Localisation: France
  • offline

Message » 27 Mar 2017 11:29

vous pouvez brancher la sortie hdmi de l Oppo directement sur le diffuseur et utiliser l'entrée analogique de l'ampli pour le son.
Fre.Mo
 
Messages: 3380
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 27 Mar 2017 12:31

J'ai trouvé une solution à mon problème : brancher l'analogique de l'oppo non pas sur une entrée audio mais sur l'entrée multi channel. En effet l'entrée mch peut être associée à une image provenant d'une entrée av.
De cette manière J'ai bel et bien le son et l'image.
Merci quand même j'espère que ce posr sera utile pour certains
geekosa
 
Messages: 475
Inscription: 14 Sep 2011 10:35
  • offline

Message » 27 Mar 2017 16:11

Ah ben oui !
Merci :ane:
Auric
Membre HCFR
Membre HCFR
 
Messages: 840
Inscription: 09 Déc 2009 16:54
Localisation: France
  • offline

Message » 27 Mar 2017 19:35

geekosa a écrit:J'ai trouvé une solution à mon problème : brancher l'analogique de l'oppo non pas sur une entrée audio mais sur l'entrée multi channel. En effet l'entrée mch peut être associée à une image provenant d'une entrée av.
De cette manière J'ai bel et bien le son et l'image.
Merci quand même j'espère que ce posr sera utile pour certains


Mais tu n'as pas une image uhd 4k comme ca?
Fre.Mo
 
Messages: 3380
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message