Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

Allumage Ampli par la Chromecast

Message » 07 Déc 2017 9:43

Bonjour,

Merci encore pour ce forum, qui est riche et qui j’espère va pouvoir m’aider :)

Mon problème est le suivant : j’ai acheté une chromecast, et je souhaite qu’elle allume mon ampli et ma télé quand elle est sollicitée. Or, a l’heure actuelle, uniquement la télé s’allume…
Mon matos : Ampli Yamaha RX-v579, assez récent, qui possède 6 ports HDMI CEC (d’après la doc !!!), téléviseur Samsung UE55f8000, qui possède 3 ports HDMI dont 1 ARC-CEC
Mes branchements actuels : La chromecast est branché sur HDM1 de l’ampli, et la sortie HDMI OUT de l’ampli est bien sur relié à la prise ARC HDMI du télé.
Configuration : HDMI activé dans la conf de l’ampli ainsi que sur la télé.

Ce qui fonctionne : SI j’allume la télé par son bouton on/off de sa télécommande, l’ampli s’allume aussi (fonction ARC de l’HDMI), parfait !

Là où ça se complique :

La télé et l’ampli sont en veille. Je sollicite la Chromecast, et la … uniquement la télé s’allume !!! l’ampli reste éteint !!! on dirait que l’ampli passe l’information HDMI-CEC à la télé, mais pas à lui-même ! Et donc du coup, la télé indique qu’il n’y a pas de source … normal, l’ampli est éteint 

J’ai tourné dans tous les sens, comme par exemple mettre la chromecast sur HDMI 2,3,4,5 et 6 de l'ampli ou encore sur les ports HDMI de la télé, et idem .. seule la télé s’allume !

Je précise que l’ampli se réveille à merveille si il est sollicité par le bluetooth, ou même la fonction Spotify …

Si quelqu’un à une idée.. je suis preneur ! et merci à vous par avance.
jfc2_98
 
Messages: 5
Inscription: 02 Jan 2007 11:47
  • offline

Retourner vers Général Audio HomeCinéma

 
  • Articles en relation
    Dernier message