Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: CBRLU et 12 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

Changement d'ampli conseillé ou mauvaise calibration ?

Message » 16 Aoû 2017 11:30

Bonjour à tous,

après avoir fouillé et parcouru pendant de longues heures sur le forum et après avoir assimilé quelques notions, j'en suis venu à cette question.

Je possède actuellement un ampli DENON AVRX1200W, anciennement couplé à un pack Bose Acoustimass 5 S3, je viens d'acquérir de deux colonnes CABASSE MT32 et de sa central, SOCOA.

Mon problème étant, après avoir effectué la calibration via L'Odyssey, j'ai obtenu un son totalement hétérogène. Je m'explique, je n'avais pas du tout de médium ni d'aigues, et les basses trop sourdes. après avoir effectué quelques changement au niveau du Muli EQ, je suis passe de REFERENCE à FLAT et le Dynamic EQ de HEAVY a LIGHT, j'ai réussi à avoir un peu plus d'aigues et de méidum.
Par contre pas du tout de clarté au niveau des voix, encore trop étouffée, tout comme les Frontales.


Du coup sur le papier mon apmli me dit :

Puissance
145 W (6 Ohms, 1 kHz, THD 1 %, mono)
120 W par canal (6 Ohms, 1 kHz, THD 0,7 %, 2 canaux actifs)
80 W par canal (8 Ohms, 20 Hz - 20 kHz, THD 0,08 %, 2 canaux actifs)
Impédance enceintes : 4 - 16 Ohms

Et mes enceintes :

colonne :
Mesures
Puissance admissible : 100 W RMS (700 W en crête)
Réponse en fréquence : 57 Hz à 23 kHz
Impédance nominale : 8 Ohms (4,3 Ohms minimum)
Fréquence de coupure du filtre : 2640 Hz
Sensibilité : 89 dB /W/m

centrale :
Mesures
Puissance admissible : 85 W RMS (600 W en crête)
Réponse en fréquence : 64 Hz à 23 kHz
Impédance nominale : 8 Ohms (4,6 Ohms minimum)
Fréquence de coupure du filtre : 2700 Hz
Sensibilité : 88 dB /W/m

Mes frontales sont trop étouffés aussi, ma question, mon ampli ne supporte donc pas ces enceintes ou très difficillement ou mon réglage entier est il a revoir ?

Merci de vos éclairage
Pyramid
 
Messages: 4
Inscription: 16 Aoû 2017 10:53
  • offline

Annonce

Message par Google » 16 Aoû 2017 11:30

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Aoû 2017 14:07

Bon a priori c'est la calibration qui est totalement loupée ou la pièce qui est un catastrophe...

Qu'est ce que ça donne SANS aucune calibration ou traitement DSP ou autre? En stéréo sur de la musique par exemple, en mode Direct (s'il y a ça sur l'ampli)?

Est ce que tu as un caisson? Lequel?

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4332
Inscription: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 16 Aoû 2017 14:25

Bonjour domin, merci d'avoir pris le temps de répondre.

Je possède un focal cub 3 :
Amplificateur BASH 150 W RMS
Réponse en fréquence (+/- 3dB) : 40 Hz - 150 kHz

Filtre actif fixe : 110 Hz

et des bose AS5 en surround avec leur propre caisson de basse passif.

Je n'ai pas du tout essayé mon installation en stéréo.
J'ai bien essayé en desactivant l'audyssey , sans changement, le son est d'un plat ...

Après ma pièce est assez classique,je posterai une photo ce soir.

Après , quel crossover adapté, LFE ou LFE+main ? j'ai toujours pas compris ..

Du coup tu penses que l'ampli fonctionne bien avec mon équipement ?

Merci
Pyramid
 
Messages: 4
Inscription: 16 Aoû 2017 10:53
  • offline

Message » 16 Aoû 2017 15:01

truc bete mais sans la calibration tes enceintes fonctionnent ? N'est ce pas un soucis de branchement ?(strap :ko: )

gil
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17631
Inscription: 28 Déc 2003 19:52
  • offline

Message » 16 Aoû 2017 15:17

Bonjour,

Oui ahah elles fonctionnent très bien, pas de problème de phase ou de branchement inversé.

Avant que je ne change ma configuration frontale ( Colonne + Centrale ) ,

J'avais mon bose AS5 et des focal sib à l'arriere, ca fonctionnait plutot bien alors que j'étais en manuel EQ. Certes la calibration auto était quand meme meilleure. Mais je manquais de coffre, de basse et de présence.

Et depuis , c'est l'apocalypse . :(
Pyramid
 
Messages: 4
Inscription: 16 Aoû 2017 10:53
  • offline

Message » 16 Aoû 2017 15:45

Bon déjà essaye en stéréo pure, et dis nous ce que ça donne.

Ensuite, dis nous qu'est ce qui est exactement branché comme modèles d'enceintes sur l'ampli, et comment (tu m'inquiètes un peu en parlant du caisson Bose).

Et finalement, comment est réglé l'ampli pour les enceintes (taille enceintes, coupures, etc) et comment est réglé le caisson.

Ah et à quel niveau écoutes tu ton ampli?

Les Cabasse Jersey peuvent être un peu chiante à piloter mais de là à ce que se soit la cata...

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4332
Inscription: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 21 Aoû 2017 10:47

bonjour à tous,

désolé de ma réponse très tardive, j'étais en déplacement pro.


J'ai tout refait, postionnement et calibration.
Et bien ca n'a rien a voir du tout, des basses sèches et profonde sans faire trembler les murs, un spectre audio plus présent.

Un régal, je n'ai fais que L'audyssey sur 3 points et paufiné le reste.
Pyramid
 
Messages: 4
Inscription: 16 Aoû 2017 10:53
  • offline



Retourner vers Général Audio HomeCinéma

 
  • Articles en relation
    Dernier message