Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussion sur les préamplis décodeurs HomeCinéma

Marantz 8801+Oppo 103EU+Panasonic 55ST60=Aucune image/son

Message » 03 Jan 2014 1:59

Bonsoir,

Je rencontre un probleme qui me laisse perplexe depuis quelques heures, et j'avoue avori atteint la limite de mes competences.

Bref, voici un résumé du soucis:

-Mon oppo 103 EU est connecté en HDMI sur le Marantz 8801. L'oppo sort depuis son hdmi 1 et attaque le Marantz en Entrée Hdmi 3 "Blu-Ray".
-Le Panasonic 55ST60 est connecté sur son entrée HDMI 1 à la sortie 1 du Marantz.

Avec cette config, j'allume le Panasonic, puis le Marantz, puis l'Oppo. L'écran de bienvenue de l'oppo s'affiche, avec le logo de l'Oppo (le panasonic interprete le signal comme étant du 1080i50), puis plus rien. Impossible d'acceder au menu. Tout simplement aucun signal n'est affiché...
Pourtant, chose étrange, la TV detecte des changements de types de signaux: quand j'insere un Bluray, je vois sur l'ecran de l'Oppo que la lecture commence, et la TV interprete le signal comme étant du 1080P24, comme si le signal lui arrivait bien. Pourtant, pas d'image, pas de son non plus... Tres bizarre...

Sur le Marantz, j'ai d'autres sources, dont une passerelle multimedia Boxee Box. Celle ci fonctionne normalement, sur toutes les entrées su Marantz, quelle que soit la résolution de sortie que je parametre sur la BoxeeBox (720P, 1080i, 1080p24, 1080p50, 1080p60, et même 576i).
J'ai également un décodeur Canalsat. Celui-ci fonctionne bien quand sa sortie est paramétrée sur 576i, mais si je règle sur autre chose (720p et 1080i disponibles), c'est la même histoire qu'avec l'Oppo: pas de vidéo, mais la TV reconnait bien qu'il y a un signal entrant et m'affiche ses caractéristiques. Egalement, la surcouche du menu apparait bien...

Cerise sur le gateau, quand je branche l'Oppo ou le décodeur Canalsat en direct sur la TV, aucun soucis, tout fonctionne 100%...

C'est à n'y rien comprendre, c'est comme si le Marantz altérait le signal de certains diffuseurs de telle façon que la TV comprend bien ce qu'on lui envoie, affiche certaines infos (surcouche menus, spash screen) mais n'affiche pas la vidéo...

J'ai essayé toutes les permutations possibles et imaginables, j'ai essayé plusieurs cables Hdmi, essayé plusieurs entrées sur le Marantz, essayé de forcer le scaling sur le Marantz, fais une RAZ de l'Oppo et du décodeur canalsat etc), rien n'y fait: si le Marantz fait partie de la chaine, je n'arrive pas a afficher de video en provenance de ces deux sources.

Ah oui, pour finir, encore une chose encore étrange: même en activant le mode Passthrough du Marantz et en eteignant ce dernier, c'est la même histoire: aucun signal vidéo ne s'affiche sur la TV.

J'en perds mon latin...
Si quelqu'un a une vague idée de ce qui se passe, je suis preneur :-)

Merci pour tout commentaire ou piste etc...

EDIT: Impossible de trouver comment faire un RESET du 8801. Introuvable dans les menus. PAs de chance non plus sur le WEB. Quelqu'un peut m'aiguiller SVP?
Mikycoud
 
Messages: 107
Inscription: 17 Déc 2012 11:46
Localisation: Languedoc Roussillon

Message » 03 Jan 2014 2:48

OK, pour ceux qui auraient le même soucis...
J'ai réglé le probleme en faisant un RESET du 8801.
La manip est facile, il suffit d'éteindre l'ampli et de le rallumer en maintenant les boutons SLEEP et GAME enfoncés.
Tout refonctionne 100% OK maintenant.
Le pourquoi du malfonctionnement restera certainement dans le grand livre des mysteres de l'electronique/numerique, mais pour ma part, je pense qu'il s'agissait d'un probleme HDMI (DRM EDID Handshake, ou autres suspects habituels)
Si quelqu'un en sait plus, je suis toujours curieux...
A+
Mikycoud
 
Messages: 107
Inscription: 17 Déc 2012 11:46
Localisation: Languedoc Roussillon

Message » 01 Jan 2016 13:42

avant le reset du 8801; menu* entrées* affectation des entrées * hdmi 1 pour sat/tv hdmi 3 pour l oppo
et le tour est joué :idee: :wink:
sinon reset expliqué plus haut :bravo:

bonne mer...
ancienne série KEF référence 3-2 +center 200 référence +biblios en surrounds +svs pb-13ultra+4x nuforce sta-200+anthem mrx -520+ oppo 203+ tv 4k samsung 85" qui bientot se transformera en projo sony 550ES et toile daylight référence 1.1 240cm
fantomas2929
Membre HCFR
Membre HCFR
 
Messages: 492
Inscription: 20 Avr 2014 13:38
Localisation: liege,belgique
  • offline



Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message