Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Discussion sur les préamplis décodeurs HomeCinéma

Onkyo PR SC 5508

Message » 08 Aoû 2017 23:18

Kroutch a écrit:Je découvre le 5508 en utilisation...un vrai barbecue ce pré ampli :o
Je précise que je ne suis qu'en tests pour le moment puisque ma salle n'est pas encore terminée.
Le passage d'air au dessus était limité là ou je l'avais positionné, pas de ventilation dans la bête et du coup la température est (très) rapidement montée à + de 40° !!!

J'ai libéré de l'espace au dessus, retrouvé un vieux ventilateur de PC que j'avais déjà bricolé en USB et je l'ai posé entre les 2 grilles d'aérations du dessus en mode extraction. Enfin j'ai ajoutée une sonde de température déportée. Le résultat est sans appel car si je coupe le ventilo, la température monte de plus de 7°c

Je vais voir pour faire quelque chose de plus efficace et de moins bricolo.


Il y a largement de place à l'intérieur pour y mettre un ventilateur de pc qui extrait la chaleur et alimenté par du 12V récupéré sur un connecteur.
Lorsque j'ai eu le 5508, j'avais accès à l'arrière du rack par un couloir technique et je ventilais tout l'ensemble des appareils avec un ventilateur de 40cm acheté chez LEROY MERLIN qui se mettait en route en même temps que le matériel. C'est ce qui m'a sauvé des problèmes de carte HDMI grillée que beaucoup ont connu......En tout cas c'était efficace, car le châssis du 5508 était pratiquement froid alors que sans ventilateur......
En tout cas, à part cette chaleur importante, le 5508 m'a laissé un très bon souvenir :wink:
Avatar de l’utilisateur
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2498
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Annonce

Message par Google » 08 Aoû 2017 23:18

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Oct 2017 12:49

Hello,

Je viens vers vous car j'ai un souci avec mon 5508 :(

J'ai acquis ce pré ampli via les PA du forum. Après un stockage de quelques mois le temps pour moi de finir ma salle, j'ai branché le préampli et j'ai constaté un grésillement important sur la frontale gauche. Avec l'ami Tanard nous avons fait de multiples tests pendant presque 3 heures. Enceintes, câbles HP, câbles XLR, blocs de puissance, pré ampli : tout y est passé ! Au final le verdict est tombé "offset sur la sortie frontale gauche en symétrique et asymétrique", qui se matérialise aujourd’hui par un grésillement/crachotement quasi permanent sur la frontale gauche. Juste ultra pénible !!!

J'ai déposé le pré ampli en réparation. La partie XLR n'étant distribuée aux réparateurs par ONKYO, mon préampli a été expédié vers la plateforme de ONKYO à Lorient. Retour de la machine après 10 jours, "les techniciens ont eu du mal à reproduire le défaut". Bilan : "remplacement de circuit intégré" et une facture de 148,52€. Je récupère le préampli, le branche et là BING immédiatement je fais le même constat : grésillement toujours présent, rien n'a changé...autant vous dire que j'étais (je suis) furieux :grr: Nous avons quand même pu regarder un film hier soir mais pour cela j'ai du baisser le volume de la frontale gauche (ce qui m'a permis d'entendre un léger grésillement complémentaire sur la centrale).

J'ai aussi noté que lorsque le bruit disparait lorsque le pré ampli change de source HDMI (on entend le "clic" du changement HDMI, silence, puis changement de source et rebelote le bruit revient). Du coup je m'interroge aussi sur la carte HDMI qui pourtant a déjà été changé sur mon 5508.

En parcourant le topic, il semble que d'autres ont rencontrés des soucis de grésillements, mais je n'ai pas trouvé exactement ce qui été la source de ces problèmes. Est-ce que quelqu'un aurait des infos sur ce sujet ? Si oui je suis évidemment preneur :thks:

Dans tous les cas, je rappelle dés demain mon réparateur...
KCS - ONKYO - SONY - MACMAH - CREST - Ecran DIY 3m
Kroutch Cinema Story - construction de ma salle en 7.2
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
 
Messages: 4624
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 22 Oct 2017 13:04

Kroutch a écrit:Hello,

Je viens vers vous car j'ai un souci avec mon 5508 :(

J'ai acquis ce pré ampli via les PA du forum. Après un stockage de quelques mois le temps pour moi de finir ma salle, j'ai branché le préampli et j'ai constaté un grésillement important sur la frontale gauche. Avec l'ami Tanard nous avons fait de multiples tests pendant presque 3 heures. Enceintes, câbles HP, câbles XLR, blocs de puissance, pré ampli : tout y est passé ! Au final le verdict est tombé "offset sur la sortie frontale gauche en symétrique et asymétrique", qui se matérialise aujourd’hui par un grésillement/crachotement quasi permanent sur la frontale gauche. Juste ultra pénible !!!

J'ai déposé le pré ampli en réparation. La partie XLR n'étant distribuée aux réparateurs par ONKYO, mon préampli a été expédié vers la plateforme de ONKYO à Lorient. Retour de la machine après 10 jours, "les techniciens ont eu du mal à reproduire le défaut". Bilan : "remplacement de circuit intégré" et une facture de 148,52€. Je récupère le préampli, le branche et là BING immédiatement je fais le même constat : grésillement toujours présent, rien n'a changé...autant vous dire que j'étais (je suis) furieux :grr: Nous avons quand même pu regarder un film hier soir mais pour cela j'ai du baisser le volume de la frontale gauche (ce qui m'a permis d'entendre un léger grésillement complémentaire sur la centrale).

J'ai aussi noté que lorsque le bruit disparait lorsque le pré ampli change de source HDMI (on entend le "clic" du changement HDMI, silence, puis changement de source et rebelote le bruit revient). Du coup je m'interroge aussi sur la carte HDMI qui pourtant a déjà été changé sur mon 5508.

En parcourant le topic, il semble que d'autres ont rencontrés des soucis de grésillements, mais je n'ai pas trouvé exactement ce qui été la source de ces problèmes. Est-ce que quelqu'un aurait des infos sur ce sujet ? Si oui je suis évidemment preneur :thks:

Dans tous les cas, je rappelle dés demain mon réparateur...


J'ai eu le 5508 et j'en ai un bon souvenir. Es-tu certain que le problème ne vient pas d'un parasite secteur. Ce qui est curieux dans ce que tu dis, c'est qu'en atelier, ils n'ont pas constaté le problème......Tu n'aurais pas un appareils à proximité du préampli qui générerait des parasites..(moteur, néon.....etc...).
Avatar de l’utilisateur
minirama90
Staff Home-Cinema & Contributeur HCFR
Staff Home-Cinema & Contributeur HCFR
 
Messages: 2498
Inscription: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 22 Oct 2017 13:17

Désolé pour ton souci Damien , je partage ton desarroi ....
As tu essayé de brancher une source stéréo par ex avec rca ana , coax ou optique ? Dans ce cas là , la left grésille t elle toujours ?
CeD
-JBL Pro - Yamaha Pro - Onkyo - Oppo - Dune - Epson -
<< HC-Cocoon >>
Avatar de l’utilisateur
CDGG
Membre HCFR
Membre HCFR
 
Messages: 6181
Inscription: 29 Mai 2007 22:02
Localisation: GRENOBLE
  • offline

Message » 22 Oct 2017 14:03

Le bonheur des SAV, j’avais renvoyé un integré neuf (1 mois) dont la voie arriere droite etait muette, aucun son ne sortait,meme sur le bruit rose de la calibration: verdict du SAV : rien constaté :siffle: Meme le technicien du magasin était atterré.... bon courage, j’ai ete aussi tres satisfait de mon Ex5508.

Gil
Je fais comme la majorité : je ne devoile pas mon materiel c'est mieux d'agir en sous marin …………
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17272
Inscription: 28 Déc 2003 19:52
  • offline

Message » 22 Oct 2017 18:57

J'ai eu le même problème avec la surround gauche sur mon Onkyo 5007 avant l'été après expédition à Lorient, ils ont changé la carte HDMI pour la 2ème fois. Ca doit être le même problème (du moins j'espère comme cela ça sera vite résolu)
hulkmaster
 
Messages: 982
Inscription: 04 Aoû 2008 23:17
Localisation: Pays Angevin me voilà ....
  • offline

Message » 22 Oct 2017 19:03

Ce que tu dis me conforte dans l'idée que la carte HDMI ne serait peut-être pas étrangère au problème... j'appellerai demain.

par contre, avec les vacances scolaires, j'en ai 2 à la maison qui ne sont pas du tout d'accord pour que le préampli reparte tout de suite :ane: Au pire on fonctionnera en mode dégradé jusqu'à début novembre.

@ Cédric: désolé je ne me souviens plus tous les tests que nous avons fait, quant à avoir une interférence, il n'y a rien autour qui me laisserai supposer cela.
KCS - ONKYO - SONY - MACMAH - CREST - Ecran DIY 3m
Kroutch Cinema Story - construction de ma salle en 7.2
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
 
Messages: 4624
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 22 Oct 2017 19:32

En essayant via une input autre que hdmi ( tu shuntes déjà un pb de la carte )
-JBL Pro - Yamaha Pro - Onkyo - Oppo - Dune - Epson -
<< HC-Cocoon >>
Avatar de l’utilisateur
CDGG
Membre HCFR
Membre HCFR
 
Messages: 6181
Inscription: 29 Mai 2007 22:02
Localisation: GRENOBLE
  • offline

Message » 22 Oct 2017 20:14

La réparation est sûrement garantie. Tu as essayé de les contacter? Vaut mieux ne pas trop attendre dans ce cas
lcaufrie
 
Messages: 1487
Inscription: 07 Sep 2002 9:56
Localisation: Saint-denis (Belgique)

Message » 22 Oct 2017 22:30

Franchement, les pb qualité de cette marque laisse réfléchir....
Malgré leur qualité sonore et leur bon rapport Q/P, vraiment trop de problème de fiabilité (notamment le circuit HDMI par manque de ventilation efficace...)
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 1039
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 08 Nov 2017 16:53

Hello,

Mon 5508 est donc reparti en SAV lundi, il est en cours de test chez Service 111 à Nantes. Après vérification la carte HDMI a déjà été changée par le passé :o Avez-vous eu connaissance de machines ayant eu le même souci 2 fois ? Si oui le remplacement de la carte HDMI la seconde fois, a-t-il été pris en charge par ONKYO dans le cadre de la prolongation de la garantie ?
KCS - ONKYO - SONY - MACMAH - CREST - Ecran DIY 3m
Kroutch Cinema Story - construction de ma salle en 7.2
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
 
Messages: 4624
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 08 Nov 2017 22:58

Certains ajoutent, par sécurité, un systeme de ventilation annexe sur le dessus.
Tu ne l'as pas fait ?
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 1039
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 08 Nov 2017 23:24

Si, si déjà fait 24 heures après l'avoir reçu. C'est un produit que j'ai acheté d'occasion, je ne l'utilise que depuis le mois d'aout.
KCS - ONKYO - SONY - MACMAH - CREST - Ecran DIY 3m
Kroutch Cinema Story - construction de ma salle en 7.2
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
Administrateur Suppléant de l'Association & Admin Forum Home-Cinema
 
Messages: 4624
Inscription: 30 Oct 2009 11:29
Localisation: (44)

Message » 09 Nov 2017 1:11

Espérons alors que l'échange soit a nouveau fait. Ca craint !
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 1039
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 09 Nov 2017 13:31

Moi il me l'ont fait 2 fois également. Gratos.
J'ai mis un ventilo dessus en aspiration et depuis il reste bien frais.
J'ai acheté un ventilo PC qui tourne en 5V, le fameux Arctic F12 qui démarre à partir de 2.7 V et trouvable n'importe ou pour 10 euros.
Il suffit de découper un vieux câble USB, on récupère le fil noir et le fil rouge, qu'on connecte au fil noir et au fil vert (je crois) du ventilo.
Un coup de chatterton par-dessus pour isoler, on branche ca dans le port USB à l'arrière du 5508 et on le met en aspiration pour ne pas souffler de poussière dans le 5508.
Bien vérifier que le ventilo PC peut être alimenté en 5V si vous ne trouvez pas le Arctic F12 (dont je valide le silence total) parce qu'en général c'est plutôt du 12V et il ne tournera pas alimenté par le port USB.
babar.ch
 
Messages: 1486
Inscription: 26 Mai 2005 14:12
Localisation: Suisse



Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message