Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Discussion sur les préamplis décodeurs HomeCinéma

Préampli HD Nakamichi 7.1

Message » 28 Avr 2018 18:52

étonnant, chez moi il affiche bien ce qu'il y a sur la galette, en général 48 khz, oui mais aussi du 96 ( somme toute assez rare ). Je sors d'une séance avec Everest et il affiche bien dolby digital plus 7.1 en VF et dolby true HD en VO donc la reconnaissance des différents encodages se fait à priori correctement. T u as peut etre selectionné une option de reformatage sur le naka qui fait qu'il ne te sort que du 48. :idee:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, 2 Sub beyma 15lx60 + mac vzx3.2, br Yamaha 1067, Sim HT3000e , toile kimex 260cm, Pc-hc Mcubed Hfx + écran pc hp envy 32" .
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4260
Inscription: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Annonce

Message par Google » 28 Avr 2018 18:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Avr 2018 2:02

Je confirme ca marche correctement meme sur le DTS hdra qu'il affiche en DTS ma.
48kHz , c'est en général la majorité des mix. je n'ai pas connaissance de mix en 96k pour les films (je crois même que cela n'existe pas...). Déjà qu'on peine a avoir du 24 bits @48khz....
Dernière édition par Polopretress le 30 Avr 2018 0:34, édité 1 fois.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 2174
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 29 Avr 2018 10:57

Ok donc logique pour le 48k, merci pour les réponses.
kyd
 
Messages: 27
Inscription: 02 Juin 2015 23:31
  • offline

Message » 30 Avr 2018 8:26

On a Akira qui est en dolby true HD 192 mais effectivement, en film, ça doit se compter sur les doigts d'une main :wink:

en musique c'est plus fourni par contre mais tout est relatif :lol:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, 2 Sub beyma 15lx60 + mac vzx3.2, br Yamaha 1067, Sim HT3000e , toile kimex 260cm, Pc-hc Mcubed Hfx + écran pc hp envy 32" .
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4260
Inscription: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 01 Mai 2018 12:00

oui, ca doit etre comme les 4k hdr en 60 fps !

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 2174
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 01 Mai 2018 14:06

Rares furent les supports qui ont exploité leurs capacités maximales par rapport aux technologies qui étaient dispo à ce moment là. :oldy:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, 2 Sub beyma 15lx60 + mac vzx3.2, br Yamaha 1067, Sim HT3000e , toile kimex 260cm, Pc-hc Mcubed Hfx + écran pc hp envy 32" .
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4260
Inscription: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 17 Juin 2018 15:11

Bonjour,

J'ai l'impression que mon preamp AV1 vient de rendre l'âme. Quelqu'un aurait-il conserver la documentation pdf ainsi que le dernier soft disponible. En raison du changement de marque Nakamichi vers Iota, je ne retrouve rien :evil:

Merci pour votre aide.
Benjamin,
scoutOne
 
Messages: 4351
Inscription: 20 Déc 2004 21:25
Localisation: 78, à côté des lions et autres zèbres
  • offline

Message » 17 Juin 2018 16:30

Quel est le symptôme ?

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38015
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 17 Juin 2018 16:37

en le sortant de veille pour regarder un film, je vois un message "DSP code not found". Ensuite, je l'éteint électriquement, le rallume et là il reste en indiquant loading, j'attends 10 min, ça ne change pas. J'eteins, j'essaie d'allumer à nouveau, et maintenant, "Loading" est affiché pendant 2s, et ensuite le Nakamichi retourne en veille...
:zen:
scoutOne
 
Messages: 4351
Inscription: 20 Déc 2004 21:25
Localisation: 78, à côté des lions et autres zèbres
  • offline

Message » 17 Juin 2018 16:39

Je ne me rappel plus comment faire mais un reset est le bien venu :thks:

La configuration dans mon profil


Ecran: 3m 2.35 transonore Reference 4K+WB / VP: HC6000 / Préamp: Nakamichi 7.1 / Amplis: Yamaha 2*P2500S-P5000S-P7000S/ Source: PCHC
/ Egaliseur: Behringer DCX2496 / Enceintes: 7 GKF Eva-Sat avec surrounds doublées/ Caissons: 2*JBL 4645C
Avatar de l’utilisateur
kbil69
Staff Installations
Staff Installations
 
Messages: 38015
Inscription: 09 Nov 2003 1:52
Localisation: 69
  • offline

Message » 17 Juin 2018 20:02

Je viens d'upload mon pdf.
Je ne le garderai pas longtemps sur google drive. profites en vite....
https://drive.google.com/open?id=164klAhARpIMgrge4Ved_N0Pvsm5Blr76

Sinon, tu peux aussi essayer de contacter le commercial s'il répond encore : Ian Vermeulen [ian@iotaenterprises.co.uk]

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 2174
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 18 Juin 2018 5:46

Merci,

le pdf est téléchargé.
je vais prendre contact avec Ian.

Bonne journée
scoutOne
 
Messages: 4351
Inscription: 20 Déc 2004 21:25
Localisation: 78, à côté des lions et autres zèbres
  • offline

Message » 20 Juin 2018 10:21

Vu la qualité et la rapidité des réponses, et vu qu'ici le nombre d'utilisateurs du Nak est important j'ai encore 2 questions :
1) J'envoie le son (et la video via hdmi) de mon décodeur-enregistreur Bouygues sur le Nak (son formaté en 2/0), et lorsque je le bascule en "ALL Stéréo", seules mes enceintes avant (centrale aussi) envoient du son, je n'ai rien au milieu et à l'arrière (install en 7.1)... Pareil si j'utilise les modes "émulés".
2) Sur le UHD de Lala Land (lecteur Pana 900 en hdmi) il y a un testeur pour DTS-X, je sais que le Nak n'est pas compatible, mais certains formats modernes gardent une capsule de base rétrocompatible. Donc j'obtient là aussi toutes les voies avant, et le Nak indique DTS MA... Rien au mileu et voies arrières
Ai-je fait une boulette d'installation ou de configuration, ou est-ce normal ?
Merci d'avance
kyd
 
Messages: 27
Inscription: 02 Juin 2015 23:31
  • offline

Message » 21 Juin 2018 0:47

Mon nak n'est pas branché en ce moment. désolé, je ne peux pas tester.

Meme le Neo 6 ne te renvoie rien sur ces voies ?

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR
Membre HCFR
 
Messages: 2174
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Juin 2018 6:44

scoutOne a écrit:Bonjour,

J'ai l'impression que mon preamp AV1 vient de rendre l'âme. Quelqu'un aurait-il conserver la documentation pdf ainsi que le dernier soft disponible. En raison du changement de marque Nakamichi vers Iota, je ne retrouve rien :evil:

Merci pour votre aide.
Benjamin,


Bonjour,

il faut faire 3 clics sur le site Iota actuel et zou :
https://www.iotaenterprises.co.uk/pages/legacy-updates

As tu des nouvelles de Ian ?
Crazy_Solo
 
Messages: 1949
Inscription: 27 Jan 2006 12:46
Localisation: Eure et Loir
  • offline


Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message