Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Discussion sur les préamplis décodeurs HomeCinéma

[TOPIC UNIQUE] Processeur audio/vidéo Emotiva UMC-1

Message » 09 Mai 2010 14:27

mouchli a écrit:Peux-tu nous lister ce que tu as fait remonter à EMOTIVA?


No sound when decoding of DTS HD High Resolution 96khz : Queen HDDVD at Montreal

Problem on center channel in DTS HD High Resolution 48khz (BD Cliffhanger)

Channels are sometimes inverted : Legends of Jazz BD (Dolby True HD)

EMO-Q indicates false values for the sub and the Cut freq on some speakers
fcouma
 
Messages: 6337
Inscription: 11 Aoû 2004 0:39
Localisation: 85...

Annonce

Message par Google » 09 Mai 2010 14:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Mai 2010 17:17

slaut


j ai reçu mon UMC_1 aujourd' hui , partit de chez emotiva le 6 arrivé le 11 , trés bon fedex :P dans le carton il y avait un petit papier bleu m indiquant qu'

il était bien mis a jour au dernier firmware , je regarde donc sur l ampli et il m indique W6.02.00.11 :wink:

maintenant reste plus qu'a essayer , je vais passer une bonne soirée :mdr:
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 11 Mai 2010 17:22

SUB81 a écrit:slaut

il était bien mis a jour au dernier firmware , je regarde donc sur l ampli et il m indique W6.02.00.11 :wink:


Super que tu l'ai déjà reçu

Par contre ce n'est pas le dernier firmware : ils ont du le laisser en beta1
Chez moi la beta2 s'affiche avec 6.02.00.14

maintenant reste plus qu'a essayer , je vais passer une bonne soirée :mdr:


8)
fcouma
 
Messages: 6337
Inscription: 11 Aoû 2004 0:39
Localisation: 85...

Message » 11 Mai 2010 17:24

fcouma a écrit:
SUB81 a écrit:slaut

il était bien mis a jour au dernier firmware , je regarde donc sur l ampli et il m indique W6.02.00.11 :wink:


Super que tu l'ai déjà reçu

Par contre ce n'est pas le dernier firmware : ils ont du le laisser en beta1
Chez moi la beta2 s'affiche avec 6.02.00.14

maintenant reste plus qu'a essayer , je vais passer une bonne soirée :mdr:


8)


ok merci fcouma , bon je vais faire des petits essais et je vous tiens au courant :wink:
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 11 Mai 2010 19:10

100_2865.JPG

UMC-1 en firmware v6 beta 1

Très rapidement : en branchant l'UMC-1 sur mes bloc ATOLL , je trouve le son globalement très détaillé,
une bonne dynamique ,( un peu plus que mon onkyo 706 je trouve) aprés je trouve assez doux comme le 706 , de bon grave, les voix ainsi que la musique , les effets sont bien placés

petit bug avec l EMO-Q il ne me trouve pas le sub comme pour Genki , donc j ai fais le réglage manuel en prenant ceux du onkyo

pour l instant bon produit , bonne finition et très bon rapport qualité/prix


bon faut continuer a jouer avec pour voir se qu'il as encore dans le ventre :mdr:
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 11 Mai 2010 23:13

Bonsoir,
pouvez-vous me dire combien a coûté les frais de port et combien avez-vous payé pour le récupérer a la douane pour l'UMC-1.

Merci beaucoup
Litean
 
Messages: 825
Inscription: 23 Mar 2007 17:02
Localisation: Dep 95
  • offline

Message » 12 Mai 2010 0:59

@Litean
Aurais-tu omis de consulter la 1ère page par hasard ? :idee: :roll: :mdr:
John10fool
 
Messages: 358
Inscription: 15 Mai 2009 18:03
Localisation: Pas loin d'Aix-en-Provence
  • offline

Message » 12 Mai 2010 4:10

oups, merci :roll:
Litean
 
Messages: 825
Inscription: 23 Mar 2007 17:02
Localisation: Dep 95
  • offline

Message » 12 Mai 2010 7:23

Litean a écrit:Bonsoir,
pouvez-vous me dire combien a coûté les frais de port et combien avez-vous payé pour le récupérer a la douane pour l'UMC-1.

Merci beaucoup



UMC-1 699 $
frais de port 82 $
total 781 $ se qui ma fais 616 €
frais de douane 126 €
total UMC-1 742 €

et cela vos le coup a se prix la :wink:
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 12 Mai 2010 7:43

Merci pour le détail sub81
Litean
 
Messages: 825
Inscription: 23 Mar 2007 17:02
Localisation: Dep 95
  • offline

Message » 12 Mai 2010 18:04

salut a tous
mon umc-1 est en version beta 1
un fois que j ai mon fichier BETA 2, dans EMOTIVA updater( 1 fichier dans le beta 2 ) et non pas trois , normal ou pas ,comment fais ton pour le mettre sur l umc-1 :oops:
merci
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 12 Mai 2010 18:09

edit
Dernière édition par fcouma le 13 Mai 2010 9:53, édité 1 fois.
fcouma
 
Messages: 6337
Inscription: 11 Aoû 2004 0:39
Localisation: 85...

Message » 12 Mai 2010 18:21

fcouma a écrit:
SUB81 a écrit:salut a tous
mon umc-1 est en version beta 1
un fois que j ai mon fichier BETA 2, dans EMOTIVA updater( 1 fichier dans le beta 2 ) et non pas trois , normal ou pas ,comment fais ton pour le mettre sur l umc-1 :oops:
merci


Emotiva m'a dit que l'on pouvait mettre à jour la beta2 seulement en suivant l'étape 2 du processus

Pour plus de sécurité, j'ai refait les 3 étapes et pas de pb


c est a dire , juste en mettant que le seul fichier du beta 2 ?
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline

Message » 12 Mai 2010 18:25

edit
Dernière édition par fcouma le 13 Mai 2010 9:54, édité 1 fois.
fcouma
 
Messages: 6337
Inscription: 11 Aoû 2004 0:39
Localisation: 85...

Message » 12 Mai 2010 18:30

bon je vais faire l essai et puis ,si cela ne fonctionne pas je le referais depuis le debut
DSP1 FLash1
UMC_1_V6_02_00_14
UMC_F340
SUB81
 
Messages: 155
Inscription: 11 Fév 2009 19:58
Localisation: SUD OUEST
  • offline


Retourner vers Préamplis Décodeurs HomeCinéma