Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Discussion sur les préamplis décodeurs HomeCinéma

YAMAHA CX-A5100 (Test HCFR en ligne !)

Message » 25 Avr 2018 19:34

Fafa a écrit:
Salut Judge584
Je pense qu'on ne se comprend pas. Pour moi ce n'est pas un pb d'input mais certainement de réglage ou paramétrisation suite à l'YPAO.
C'est clair.
J'envoie le même signal 10Hz-500Hz avec REW. Si j'envoie le signal en connectant le PC au Yam (en all stereo), la réponse en fréquence du caisson chute aps 80Hz.
Le problème n'est pas que la RF baisse à 80hz (c'est classique comme réglage de bass management).
Le problème est qu'aucun son ne devrait arriver dans le caisson via un signal stéréo, si on ne l'a pas soit-même choisi dans le paramétrage.
En envoyant le même signal, mais cette fois le PC connecté directement au caisson, la réponse du caisson est complète et conforme à ses spécifications.
Normal.


Je vous laisse ;-) Mais si j'ai le temps je ferai les tests chez moi et je reviendrai ensuite.

Ce dont je suis sûr:
Chez moi avec enceintes FRONT en large, un signal REW sur l'input LEFT ou RIGHT de 20Hz-500Hz n'envoie absolument rien vers le sub.
Les mesures sont toujours effectuées en STRAIGHT, je ne sais pas ce que font les DSP en interne, et le mode "STEREO" est un DSP, pas de la simple stéréo.

Ce dont je suis moins sur:
Un signal REW de 20Hz-500Hz sur l'input LFE est il toujours complet jusqu'à 120Hz à la mesure du SUB? ou est-il coupé avant si utilisation du bass-management?

@bientôt.
Judge584
 
Messages: 138
Inscription: 21 Aoû 2014 12:55
  • offline

Annonce

Message par Google » 25 Avr 2018 19:34

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Avr 2018 20:54

Chez moi avec enceintes FRONT en large, un signal REW sur l'input LEFT ou RIGHT de 20Hz-500Hz n'envoie absolument rien vers le sub.

C'est normal.
Et ça veut également dire que tu as paramétré le caisson en "LFE" uniquement.
C'est ce que MAdien doit vérifier.

Les mesures sont toujours effectuées en STRAIGHT, je ne sais pas ce que font les DSP en interne, et le mode "STEREO" est un DSP, pas de la simple stéréo.
C'est toujours assez obscur, ce que font les DSP.
Cependant, à priori, je dirais que le DSP Stereo ne fait rien de special. Je ne pense pas qu'il va recréer un canal LFE.
A vérifier.
Un signal REW de 20Hz-500Hz sur l'input LFE est il toujours complet jusqu'à 120Hz à la mesure du SUB? ou est-il coupé avant si utilisation du bass-management?
Le préampli ne coupe pas le caisson sur sa partie LFE, bass management ou pas. :wink:
Hormis quelques cas particuliers (genre le DSP THX ou alors simplement, ne pas déclarer de caisson), le LFE est uniquement joué par le caisson. Donc, pas de possibilité de le couper pour renvoyer la partie haute du LFE vers les frontales.

La configuration dans mon profil


Full HD, 3D, 4K, HDR... : OK --- Fluidité : pas OK ! C'est pour quand à la fin ???
Avatar de l’utilisateur
Fafa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 71907
Inscription: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse

Message » 25 Avr 2018 23:36

Merci pour vos retours. Je vais trouver le temps de refaire des essais et je copierai les courbes, histoire de tirer cette histoire au clair :wink:
Madien
MADien
 
Messages: 2146
Inscription: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 26 Avr 2018 7:34

MADien a écrit:Si j'envoie le signal en connectant le PC au Yam (en all stereo), la réponse en fréquence du caisson chute aps 80Hz.

Qu'entends-tu exactement par "all stereo" ?
Et quelle connectique utilises-tu entre le PC et le préampli ?

La configuration dans mon profil


François (Ma config)
L'union fait la force, rejoignez l'Association !
Avatar de l’utilisateur
frg
Staff Œuvres
Staff Œuvres
 
Messages: 4489
Inscription: 06 Jan 2001 2:00
Localisation: Bruxelles, Belgique
  • online

Message » 26 Avr 2018 21:03

frg a écrit:
MADien a écrit:Si j'envoie le signal en connectant le PC au Yam (en all stereo), la réponse en fréquence du caisson chute aps 80Hz.

Qu'entends-tu exactement par "all stereo" ?
Et quelle connectique utilises-tu entre le PC et le préampli ?


Salut Frg
Le PC est connecté via un câble jack-RCA stéréo.
All stereo est le DSP envoyant le signal stéréo sur tous les canaux connectés, y compris le canal de graves. Il faut appuyer 2 fois sur le bouton "stereo" de la télécommande.
Madien
MADien
 
Messages: 2146
Inscription: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 27 Avr 2018 7:25

OK, alors ce que tu décris est normal.
La coupure en fréquence est appliquée, et les basses sont redirigées vers le canal du caisson.

Et si tes principales sont définies en LARGE, et donc n'envoient rien là, est-ce bien le cas aussi pour les autres canaux ?
En effet si, par exemple, les surrounds sont définies en SMALL, ce sont ces basses qui auraient du passer par là, qui seront envoyées au subwoofer ! :wink:

Conclusion :
Si tu veux que en 11ch Stereo, rien ne sorte du caisson, tu dois définir toutes les enceintes en LARGE.

La configuration dans mon profil


François (Ma config)
L'union fait la force, rejoignez l'Association !
Avatar de l’utilisateur
frg
Staff Œuvres
Staff Œuvres
 
Messages: 4489
Inscription: 06 Jan 2001 2:00
Localisation: Bruxelles, Belgique
  • online

Message » 27 Avr 2018 8:52

:grr: :grr: :wink: :wink: arhhh
ce n'est pas ça que je dis :mdr:

Je dis juste qu'il me semble que le Yam applique un filtre passe-bas sur le caisson, certainement pour se raccorder aux principales (définies en large).

Le fait de mettre le 11ch stereo est juste un moyen de faire un test de mesure en envoyant un signal REW 10-500Hz vers le caisson via une entrée stereo du Yam.
Je vous ferai des mesures et des graphes, cela sera peut-être plus clair

Madien
MADien
 
Messages: 2146
Inscription: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 27 Avr 2018 9:47

Je dis juste qu'il me semble que le Yam applique un filtre passe-bas sur le caisson, certainement pour se raccorder aux principales (définies en large).
Je suis certain que non.
Et tant que tu testeras à partir d'un signal stéréo (qui ne contient PAS de LFE), ton test est erroné.
Sur un préampli HC, seul le LFE n'est pas filtré (il n'a pas à l'être).
C'est le bass management qui est filtré pour faire raccord avec les enceintes.
Le fait de mettre le 11ch stereo est juste un moyen de faire un test de mesure en envoyant un signal REW 10-500Hz vers le caisson via une entrée stereo du Yam.

Ce DSP, à priori, n'envoie pas de signal sur le caisson si TOUTES tes enceintes sont en LARGE et si tu n'as pas activé le mode "MAIN + LFE" dans les paramètres du caisson.
Frg a raison : certainement que tes surrounds sont en SMALL coupées à 80hz. Et c'est donc les basses des surrounds que tu retrouves dans le caisson.

Voilà pourquoi je te disais de faire le test en stereo pure (2.0) puisque tu disais que tes frontales étaient en LARGE.

La configuration dans mon profil


Full HD, 3D, 4K, HDR... : OK --- Fluidité : pas OK ! C'est pour quand à la fin ???
Avatar de l’utilisateur
Fafa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 71907
Inscription: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse

Message » 27 Avr 2018 9:49

Je vous ferai des mesures et des graphes, cela sera peut-être plus clair
C'est parfaitement clair :
Tu reproches à ton caisson de jouer une partie des basses et tu en voudrais plus.
Nous, on t'explique qu'il ne devrait pas en jouer du tout. :wink:
Il faut donc savoir d'où vient ce signal de basses envoyé vers ton caisson.
Vu que tu es en 11ch stereo, il vient certainement des enceintes déclarées en SMALL (centrale ou surround).

La configuration dans mon profil


Full HD, 3D, 4K, HDR... : OK --- Fluidité : pas OK ! C'est pour quand à la fin ???
Avatar de l’utilisateur
Fafa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 71907
Inscription: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse

Message » 27 Avr 2018 10:03

MADien a écrit::grr: :grr: :wink: :wink: arhhh
ce n'est pas ça que je dis :mdr:

Je dis juste qu'il me semble que le Yam applique un filtre passe-bas sur le caisson, certainement pour se raccorder aux principales (définies en large).

Le fait de mettre le 11ch stereo est juste un moyen de faire un test de mesure en envoyant un signal REW 10-500Hz vers le caisson via une entrée stereo du Yam.
Je vous ferai des mesures et des graphes, cela sera peut-être plus clair

Madien


tu as bien branché la sortie du PC sur l'entrée sub des MULTI-CHANNEL Input?
Fre.Mo
 
Messages: 3650
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 27 Avr 2018 12:27

MADien a écrit::grr: :grr: :wink: :wink: arhhh
ce n'est pas ça que je dis :mdr:

Je dis juste qu'il me semble que le Yam applique un filtre passe-bas sur le caisson, certainement pour se raccorder aux principales (définies en large).

Le fait de mettre le 11ch stereo est juste un moyen de faire un test de mesure en envoyant un signal REW 10-500Hz vers le caisson via une entrée stereo du Yam.
Je vous ferai des mesures et des graphes, cela sera peut-être plus clair

Madien

La seule façon pour que cela fonctionne comme tu le veux (avec un signal analogique !), est de connecter 1 seul câble RCA depuis ton ordi, à l'entrée SUBWOOFER dans la partie MULTI CH INPUT du CX.

Et en numérique, il faut envoyer un signal 5.1, sur lequel n'existe en fait un son que sur le .1.

Mais travailler en 11ch STEREO, cela ne donnera JAMAIS ce que tu veux !!!
Parce que c'est un DSP, donc il y a d'office un filtrage en fréquence vers le caisson, point-barre.

La configuration dans mon profil


François (Ma config)
L'union fait la force, rejoignez l'Association !
Avatar de l’utilisateur
frg
Staff Œuvres
Staff Œuvres
 
Messages: 4489
Inscription: 06 Jan 2001 2:00
Localisation: Bruxelles, Belgique
  • online

Message » 27 Avr 2018 12:38

OK, je vais réessayer, mais j'ai bien vérifié, toutes les enceintes sont en large, sans exception
MADien
 
Messages: 2146
Inscription: 11 Juin 2005 11:37
Localisation: 78
  • offline

Message » 27 Avr 2018 12:56

Relis le manuel du 5100, page 72 :

11ch Stereo
Utilisez cette correction pour que le son sorte sur toutes les enceintes


Donc également sur le caisson, donc filtrage obligatoire, quelle que soit la définition des enceintes (SMALL/LARGE).

Je le répète à nouveau, c'est un DSP, donc il trafique le son !

La configuration dans mon profil


François (Ma config)
L'union fait la force, rejoignez l'Association !
Avatar de l’utilisateur
frg
Staff Œuvres
Staff Œuvres
 
Messages: 4489
Inscription: 06 Jan 2001 2:00
Localisation: Bruxelles, Belgique
  • online

Message » 27 Avr 2018 13:32

Putain de saloperie de DSP de daube.
Je viens de faire le test.
Toutes les enceintes en LARGE, le bass management supplémentaire désactivé (ça s'appelle EXTRA-BASS sur le 5100).
J'ai envoyé, via mon PC HDMI, une musique stéréo 2.0.

Et bien, le DSP stéréo 11ch envoie bien des basses dans le caisson. Il se créé donc son propre canal LFE!
A l'inverse, en stéréo 2ch, pas de caisson.
Et en Dolby Surround non plus.
Faudrait tester les autres DSP, mais j'ai la flemme! :lol:


On a donc résolu ton problème, MAdien.
Le DSP stéréo 11ch créé son propre signal LFE qu'il envoie au caisson de basse.
Je ne pensais pas qu'il faisait ça... :o
La seule façon pour que cela fonctionne comme tu le veux (avec un signal analogique !), est de connecter 1 seul câble RCA depuis ton ordi, à l'entrée SUBWOOFER dans la partie MULTI CH INPUT du CX.

Et en numérique, il faut envoyer un signal 5.1, sur lequel n'existe en fait un son que sur le .1.
+1

La configuration dans mon profil


Full HD, 3D, 4K, HDR... : OK --- Fluidité : pas OK ! C'est pour quand à la fin ???
Avatar de l’utilisateur
Fafa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 71907
Inscription: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse

Message » 27 Avr 2018 14:25

Ben vi, c'est ce que je m'échine à essayer de faire comprendre depuis le début... :roll:

La configuration dans mon profil


François (Ma config)
L'union fait la force, rejoignez l'Association !
Avatar de l’utilisateur
frg
Staff Œuvres
Staff Œuvres
 
Messages: 4489
Inscription: 06 Jan 2001 2:00
Localisation: Bruxelles, Belgique
  • online



Retourner vers Préamplis Décodeurs HomeCinéma

 
  • Articles en relation
    Dernier message