Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout ce qui touche la Haute-Fidélité numérique

Apple TV 2 / craquements épouvantables !

Message » 22 Oct 2012 17:03

Bonjour à tous,

Depuis le départ, je constate un phénomène étrange qui n'a rien à voir avec les clics de l'AE : l'Apple TV 2 qui reçoit la musique du Mac en Airplay (format ALAC) et qui est reliée à un DAC REGA par une liaison optique est responsable de craquements épouvantables lorsque le 1er son arrive dans les enceintes.
Je suis obligé de maintenir le son très bas et dès que la musique joue, au bout de 3/4 secondes, tout rentre dans l'ordre.
Mais c'est systématique à chaque mise sous tension.
Ce que l'on observe sue le DAC, c'est que la fréquence d'échantillonnage n'est pas reconnue pendant ce temps de craquements ; la petite lampe ne se met sur 44,1/48 que lorsque les craquements ont disparu.

Je ne pense pas que le DAC soit en cause car la freebox et le lecteur CD sont branchés au DAC et rien de cela n'arrive (même quand j'utilise l'entrée qui a servi à l'Apple TV).
Même la prise HDMI de l'Apple TV n'est pas en cause puisque lorsque je lance la musique vers la télé via l'Apple TV et le cordon HDMI, aucun craquement ne fait entendre.

Quelqu'un a-t-il une explication ou entendu parler de cela ?
Serait-ce lié au fait que l'Apple TV reçoit du 44,1 khz et le convertit en 48 ?

Merci d'avance.
champignon
 
Messages: 426
Inscription: 17 Mai 2007 10:28
  • offline

Annonce

Message par Google » 22 Oct 2012 17:03

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Oct 2012 16:08

Sans doute de la pollution au niveau Wifi par d'autres équipements.
peter.pan
 
Messages: 1777
Inscription: 01 Aoû 2003 22:46
Localisation: paris
  • offline

Message » 06 Nov 2012 11:57

Merci.
Et en même temps, c'est bizarre que je sois le seul à le signaler.
Et si c'était lié à l'Apple Tv ; il faudrait faire l'expérience avec une borne AE...
champignon
 
Messages: 426
Inscription: 17 Mai 2007 10:28
  • offline

Message » 15 Nov 2012 17:45

En tout cas, ça n'inspire pas grand monde :cry:
champignon
 
Messages: 426
Inscription: 17 Mai 2007 10:28
  • offline

Message » 15 Nov 2012 17:56

champignon a écrit:En tout cas, ça n'inspire pas grand monde :cry:


Ne pleure pas j'ai 2 ou 3 idées à te soumettre :
- essaie de redémarrer ton apple tv
- essaie de changer de câble optique ou déjà d'inverser son sens de connexion de l'ATV <=> DAC
- essaie ton entrée optique du DAC depuis une autre source comme par exemple une sortie numérique optique de ton ampli HC

Quand tu auras fait ces essais, revient nous dire ce qui c'est passé et si le pbm persiste.
« Je suis un con, mais quand je vois ce que les gens intelligents ont fait du monde… » Georges Wolinski
Avatar de l’utilisateur
dgilz
Membre HCFR
Membre HCFR
 
Messages: 3952
Inscription: 10 Juin 2007 14:23
Localisation: Paris
  • offline

Message » 16 Nov 2012 10:56

Merci beaucoup !
Je me lance et reviens vers vous aussitôt.
champignon
 
Messages: 426
Inscription: 17 Mai 2007 10:28
  • offline

Message » 16 Nov 2012 12:47

champignon a écrit:Merci beaucoup !
Je me lance et reviens vers vous aussitôt.



:D
Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
Je ris très peu mais j'apprécie beaucoup l'humour.
yijing
Membre HCFR
Membre HCFR
 
Messages: 12622
Inscription: 08 Mai 2005 23:56
Localisation: Paris 15
  • offline

Message » 26 Nov 2012 0:10

Pardon pour le temps pris pour répondre.
En fait, je n'ai pu m'y mettre qu'aujourd'hui et là surprise : un mini craquement presque inaudible.
Je ne sais pas d'où vient ce miracle.
Je n'ai donc fait aucun test puisque ça marche.
Si ça recommençait, je testerais comme me l'a conseillé dgilz.
Merci encore !
champignon
 
Messages: 426
Inscription: 17 Mai 2007 10:28
  • offline


Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message