Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui touche la Haute-Fidélité numérique

Cambridge DacMagic

Message » 13 Déc 2017 16:49

Bonjour,
J'aimerai avoir votre avis : Pour améliorer le son de ma platine cambridge 340 à moindre frais , j'ai acheté le dacmagic 100, je l'ai branché en rca a mon ampli ( hk 990 et enceinte JBL es 100 ) et en sortie optique (cable audioquest à 30 euros ) à la platine.
Le résultat était plutôt pas mal , scène sonore plus large , des basses plus " ronde " , les instruments plus détaillés ( désolé mais j'ai pas les termes audiophiles ), au final une nette amélioration .
Ayant lu sur le forum que le dacmagic plus était bien supérieur au dac 100 je me le suis acheté (et vendu le dac 100 entre temps ), et je suis déçu ,on a l'impression que le dacmagicplus " étouffe" l'ensemble , la batterie est en retrait ,une impression de manque de puissance ,j'ai un meilleur son sans le dac (Ce n'était pas vraiment le but recherché ).Je précise que le dac n'est pas en rodage.
J'ai raté un truc ?
kkdowning
 
Messages: 1
Inscription: 13 Déc 2017 16:18
  • offline

Annonce

Message par Google » 13 Déc 2017 16:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Déc 2017 1:15

Bonjour à tous,

depuis ce soir la diode 44.1 Khz n'arrête pas de clignoter très rapidement.
Je n'ai rien touché de particulier et tout semble fonctionner correctement.

La source est un Sonos Connect relié en coaxial.

Savez-vous d'ou ça peut venir ?

Merci par avance
Lyrian
 
Messages: 96
Inscription: 01 Juin 2017 18:13
Localisation: Paris
  • offline

Message » 30 Déc 2017 2:30

De... la DEL :mdr:

Pour info j'ai eu un DacMagic Plus pendant pratiquement... 5 ans.
Et bien j'ai perdu 2 DEL la 5ème année.
Celle du 48 kHz et celle du filtre utilisé :idee:

Après, c'était pas plus mal, ça me faisait moins de loupiotes :lol:

Apparement, c'est un problème connu chez Cambridge (voir forums anglais) :-?
alan.dub
 
Messages: 2457
Inscription: 13 Nov 2010 15:51
Localisation: Malouin en Charente Maritime
  • offline

Message » 30 Déc 2017 16:07

Merci pour ta réponse.

La LED a fini par s'éteindre définitivement.

Je ne vais pas le renvoyer en SAV pour ça mais bon c'est un peu dommage.
Lyrian
 
Messages: 96
Inscription: 01 Juin 2017 18:13
Localisation: Paris
  • offline


Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message