Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui touche la Haute-Fidélité numérique

Hiface et M1DAC

Message » 11 Avr 2013 11:58

Bonjour à tous,
J'utilise depuis un moment maintenant ces matériels avec plutôt de la satisfaction.
Cependant, j'ai bien remarqué dès le début que j'avais un petit soucis.
Le matériel :
PC + Winamp l'audio sortant sur l'USB + Hiface S/PDIF. Puis coaxial direct vers le M1DAC.
Et là, le signal entrant est signalé par le M1DAC à 44.1kHz. Normal si le fichier est un flac 44,1 mais lorsque je lui envoie un 192kHz, pareil le M1DAC ne décolle pas du 44,1...
Les spécs du M1DAC annonce bien du 192kHz sur l'entrée S/PDIF pourtant !
J'ai également essayé avec du 88,2 et du 96kHz, même constat...
Si je passe sur l'entrée USB du M1DAC sans l'Hiface, l'entrée commute alors en 96kHz ce qui est conforme aux spécs.
C'est quoi le truc ???

PS : L'Hiface est à jour avec les derniers drivers W7/64b.
Merci d'avance.
hbernard
 
Messages: 6
Inscription: 18 Juin 2007 11:28
  • offline

Message » 16 Avr 2013 9:16

Bon, comme les réponses ne fusent pas je vous fait part de mes avancées sur le sujet.
J'ai donc transféré le matériel sur un PC de bureau.
Installation des pilotes de l'Hiface, avec plantage de W7 au passage, installation de Foobar, des components Kernel Streaming et ASIO pour les tests.
La config est donc : PC + Foobar (KS et ASIO au choix) --> Hiface --> M1DAC --> et le reste.
Après de longs réglages et autres redémarrages tout est fonctionnel.
Et le résultat est là, chaque fichier est retranscris par le M1DAC dans son format natif. Jusqu'en 192kHz.
Malheureusement, impossible de dire ce qui ne fonctionnait pas sur l'autre PC.
Si l'expérience peut toutefois servir.
Hughes.
hbernard
 
Messages: 6
Inscription: 18 Juin 2007 11:28
  • offline



Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message