Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: gil2b, mroboto, pm57 et 14 invités

Tout ce qui touche la Haute-Fidélité numérique

Logitech Squeezebox

Message » 14 Juin 2018 0:02

Bonsoir je viens a vous car je comprends pas d’où vient mon problème.
J’ai plusieurs Squeezebox 2 enceinte Xiaomi et une google home.
Quand je lance une radio sur l’enceinte xiaomi de la chambre de ma fille sa fonctionne très bien, quand je lance une radio sur la google home pas de soucis par contre quand je lance une radio sur l’enceinte xiaomi dans le salon aucun son.
Quelqu’un a une idée car j’ai fait tous les paramètres et je ne trouve pas.
Merci
mika77
 
Messages: 52
Inscription: 15 Oct 2008 22:03
  • offline

Message » 29 Juil 2018 9:35

Hello,

J'utilise SqueezeboxLite sur plusieurs PiZero depuis des mois, la synchro est nickel, même avec le client SqueezeLite qui tourne sur le HTPC Windows10 du Salon.
Et récemment, j'ai installé un assistant vocal (Snips) sur un pi zero. Et pour pouvoir diffuser le son de Snips en même temps que Squeezelite diffusait de la musique, j'ai du modifier la config de SqueezeLite pour sortir le son via le plugin Alsa Dmix plutot que plughw ou hw.
Ca marche bien : le TTS se fait par dessus la musique. Et je peux même régler les niveaux.
Sauf... que le player modifié est en avance sur les autres..
J'ai essayé en réglant le delais sur le serveur LMS, sans succès : ca se décale..
Du coup, j'ai modifié tout mes pi pour sortir sur dmix. Ca marche.. Sauf évidemment pour le client Windows, qui n'as pas ce réglage. :cry:

Je suis pas très calé en réglage alsa du fichier asoud.conf...
Si quelqu'un pouvait m'aider?
Indi
 
Messages: 530
Inscription: 27 Aoû 2002 17:46
Localisation: qqpart en Alsace
  • offline



Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message