Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: djeprod, fading-starlight, kona68, piloux59 et 14 invités

Tout ce qui touche la Haute-Fidélité numérique

Souci avec Pioneer N50

Message » 23 Nov 2016 20:07

Hello tous le monde,
j'ai un souci avec mon lecteur N50. En effet, lors de la lecture des morceaux (fichiers .wav en 44.1 16 bits) j'ai des petits clicks de temps à autre ou exactement l'impression d'écouter un vinyl usé.

Pour info les fichiers sont stockés sur un disque dur 750Go, USB3, posé sur le sol, qui lui est branché à l'entrée USB sur la face avant de l'appareil. Suspectant le cable USB d'origine, je l'ai changé par un cable beaucoup plus cher, mais ça n'a malheureusement pas résolu le problème.

Si quelqu'un avait une idée, ça me rendrait bien service.

Merci d'avance.

Nico
MrNike
 
Messages: 296
Inscription: 10 Jan 2009 13:04
Localisation: Suisse
  • offline

Annonce

Message par Google » 23 Nov 2016 20:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Nov 2016 23:06

Salut.
Peut-être que le Pioneer ne fournit pas assez d'intensité au HDD si celui-ci n'as pas sa propre alimentation.
Si c'est le cas il faudrait essayer un cordon USB en Y https://www.amazon.fr/Puissance-Enhance ... 1479935056
https://www.amazon.fr/Storite-SuperSpee ... 1479935056

Sinon essaye la prise USB à l'arrière de l'appareil.

Ceci dit, pourquoi des WAV alors que du FLAC est bien plus pratique ?
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 24 Nov 2016 18:50

hello Samsara,

Peut-être que le Pioneer ne fournit pas assez d'intensité au HDD si celui-ci n'as pas sa propre alimentation.

Après ta réponse, je me suis empressé d'aller en acheter un... trop petit :-?. Mais j'ai fait l'essai avec une clé USB qui a priori ne requiert pas autant de jus qu'un HDD externe, et les clicks sont toujours là... Donc apparemment cette piste est à écarter.
De plus, j'ai mise à jour le firmware, donc ça ne doit pas venir de là non plus...

Sinon essaye la prise USB à l'arrière de l'appareil.

Ouai, bonne idée. faut juste que je choppe un câble USB. Un peu rageant de mettre à 5 à 10€ par la fenêtre alors que je dois en avoir pas loin d'une dizaine qui traînent dans des cartons, chez moi à 1000 bornes d'ici. Enfin bon...

Ceci dit, pourquoi des WAV alors que du FLAC est bien plus pratique ?

Ha, ha. Le pire c'est que lesdits fichiers étaient en flac à la base... En fait je les ai convertis en .Wav pour que mon autoradio Pioneer puisse le lire. J'ai ensuite copié le contenu du HD de l'autoradio. Voilà pourquoi. Cela dit, je pense pas que ces bruits parasites proviennent d'une erreur de conversion, car ces clicks ne sont pas présents dans ma voiture.

Je continue à creuser, en espérant que je ne doive pas retourner l'appareil au SAV, vu que je l'ai acheté d'occaz.

Petite précision, pas toutes les sources de l'appareil sont parasitées. Le son provenant des radios par internet en est exempt.
MrNike
 
Messages: 296
Inscription: 10 Jan 2009 13:04
Localisation: Suisse
  • offline

Message » 28 Nov 2016 23:10

Egalement essayé la lecture depuis foobar installé sur mon portable, via l'entrée USB digitale arrière, ça fonctionne pas mieux...

Sérieusement, personne n'a d'idée ??
179 vue, ça en fait du monde...
MrNike
 
Messages: 296
Inscription: 10 Jan 2009 13:04
Localisation: Suisse
  • offline

Message » 29 Nov 2016 10:30

...je pense pas que ces bruits parasites proviennent d'une erreur de conversion...

Si si, c'est possible, une erreur de conversion est probable, le WAV n’étant pas une source "contrôlée" (informatiquement parlant)

ce qui fait que certain DAC sont capable de récupérer un son d'une bouille infernale alors que d'autre non )

a noter que le fait qu'ils soie capable de corriger n'est pas forcement un signe de qualité....

re-rip ton disque avec un bon ripper (EAC !?), et ecoute :)
Lionel de_Genève
Pro-Commercant
Pro-Commercant
 
Messages: 2741
Inscription: 08 Mai 2001 2:00
Localisation: Genève

Message » 29 Nov 2016 11:20

MrNike a écrit:hello Samsara,

Peut-être que le Pioneer ne fournit pas assez d'intensité au HDD si celui-ci n'as pas sa propre alimentation.

Après ta réponse, je me suis empressé d'aller en acheter un... trop petit :-?. Mais j'ai fait l'essai avec une clé USB qui a priori ne requiert pas autant de jus qu'un HDD externe, et les clicks sont toujours là... Donc apparemment cette piste est à écarter.
De plus, j'ai mise à jour le firmware, donc ça ne doit pas venir de là non plus...

Sinon essaye la prise USB à l'arrière de l'appareil.

Ouai, bonne idée. faut juste que je choppe un câble USB. Un peu rageant de mettre à 5 à 10€ par la fenêtre alors que je dois en avoir pas loin d'une dizaine qui traînent dans des cartons, chez moi à 1000 bornes d'ici. Enfin bon...

Ceci dit, pourquoi des WAV alors que du FLAC est bien plus pratique ?

Ha, ha. Le pire c'est que lesdits fichiers étaient en flac à la base... En fait je les ai convertis en .Wav pour que mon autoradio Pioneer puisse le lire. J'ai ensuite copié le contenu du HD de l'autoradio. Voilà pourquoi. Cela dit, je pense pas que ces bruits parasites proviennent d'une erreur de conversion, car ces clicks ne sont pas présents dans ma voiture.

Je continue à creuser, en espérant que je ne doive pas retourner l'appareil au SAV, vu que je l'ai acheté d'occaz.

Petite précision, pas toutes les sources de l'appareil sont parasitées. Le son provenant des radios par internet en est exempt.

c'est un peu bête ...pour l'autoradio tu pouvais largement de contenter de MP3 et garder les flac à la maison ..
tu n'as plus les "flac" d'origine?
j_yves
 
Messages: 4516
Inscription: 18 Oct 2002 14:21
  • offline

Message » 03 Déc 2016 17:31

...je pense pas que ces bruits parasites proviennent d'une erreur de conversion...

Effectivement, je suis arrivé à la même conclusion, après moults essais et échanges infructueux avec les SAV (un peu normal vu leur niveau d'incompétence... ?).

J'ai pris un fichier wav converti et l'original en flac. Pas de problème avec l'original. Toutefois je pense aussi que le N50 ne doit pas bcp aimer le format .wav, car mentionné plus haut, mon autoradio les lit sans problèmes.

c'est un peu bête ...pour l'autoradio tu pouvais largement de contenter de MP3 et garder les flac à la maison ..

Sorry, j'ai banni ce format de tous mes périphériques depuis plusieurs années déjà.

tu n'as plus les "flac" d'origine?

Oui, mais pas sous la main, c.à.d. à 1000 km :mdr:

Je suis donc très rassuré de constater que le problème provient très certainement des fichiers et non de l'appareil :D.
MrNike
 
Messages: 296
Inscription: 10 Jan 2009 13:04
Localisation: Suisse
  • offline


Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message