Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

Aide pour le traitement de ma salle.

Message » 30 Nov 2014 12:15

Salut à Tous,
Je crée ce topic dans la section acoustique car j’ai réalisé ma salle il y a peu (pas tout à fait terminée :mdr: ), j’en suis donc à l’étape des réglages, principalement pour la partie son.
Après six mois de réglages et d’utilisation, je pense être arrivé au maximum de ce que je peux paramétrer de manière autonome. Je vais donc vous solliciter pour obtenir le maximum de mon installation. :thks:

Mon Installation (6.1) :
Ampli intégré Yam RX820 :
=> DEQ2496 => Mac MAH 2.0 => SUB DIY 18LX60 350L@27Hz
=> DCX2496 => Mac MAH 1.2 => Central DIY 12G40 27L @ 65 Hz + DE250 PAV Hf64
=> DCX2496 => HPA 4300 => G + D : DIY 12G40 27L @ 65 Hz + DE250 PAV Hf64
=> RX820 => DIY SUR_G + SUR_D + SUR_B = 3 * 8 FR10 (petits large bandes) montage spécial.

Traitement électronique :
J’utilise mon Yam pour les niveaux, les long delay, les 7 EQ Paramétrique par voie, hors SUB (pas de YAPO, tout en manuel).
J’utilise le DEQ2496 pour les EQ du SUB en Param pour la correction et graphique pour la X Curve.
J’utilise le DCX2496 pour la Bi-amp des FRONTS + EQ + Shot Delay :
- Toutes les filtres sont en LR24 (pour préserver les phases que je maitrise pas).
- 12G40 = 80Hz <> 1.4Khz
- DE250 = 1.4Khz <> …
BM : Toutes les voies en small : Freq Coupure à 80Hz

Traitement acoustique :
Ma salle est basée sur le principe du LEDE : Très absorbant à l’avant (mur et plafond) et légèrement réfléchissant à l’arrière. Tissue tendu sur tous les murs et plafond tissue tendu.

J’utilise un EMC8000 non calibré :roll: + M-Audio en carte son externe + REW, pour les mesures.

Liens vers ma salle et mon DIY :
-Ma salle
-Topic du DIY

Mes erreurs : :ko:
Une première toujours en cours : J’ai mélangé freq de coupure du SUB avec LFE : en gros je me suis dit qu’après 80hz, rien ne doit aller au SUB. FAUX, le LFE monte lui jusqu’à 120Hz (plus ?).
Question : je dois donc changer ma X-Curve sur le SUB ; Je dois changer pour 120Hz ou laisser libre de monter le SUB ?

Deuxième (corrigée) : J’ai candidement cru que si on positionne en Small dans l’intégré, il n’envoie pas la plage inférieure au voies. FAUX, c’est juste déclaratif, il envoi tout aux voix + la partie basse au SUB. Du coup j’avais un beau chevauchement de 65 à 80 (avant je filtrais à 65).
Depuis que j’ai changé le raccord, la qualité de cette partie du spectre est vraiment meilleur et très précise. :wink:


Voilà un vue des FONTS + SUB au point sweet spot en 1/6 Oct :
Ca me parait pas trop mal, les fronts tiennent dans 5db.

Image

Voilà pour la présentation, donc si vous pouviez me répondre sur la coupure haute du SUB, ce serait cool. Dite moi quelle serait les infos ou graphs qu’il vous faudrait, pour que vous ma fassiez un retour sur ce que va et ce qui ne va pas.
Pour être plus précis dans mon approche, j'aurais notamment besoins de votre aide pour les mise en phase des éléments.
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Annonce

Message par Google » 30 Nov 2014 12:15

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Déc 2014 10:47

VaTeK a écrit:Mes erreurs : :ko:
Une première toujours en cours : J’ai mélangé freq de coupure du SUB avec LFE : en gros je me suis dit qu’après 80hz, rien ne doit aller au SUB. FAUX, le LFE monte lui jusqu’à 120Hz (plus ?).
Question : je dois donc changer ma X-Curve sur le SUB ; Je dois changer pour 120Hz ou laisser libre de monter le SUB ?


En théorie tupourrais le laisser libre puisque le préampli coupera lui-même a 120hz, mais beaucoup coupent à 120.

VaTeK a écrit:Deuxième (corrigée) : J’ai candidement cru que si on positionne en Small dans l’intégré, il n’envoie pas la plage inférieure au voies. FAUX, c’est juste déclaratif, il envoi tout aux voix + la partie basse au SUB. Du coup j’avais un beau chevauchement de 65 à 80 (avant je filtrais à 65).
Depuis que j’ai changé le raccord, la qualité de cette partie du spectre est vraiment meilleur et très précise. :wink:


J'ai l'impression que tu as mal compris (ou alors c'est moi :mdr: ) : Effectivement si tu déclares une enceinte en small la partie sous la freq de coupure est redirigée vers le sub. MAIS c'est pas binaire (clac je coupe l'enceinte et je redirige), tu vas avoir une pente de coupure sur ton enceinte (peut être ce que tu appelles "chevauchement")


Pourquoi le niveau de ton caisson est-il réglé 10 db plus fort que le reste? Si c'est pour l'histoire des 10 db du LFE, attention de ne pas confondre le niveau du LFE et le bass management.

Image
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 11:48

Merci pour ton retour. :D

Je vais donc couper le caisson à 120Hz :wink:

Pour la notion de small, en fait mon yam n'applique pas de passe haut à 80Hz sur mes fronts (en gros c'est pleine bande sur les LCR). Il fait juste un cumul du LFE + 0<>80Hz des cannaux sur le SUB. J'ai réglé mon DCX sans passe haut et le resultat correpond a la plage du 12G40 :ko:.
Du coup c'est mon DCX qui fait le PH à 80Hz ; ouf.

Les +10db c'est pour que le SUB soit au niveau des fronts quand je fait une prise SUB + (LCR en meme temps). C'est comme çà qu'il faut faire ?
Après mon BM n'est pas top donc il faudrait que je cherce si mon intégré peut faire cette distiction... (ca se trouve il le fait déjà :ko: ).
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 12:29

Etonnant pour ton yam, normalement quand on déclare des enceintes en small il coupe et redirige sur le caisson (pour avoir eu un yam rxv 596 et 1200 il faisait ca). N'aurais tu pas déclaré le grave en LFE + FRONT par hasard?

Du coup je pense que ca met le binz sur ton réglage du caisson. As tu essayé comme suit :
1/ régler le volume du caisson pour qu'il soit au même niveau que tes front (pas la centrale, juste les 2 avants) à 80hz (ta frequence de coupure).
2/ activer uniquement ton sub et faire le réglage pour la partie de la courbe 20-80Hz (qui devrait être plat de 80 a 20hz voire même descendre légèrement).
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 12:46

Je m'occupe de ça à midi (je bosse à la maison aujourd'hui :hehe:).

J'ai une option extra graves, je vais voir si elle est active.
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 15:19

J'ai fait quelques mesures.
Tu as raison, le yam applique bien un PH, c'est la pente qui m'avais induit en erreur. :oops:
Du coup j'ai 2 PH qui se cumule, celui du Yam + DCX.
Pour avoir un recouvrement à 80, j'ai déplacé celui du DCX à 90Hz.
En fait j'ai un des modes de ma pièce à 75, il influence donc le recouvrement du SUB et FRONTS. :-?

Pour le SUB, j'ai aplati la courbe dans le 30Hz<>70Hz. le trou à 27Hz, je ne peux rien y faire c'est l'accord du BR.
On voie autre trou à 125Hz, ça tombe bien finalement :roll:
Il a fallu que je positionne mon SUB en phase + 180° pour avoir un raccord correct sinon :ko: (courbe violette).

Image

Bleu = SUB
Vert = LR
Violet = SUB + LR
Rouge = SUB + LR avec SUB en inversion de phase.

C'est mieux là ?
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 15:40

Ta courbe rouge est pas mal.
Par contre :
- j'ai du mal à comprendre comment tu fais pour avoir 2 coupures. Essaie en ne faisant que ta coupure (à 80 ou 90) au niveau du Yam.
- C'est étonnant que ton sub s'écroule à ce point à partir de 60Hz, on dirait que ta coupure est a ce niveau au lieu du 120 Hz évoqué plus haut
- question de gout, je baisserais un couilla la bosse a 23/24Hz.
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 16:15

Dawid a écrit:j'ai du mal à comprendre comment tu fais pour avoir 2 coupures. Essaie en ne faisant que ta coupure (à 80 ou 90) au niveau du Yam.


En fait j'ai le filtre actif du DCX pour le bi-amp. Ensuite comme je mets en small le Yam applique un autre PH à 80Hz.

Dawid a écrit:- C'est étonnant que ton sub s'écroule à ce point à partir de 60Hz, on dirait que ta coupure est a ce niveau au lieu du 120 Hz évoqué plus haut


Tu veux dire la voilette ou la bleu ? La violette on oubli car c'est du à l'opposition de phase. :ko:
Si la bleu, je risque en remontant de fausser le raccord à 80Hz. :-?
Cependant, voilà une mise à jour avec la courbe noir. C'est quand je met à freq.coup à 200Hz sur le Yam.
On voit que le sub peux monter mais que c’est le Yam qui limite. En fait je ne mesure pas le LFE. Je ne mesure que le mode Hifi LR + SUB. Donc quand LFE c’est la courbe noir (à peu de chose près).
Au passage on confirme le trou à 125Hz (à cette position d'écoute evidement...)

Image

Dawid a écrit:- question de gout, je baisserais un couilla la bosse a 23/24Hz.

J'esserrai tout a l'heure avec un Q très faible mais comme c'est du au BR @ 27Hz je ne suis pas sur de pouvoir bien traiter cette partie.
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 17:22

Quelque chose m'échappe : tes principales sont reliées à ton caisson ou ce dernier est il branché directement sur la sortie LFE de ton ampli?
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 17:33

Dawid a écrit:Quelque chose m'échappe : tes principales sont reliées à ton caisson ou ce dernier est il branché directement sur la sortie LFE de ton ampli?


Mon caisson est branché à la sortie LFE de mon ampli. En fait :
Yam => DEQ 2466 => Mac Mah 2.0 => SUB

Les principales sont sur les sortie pré-out correspondantes du Yam.
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 17:56

Dans ce cas il n'est pas logique que ton caisson ait cette différence (noire et bleue) entre 60 et 120hz selon que tu coupes a 120 ou 200 :-?
Il faudrait que tu ne fasse la mesure que du caisson pour voir.
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 18:05

Ok je te propose ceci :

Je fait une mesure où la sortie de la FastTrack va directement dans le In de l'ampli puissance du caisson.
Comme çà aucune electronique.
@ 1M, au point d'écoute ? (1 M c'est mieux pour eviter la salle...)

Puis je fait un mesure avec le Yam seul (pas de DEQ) 80 et 120.

La dernière étape on la déjà avec le DEQ.

Ce ne serait pas une pente à 6db ?
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 18:11

Justement, il est préférable de le faire à ton point d'écoute car c'est ta salle que tu vas écouter (si je puis dire).

Normalement si tu mesures ton caisson au point d'écoute, que ta coupure haute du caisson déclarée sur l'ampli soit à 120 ou 200 Hz ne doit strictement rien changer pour la partie entre 20 et 100Hz.
Dawid
 
Messages: 17521
Inscription Forum: 07 Sep 2000 2:00
Localisation: Bordeaux
  • offline

Message » 01 Déc 2014 18:16

Attention, la courbe bleu c'est une coupure à 80Hz.
La courbe noir c'est une coupure à 200Hz.
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline

Message » 01 Déc 2014 21:36

J'ai fait la prise en full sans électronique. C'est la courbe rose. :wink:

Image

Je pense que ce qui perturbe c'est le mode à 125Hz qui accélère la pente de coupure.
Du coup je coupe plus haut ? en meme temps la courbe rouge du SUB + FRONT est plutot bien ?
VaTeK
 
Messages: 1413
Inscription Forum: 02 Oct 2013 14:56
Localisation: Haute Normandie-27
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message