Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Les amplificateurs de puissance : blocs mono et 2 canaux

Ampli Scott 420A

Message » 04 Mar 2020 15:12

Bonjour
Je viens de m'inscrire sur ce forum. Je possède un ampli Scott 420A des années 70, celui ci présente une petite panne, qui est une "distorsion" si je peut dire, sur le canal de droite (mais peu importe le canal) lorsque je monte le son il y a un mauvais résultat audible sur mon enceinte, j'ai inversé les deux sorties mais sans aucun résultat positif. J'ai trouvé sur le net le plan électrique de mon ampli, avec les données de tensions que je devrais trouver sur les transistors. En comparant par rapport au deux canaux il y a un différence importante de tension (E B C) sur mes transistors de puissance et les autres en remontant en amont.
A première vue ce ne sont pas les condos (non gonflés)...
Pourriez vous me conseiller. Merci.
michel0261
 
Messages: 1
Inscription Forum: 02 Mar 2020 13:39
  • offline

Annonce

Message par Google » 04 Mar 2020 15:12

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Mar 2020 18:11

Bonjour et bienvenue parmi nous !
un lien au cas ou
https://www.audiovintage.fr/leforum/dow ... d0bd7703a3

et aller voir sur le topic dedié diy-amplification/
Nono
 
Messages: 26581
Inscription Forum: 09 Avr 2004 19:56
Localisation: 2.8 en BEAUCE
  • offline

Message » 06 Mar 2020 19:57

Nono a écrit:Bonjour et bienvenue parmi nous !
un lien au cas ou
https://www.audiovintage.fr/leforum/dow ... d0bd7703a3

et aller voir sur le topic dedié diy-amplification/

nono qui reprend du service, va atomiser les compteurs :bravo: :mdr:
oolivier
 
Messages: 6478
Inscription Forum: 18 Fév 2006 17:43
Localisation: sudsud 91
  • offline

Message » 07 Mar 2020 20:32

michel0261 a écrit:Bonjour
Je viens de m'inscrire sur ce forum. Je possède un ampli Scott 420A des années 70, celui ci présente une petite panne, qui est une "distorsion" si je peut dire, sur le canal de droite (mais peu importe le canal) lorsque je monte le son il y a un mauvais résultat audible sur mon enceinte, j'ai inversé les deux sorties mais sans aucun résultat positif. J'ai trouvé sur le net le plan électrique de mon ampli, avec les données de tensions que je devrais trouver sur les transistors. En comparant par rapport au deux canaux il y a un différence importante de tension (E B C) sur mes transistors de puissance et les autres en remontant en amont.
A première vue ce ne sont pas les condos (non gonflés)...
Pourriez vous me conseiller. Merci.


distorsion ou crachotis ? est-ce que cela se produit sur une zone du réglage du volume et au delà, le son redevient normal ?

Concernant la panne si elle provenait de l'ampli :
Ce serait le potentiomètre de volume qui serait sale ou dont la piste du canal de droite serait endommagée. Dans le 1er cas, avec une bombe spéciale pour nettoyer les contacts peut donner de bons résultats (l'appareil débranché depuis une heure pour que les condensateurs soient déchargés et la température revenue à la température de la pièce). Dans le deuxième cas, changer le potard.

Si le croisement des canaux ne modifie pas le fait que c'est l'enceinte de droite qui présente le pb, c'est que l'enceinte elle-même qui a le pb. EST-CE QUE LES SUPENSIONS DES HAUT-PARLEURS SONT EN BON ETAT ? C'est arrivé sur les CABASSE de mon père, très âgées (les enceintes).

Moi, j'ai eu le A436. Quand j'ai monté mon ampli moi-même :oldy: , j'ai donné le SCOTT à mon beau-père :)

Image

Image issue de http://audio.mezei.fr/pages/ScottA436.html
sax.tenor
 
Messages: 728
Inscription Forum: 16 Mar 2019 12:15
  • offline

Message » 10 Mar 2020 21:30

oolivier a écrit:
Nono a écrit:Bonjour et bienvenue parmi nous !
un lien au cas ou
https://www.audiovintage.fr/leforum/dow ... d0bd7703a3

et aller voir sur le topic dedié diy-amplification/

nono qui reprend du service, va atomiser les compteurs :bravo: :mdr:


non, juste plus de temps pour être dispo sur le forum :lol:
Nono
 
Messages: 26581
Inscription Forum: 09 Avr 2004 19:56
Localisation: 2.8 en BEAUCE
  • offline


Retourner vers Amplificateurs de puissance

 
  • Articles en relation
    Dernier message