Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Les amplificateurs de puissance : blocs mono et 2 canaux

Pb Bruit blanc Vincent sp 331

Message » 11 Juil 2017 23:06

Bonsoir à tous,

J'ai un problème de bruit blanc avec mon ampli Vincent. Sans musique il y a un bruit 'un pchhh' continue, assez audible quand le pré-ampli est allumé et beaucoup plus faible le pre-ampli éteint cependant le bruit reste présent.

J'ai changé d'enceinte, de pre-ampli, le bruit est toujours là, je pense que le problème vient de l'ampli en lui même mais d'où peut provenir ce bruit ?

Si des connaisseurs pouvaient m'aider :thks:

Bonne soirée :wink:
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline

Annonce

Message par Google » 11 Juil 2017 23:06

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Juil 2017 0:46

Salut,

Sur un ou deux canaux ?

Possèdes tu un multimètre ?
mroboto
 
Messages: 2887
Inscription: 26 Avr 2010 22:21
  • offline

Message » 12 Juil 2017 12:14

Salut,

C'est sur les 2 canaux et oui je dispose d'un voltmètre mais il n'est pas numérique donc pas super précis je pense.
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline

Message » 12 Juil 2017 14:37

Bruit blanc sur deux canaux en même temps, ça fait penser a un problème d'alimentation, vu que c'est a peu près la seule chose qui devrait être commune aux deux canaux.

Mais c'est bizarre un bruit blanc venant de l'alimentation.

Tu peux vérifier le sens de la prise secteur pour voir si elle est bien en phase ?

Met le négatif de ton multimètre en mode AC dans la paume de ta main, puis le positif sur l'extérieur d'une fiche RCA de l'ampli.

Le sens de la prise ou la tension est la plus basse est la bonne phase.

Sinon, ça peut être les deux tubes 6N16 qui deviennent microphoniques, (en même temps ça fait bizarre) ou des résistances qui faillissent (Sur les deux canaux aussi ça fait bizarre).

Ou autre pièce...

Je ne sais pas si tu aura besoin d'un réparateur...
mroboto
 
Messages: 2887
Inscription: 26 Avr 2010 22:21
  • offline

Message » 12 Juil 2017 17:48

L'ampli est bien phase j'avais déjà fait la manip.

L'ampli est toujours sous garantie va falloir que je contacte la boutique dans ce cas ?

On m'avait parlé d'un problème avec l'alimentation aussi
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline

Message » 12 Juil 2017 17:53

Oui, garantie, si tu fais ou fais faire par un centre de cervice non affilié, tu perdra la garantie.

Puis eux, ont du en voir plusieurs et savoir ce qu'ils font si c'est un problème récurent.
mroboto
 
Messages: 2887
Inscription: 26 Avr 2010 22:21
  • offline

Message » 18 Juil 2017 22:25

perso j avais le meme problème avec mon ampli a lampe et la mise en phase de tous les appareils mon supprimé ce ronflement qui était comme toi beaucoup moins important avec le préampli allumé.
laurent95
 
Messages: 203
Inscription: 20 Juil 2009 13:50
  • offline

Message » 28 Juil 2017 23:06

Bonsoir,

Je l'ai acheté chez hifissimo à paris il va faloir que je l'ai rappel car j'ai appelé une 1ere fois et on commencé à me dire que ça devait venir des enceintes (Klipsch RF7 mk2, le jour et la nuit avec mes ancienne rx6).

Le problème avec la garantie c'est que ça va probablement être retour en Allemagne (voir Allemagne puis chine).
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline

Message » 28 Juil 2017 23:16

Les enceintes ne font pas de bruit, elles le reproduisent.
mroboto
 
Messages: 2887
Inscription: 26 Avr 2010 22:21
  • offline

Message » 30 Aoû 2017 16:17

Bonjour jakslee, j'ai le même problème que toi mais avec le Vincent 331MK, à savoir un souffle dans les tweeters quand la musique ne joue pas. J'ai essayé d'inverser les prises secteur, viré la mise à la terre... mais rien n'a changé.
Si tu trouves la solution, merci de la partagé. A part ça le Vincent est une tuerie par rapport à mon ancien Mc 7150, avec le Vincent j'ai du détails partout même dans le grave, c'est vraiment impressionnant.
@+Ric
ric95
 
Messages: 37
Inscription: 01 Mar 2007 19:33
  • offline

Message » 28 Oct 2017 0:37

Bonsoir Ric95

Non je n'ai toujours pas résolu le problème .. Hifissimo est maintenant fermé donc plus de SAV, j'ai contacté la marque j'attends un retour. As tu depuis le temps trouvé toi mème une solution ?

A par ça je te rejoins, la réserve en puissance, ainsi que les détails sont vraiment impressionnant.


Musicalement :)
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline

Message » 08 Nov 2017 0:02

Bonsoir,


J'ai eu des nouvelles concernant l'ampli Vincent. Cela viendrait des tubes, probablement, rien de sur..

Le cout pour renvoyer en Alsace où se trouve un SAV vincent est de 210 euros avec les frais de port pour changer 2 tubes souder dans l'ampli.

Quelqu'un connait il un réparateur sur Paris ?

Merci de votre aide, :bravo:
jakslee
 
Messages: 26
Inscription: 08 Nov 2012 5:37
  • offline


Retourner vers Amplificateurs de puissance