Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: SPLASH, vintageworld et 36 invités

Les amplificateurs intégrés ( pré-ampli + ampli de puissance dans 1 seul appareil )

ampli en panne demande conseil

Message » 11 Mai 2020 11:13

Bonjour,

Le composant grillé semble être un résonateur à quartz cylindrique. Ils ne supportent pas une chaleur excessive, sans doute la raison de la panne.

La bonne nouvelle c'est qu'il ne coûte que quelques centimes et est très facile à changer.

Reste à savoir s'il n'y a pas d'autres composants HS.

Pourrait-on avoir d'autres photos?
cirrus27
 
Messages: 425
Inscription: 03 Mar 2006 2:38
Localisation: Manche
  • offline

Annonce

Message par Google » 11 Mai 2020 11:13

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Mai 2020 11:56

Bonjour,

non, un quartz ne se teste pas avec un multimètre
il faut faire un montage oscillateur pour le tester
ce qui est important, c'est sa fréquence de résonance qui est marquée dessus en MHz ou en kHz
ça ressemble à un 32.768 kHz d'horloge, mais ça peu être une autre valeur, à respecter impérativement
(94 cts chez Conrad)
pourquoi c'est brun autour ?
une fois nettoyé, quelle gueule le tube ? éclaté ?

Michel...
MickeyCam
 
Messages: 4688
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 11 Mai 2020 23:09

oui bien sur j'ai fais quelques images
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 11 Mai 2020 23:12

voici une photo globale , tout est propre rien a signaler hors mi le condo a peine bombé je pense plus a un défaut esthétique .par contre il n'y a rien de noté sur le quartz , pas même une inscription et je n'est pas de schéma du circuit . :(
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 11 Mai 2020 23:14

https://zupimages.net/viewer.php?id=20/20/8csp.jpg

Photo globale . une fois nettoyé c'est juste plus propre mais on dirait que ça a couler une peut comme si il avait éclaté au bout .
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 11 Mai 2020 23:17

https://zupimages.net/viewer.php?id=20/20/2jqo.jpg
Apres lavage, je n'est pas réussi a avoir la tache noir sur le circuit , je n'est pas osé forcer.
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 11 Mai 2020 23:34

Voici un lien du quartz d'un ampli tester sur internet , pas le mien https://www.av-online.hu/pictures/gallery/magnat-ma-600_2016-02-18/big/Magnat-MA-600-inside_big.jpg .

La on voit bien la différence . si jamais il y a besoin je peu emprunter un reflex avec un objectif macro pour avoir une meilleure qualité d'image.
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 12 Mai 2020 0:18

les pastilles ont sauté . Il va falloir que tu refasses les pistes lors de la pose du nouveau quartz
jalhoucine
 
Messages: 2781
Inscription: 19 Sep 2003 16:34
Localisation: Paris
  • offline

Message » 12 Mai 2020 9:48

les pastilles ? je n'est pas le matos pour faire ca , je n'est qu'un fer a soudé banal :oops: ca me reviendrait a combien dans une boutique de réparation ? je peu faire le crado et faire un raccord entre" patte " ?
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 12 Mai 2020 10:43

Il n' y a pas moyen de nettoyer autour ?
tout ce qui est noir est ici gris tacheté
c'est quoi qui est déposé sur tout ?
si c'est conducteur, ça met tout en court-circuit
comparer les photos des deux liens, c'est le jour et la nuit
gratter, laver avec un pinceau, avec du kf, ou au pire avec du vinaigre blanc
et il n'y a pas un préservatif transparent autour du quartz ? ça doit pouvoir se retirer
sinon, on ne voit rien dans ce souk

Michel...
MickeyCam
 
Messages: 4688
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 12 Mai 2020 11:18

vorakain84 a écrit:je peu faire le crado et faire un raccord entre" patte " ?


c'est exactement ce qu'il faut faire lorsque les pastilles sautent : reconstituer les pistes avec un fil conducteur fin.
jalhoucine
 
Messages: 2781
Inscription: 19 Sep 2003 16:34
Localisation: Paris
  • offline

Message » 12 Mai 2020 11:22

https://zupimages.net/viewer.php?id=20/20/x8q2.jpg

Voici le lien apres grattage , il y avait en effet une protection en plastique que je n'est pas pu complètement enlever a cause des soudures. c'est ce qui a brûlée au final. mais toujours aucune indication sur le composant .

Voici une photo hd de l'ampli

https://zupimages.net/viewer.php?id=20/20/ryyx.jpg
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 12 Mai 2020 11:35

je pensais que tu avais enlevé le quartz sur la photo précédente.
A priori pas de prb de pistes ou pastilles.

De ce que je vois il s'agit de la partie DAC de ton intégré et ce quartz sert peut être d'horloge à la puce.

A priori il ne devrait pas avoir de lien avec ta panne

As tu essayé un branchement en USB ?
jalhoucine
 
Messages: 2781
Inscription: 19 Sep 2003 16:34
Localisation: Paris
  • offline

Message » 12 Mai 2020 13:18

je viens de refaire le test en usb et rien , j'entends bien un leger pok dans les enceintes au demarrage de l'ampli, puis plus rien apres. c'est un peu comme si ce qui commute le son entre les différentes sources etait mort. normalement a chaque fois que je change de source ca fait clak . la quand je colle oreille ca émet un très très léger bruit aigu durant une demi seconde en place et lieu du clak .
vorakain84
 
Messages: 111
Inscription: 28 Nov 2011 15:58
  • offline

Message » 12 Mai 2020 14:12

vraiment pas facile de t'aider à distance.
Les pannes sont souvent assez vicieuses : il suffit qu'un petit condo céramique cms crame pour rendre défectueux un appareil.

Le seul composant qui a chauffé chez toi c'est le quartz et il faut comprendr pouquoi.

D'apparence, vu d'en haut il , n y a rien d'anormal mais cela peut provenir d'un composant sous la carte.

Ce que tu peux faire dans un premier temps c'est de mettre de la solution hydroalcoolique sur le quartz et sur les composants autour du quartz ( condensateur, micro chip,...) .
Tu allumes ton appareil et tu regardes si il y a endroit ou l'alcool s'évapore. Cela voudra dire qu'il y a de la chauffe à cet endroit donc d'isoler un composant défectueux
jalhoucine
 
Messages: 2781
Inscription: 19 Sep 2003 16:34
Localisation: Paris
  • offline


Retourner vers Amplificateurs Intégrés

 
  • Articles en relation
    Dernier message