Modérateurs: Staff Bla Bla, Staff Juridique • Utilisateurs parcourant ce forum: carlos67, franck660, hmb21000 et 24 invités

Espace de discussion général et aussi sur le home-cinéma (avec respect de la netiquette, de la politesse et hors sujets sensibles). Les threads uniquement destiner à "faire du post" de type "Fil rouge" ne sont plus autorisés.

Branchement HDMI

Message » 29 Juil 2012 0:36

Bonjour,

Je poste dans ce forum car je ne savais pas trop où poser ma question:

Voilà, j'ai acheté une TV Sony Bravia il y a une semaine environ, ainsi qu'un lecteur blu ray sony. Le transporteur m'a livré le tout et aidé à installer le matériel. Au moment où je branchai le câble HDMI entre la télé et le lecteur blu ray, je me suis rendu compte que pendant ce temps le gars avait allumé la télé pour me régler les chaînes. Or j'ai appris que brancher un câble HDMI à chaud pouvait endommager le matériel. La télé était allumée mais pas le lecteur blu-ray au moment du branchement. Y a t-il des risques que quelque chose ait été endommagé? Et si oui comment le savoir? Ou y a t-il des chances qu'il n'y ait aucun dommage?

Je vous remercie d'avance pour vos réponses

Cordialement
Rwanito
 
Messages: 0
Inscription: 29 Juil 2012 0:27
  • offline

Annonce

Message par Google » 29 Juil 2012 0:36

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Juil 2012 1:44

Ah ben perso voila bien 4 ans que je branche et débranche PC, lecteurs, consoles de jeu de mon LCD alors que tout est allumé et non...pas un pixel dead, pas un octet de perdu et ma 360 va très très bien (attention je ne fais pas ça tous les jours non plus) :mdr:
Reproduit pas trop l'expérience mais si tout fonctionne maintenant, je ne vois pas en quoi cela a pu endommager ton matos :wink:
Boc21
 
Messages: 1459
Inscription: 08 Avr 2010 22:14
  • offline

Message » 29 Juil 2012 8:03

C'est pas conseillé mais c'est vraiment pas de cul si t'endommage ton matos comme ça, c'est un peu la même histoire que débrancher les volumes de stockages USB sans les déconnecter du système, on est pas trop sensé le faire mais j'ai encore jamais eu de problème. Ou encore comme couper le courant à la barbare sur le PC.
Katam
 
Messages: 254
Inscription: 08 Juin 2011 20:57
  • offline

Message » 29 Juil 2012 9:47

Le HDMI c'est comme l'USB, certains appareils tolèrent très bien co/déconnexion à chaud, et d'autres pas du tout et nécessitent extinction ou éjection sur pc.
frankxjr
 
Messages: 1904
Inscription: 16 Déc 2010 12:22
Localisation: Var 83220
  • offline

Message » 29 Juil 2012 10:16

N'Ayant pas assez d'HDMI sur mon ampli, et ayant les deux consoles XBOX360 et PS3, et quand je passe d'une console à l'autre, par principe de précaution, je coupe toujours l'ampli et consoles biensur, le temps de faire le branchement. Jamais à chaud en ce qui me concerne
xav83
Contributeur HCFR 2015
 
Messages: 2162
Inscription: 04 Aoû 2009 9:18
  • offline

Message » 29 Juil 2012 10:31

Salut C'est quand même fortement conseillé d'éteindre un appareil avant de brancher ou débrancher une prise HDMI. à court terme le meilleur moyen de claquer une carte HDMI.
Quand on sait le prix de son matériel, on prend des précautions. le technicien qui t'a installé a été léger sur ce coup.
Avatar de l’utilisateur
Robson5
Membre HCFR
Membre HCFR
 
Messages: 1919
Inscription: 05 Mar 2008 20:43
Localisation: Le Havre Seine Maritime
  • offline

Message » 29 Juil 2012 12:42

frankxjr a écrit:Le HDMI c'est comme l'USB, certains appareils tolèrent très bien co/déconnexion à chaud, et d'autres pas du tout et nécessitent extinction ou éjection sur pc.


C'est pas tant une question d'appareil que du système (Windows/MacOS/Linux/... ou le système embarqué) qui peut faire des écritures à tout moment tant que le support de stockage n'a pas été "démonté" ou plus clairement mis en position d'"éjectable". Les éjections sauvages ne causeront pas de perte de données dans la plupart des cas mais il suffit d'une écriture mal complétée au moment de l'éjection et c'est tout le volume qui peut être corrompu.

Ca m'est arrivé une fois sur un appareil photo avec une carte Compact Flash. Retrait un quart de seconde trop top (à l'arrêt il prend qq secondes pour vider son buffer) et ma carte a été corrompue, seul un reformatage avait permi de la rendre utilisable à nouveau.

Pour les câbles HDMI, je dirais que c'est pas tant le fait de les brancher/débrancher à chaud qui soient réellement un problème. D'ailleurs les constructeurs d'ampli/TV ne mettent-ils pas des prises HDMI en façade pour des opérations plus facile et dans les faits quasiment toujours à chaud ? Dans la norme, ils avaient prévu un connecteur pour ça qui n'a jamais été utilisé jusqu'aux révisions récentes avec CEC, 1.4a qui feront en sorte d'utiliser ce connecteur. Pour moi le souci est plus d'ordre de robustesse entre la partie mécanique et la partie électrique, la connexion physique d'une prise mâle dans une prise femelle n'est pas une opération "stable", des connecteurs pouvant être en contact avant d'autres. Dans ce cas, la précaution d'éteindre ses appareils et toujours une bonne chose.

Au passage, sur les amplis faisant du "pass-through" en mode veille doivent aussi être éteints complètement si on veut être tranquille.

Donc ton installateur a été clairement au plus vite et si ton port HDMI fonctionne, peut de chance que quoique ce soit ait été endommagé.
bitonio
 
Messages: 207
Inscription: 03 Fév 2007 22:41
Localisation: Californie, USA
  • offline

Message » 29 Juil 2012 12:53

Merci pour vos réponses.

Donc si il y avait eu un problème, le port HDMI aurait tout bonnement grillé? Si ça marche c'est que rien n'a été endommagé c'est ça?
Rwanito
 
Messages: 0
Inscription: 29 Juil 2012 0:27
  • offline

Message » 29 Juil 2012 12:58

A priori tu n'as pas à t'inquiéter je pense, après effectivement c'est bien mieux de ne pas le faire mais je ne pense pas qu'il ait endommagé ton matériel.
Katam
 
Messages: 254
Inscription: 08 Juin 2011 20:57
  • offline

Message » 30 Juil 2012 8:45

Rwanito a écrit:Merci pour vos réponses.

Donc si il y avait eu un problème, le port HDMI aurait tout bonnement grillé? Si ça marche c'est que rien n'a été endommagé c'est ça?


C'est ça oui, le plus gris soucis venant de courant de fuite dans la masse de la hdmi qui grille la carte... Dans ce cas tu n'as plus rien !
Si tout va bien, tout ira bien ;)
allucinéma
Pro-Commercant
Pro-Commercant
 
Messages: 16271
Inscription: 19 Juin 2002 18:15
Localisation: - France -
  • offline

Message » 30 Juil 2012 9:42

...croisons les doigts et prions comme dirait la vache folle ! :ohmg: :ohmg: :ohmg:

La configuration dans mon profil


JVC X7900 + Panasonic DMP-UB9000.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 45560
Inscription: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Message » 30 Juil 2012 11:35

opbilbo a écrit:...croisons les doigts et prions comme dirait la vache folle ! :ohmg: :ohmg: :ohmg:



J'en ai grillé quelques-uns des lecteurs ou des proj avec des branchements HDMI à chaud, et tu le sais tout de suite, dans la seconde ! ;)

Les lecteurs Denon et les proj Mitsu par exemple n'aimaient pas du tout ce genre de mariage ensembles à la volée... 3 lecteurs 3910 dont j'ai grillé la carte HDMI (attention, uniquement les miens, jamais d'un client ;)) !
Rien qu'à la petite étincelle au moment du branchement, tu sais que tu viens de faire une bêtise... :oops:

"Normallement", tu ne recommence pas... :hehe:
allucinéma
Pro-Commercant
Pro-Commercant
 
Messages: 16271
Inscription: 19 Juin 2002 18:15
Localisation: - France -
  • offline

Message » 30 Juil 2012 13:34

:hehe:

La configuration dans mon profil


JVC X7900 + Panasonic DMP-UB9000.
Le Hobbit...................La trilogie..................Vive le home cinéma !
13/11/2015 fluctuat nec mergitur /// charliehebdo.fr/
Avatar de l’utilisateur
opbilbo
Administrateur Forum Œuvres & Multimédia
Administrateur Forum Œuvres & Multimédia
 
Messages: 45560
Inscription: 12 Juil 2006 11:56
Localisation: Cul-de-sac
  • offline

Message » 30 Juil 2012 14:58

Ok merci pour vos réponses, je suis rassuré.
Tout ça pour dire que certains installateurs devraient également être un peu plus au courant de ce qui faut faire et ne pas faire.... A moins qu'ils s'en foutent royalement....
Rwanito
 
Messages: 0
Inscription: 29 Juil 2012 0:27
  • offline

Message » 30 Juil 2012 15:01

tu serais payé à coups de pompes dans les fesses comme les livreurs, moi ça m'étonne pas qu'ils en aient rien a faire... :wink:
Analogeek
 
Messages: 1182
Inscription: 25 Oct 2007 12:09
Localisation: France d'en bas
  • online


Retourner vers Bla bla et Home-Cinema

 
  • Articles en relation
    Dernier message