Modérateurs: Staff Bla Bla, Staff Juridique • Utilisateurs parcourant ce forum: camps, ccguns, FredP, jcpoire, renan et 22 invités

Espace de discussion général et aussi sur le home-cinéma (avec respect de la netiquette, de la politesse et hors sujets sensibles). Les threads uniquement destiner à "faire du post" de type "Fil rouge" ne sont plus autorisés.

Déplacer fichier, impossible!!!!!

Message » 22 Oct 2009 13:01

Bonjour
Je voudrais déplacer de mon PC un fichier de 4go vers mon disque externe(W.D de 1 terra),et il me dit:impossible de copier le fichier, l'espace du disque est insuffisant.
Supprimez un ou plusieurs fichiers pour libérer de l'espace disque.
Pour liberer de l'espace sur ce lecteur en supprimant des fichiers anciens ou inutilisés, cliquez sur le bouton nettoyage du disque.
Sachant que sur mon disque dur externe, il me reste 700 GO de libre.
Le fichier que je veux déplacer, c'est un film de 4GO en MKV.
Je ne veux pas nettoyer le disque, vu que j'ai pleins de documents.
Avez vous une solutions pour moi.
Merci
Alain
alainpossible
 
Messages: 136
Inscription Forum: 27 Avr 2009 10:53
Localisation: St Avold
  • offline

Annonce

Message par Google » 22 Oct 2009 13:01

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Oct 2009 13:09

:o les hackers, c'est plus ce que c'était. :lol:
Analogeek
 
Messages: 1215
Inscription Forum: 25 Oct 2007 12:09
Localisation: France d'en bas
  • offline

Message » 22 Oct 2009 13:20

Lol!!!!J'ai jamais rien compris :(
alainpossible
 
Messages: 136
Inscription Forum: 27 Avr 2009 10:53
Localisation: St Avold
  • offline

Message » 22 Oct 2009 13:43

si ton disque externet est en FAT32 tu ne peux pas y copier un fichier de plus de 4Go. Il faut le passer en ntfs pour que ça marche. Tu peux vérifier le type de partition de ton disque en cliquant sur le bouton droit de la souris puis "propriétés". En général les disques externes sont formatés en fat32, il parait que c'est préférable...
Mr Eric
 
Messages: 30651
Inscription Forum: 19 Mai 2004 10:33
  • online

Message » 22 Oct 2009 14:18

Même réflexion que Mr Eric ;)
Ptisik
 
Messages: 5613
Inscription Forum: 18 Mai 2001 2:00
Localisation: Là où la température est en bleu à la météo !
  • offline

Message » 22 Oct 2009 14:25

Mr Eric a écrit:si ton disque externet est en FAT32 tu ne peux pas y copier un fichier de plus de 4Go. Il faut le passer en ntfs pour que ça marche. Tu peux vérifier le type de partition de ton disque en cliquant sur le bouton droit de la souris puis "propriétés". En général les disques externes sont formatés en fat32, il parait que c'est préférable...


Effectivement, il est en FAT32.
Si je passe en ntfs, es que je supprime, ou bouzille les fichiers qui sont dans le DD?
Et comment je passe en ntfs?
Encore merci Mr Eric
alainpossible
 
Messages: 136
Inscription Forum: 27 Avr 2009 10:53
Localisation: St Avold
  • offline

Message » 22 Oct 2009 14:29

Tu ne peux pas le compresser ce fichier pour qu'il passe sous la barrière des 4Go ou le fragmenter ?
speedfan
 
Messages: 615
Inscription Forum: 10 Juil 2007 9:08
Localisation: Au fond, oui par là....
  • offline

Message » 22 Oct 2009 14:30

Il me semble bien que le fait de partir sur du ntfs suppose un formatage non?
gloinfred
 
Messages: 5390
Inscription Forum: 20 Mar 2008 16:15
Localisation: Provence
  • offline

Message » 22 Oct 2009 14:31

formatage du disque, donc perte de tout ce qu'il y a dessus...Pour formater : clic droit sur le disque dans "poste de travail", il y a un menu "formater..." il suffit de mettre l'option NTFS avant de démarrer. N'oublie pas de sauvegarder tous tes fichiers avant de formater :mdr:
Mr Eric
 
Messages: 30651
Inscription Forum: 19 Mai 2004 10:33
  • online

Message » 22 Oct 2009 14:31

Compresser un mkv ne fait rien gagner, c'est déjà "compressé" ...
Ptisik
 
Messages: 5613
Inscription Forum: 18 Mai 2001 2:00
Localisation: Là où la température est en bleu à la météo !
  • offline

Message » 22 Oct 2009 14:31

Mr Eric a écrit:formatage du disque, donc perte de tout ce qu'il y a dessus...Pour formater : clic droit sur le disque dans "poste de travail", il y a un menu "formater..." il suffit de mettre l'option NTFS avant de démarrer. N'oublie pas de sauvegarder tous tes fichiers avant de formater :mdr:

Avant ou après, j'ai un doute tout à coup :mdr:
speedfan
 
Messages: 615
Inscription Forum: 10 Juil 2007 9:08
Localisation: Au fond, oui par là....
  • offline

Message » 22 Oct 2009 14:33

Code: Tout sélectionner
convert E: /fs:ntfs


Où E est la lettre de ton HDD externe ...

Normalement tu perds rien, les portables Asus étaient livrés en Fat32 et cette commande était disponible pour les passer en NTFS.

A tes risques et périls ;)
Ptisik
 
Messages: 5613
Inscription Forum: 18 Mai 2001 2:00
Localisation: Là où la température est en bleu à la météo !
  • offline

Message » 22 Oct 2009 14:33

speedfan a écrit:Tu ne peux pas le compresser ce fichier pour qu'il passe sous la barrière des 4Go ou le fragmenter ?


seule solution : couper le mkv en deux (mkvtoolnix peut le faire il me semble, mais y'a surement plein d'autres softs qui peuvent aussi). problème : faut un lecteur qui peux te lire les deux morceaux en playlist ou faut pas que ça te gêne de lancer manuellement un morceau, puis le suivant une fois le premier terminé. :wink:
Mr Eric
 
Messages: 30651
Inscription Forum: 19 Mai 2004 10:33
  • online

Message » 22 Oct 2009 14:34

J'aime bien le "normalement", alainpossible je te passe en MP l'adresse de Ptisik :mdr:
speedfan
 
Messages: 615
Inscription Forum: 10 Juil 2007 9:08
Localisation: Au fond, oui par là....
  • offline

Message » 22 Oct 2009 14:35

Ptisik a écrit:
Code: Tout sélectionner
convert E: /fs:ntfs


Où E est la lettre de ton HDD externe ...

Normalement tu perds rien, les portables Asus étaient livrés en Fat32 et cette commande était disponible pour les passer en NTFS.

A tes risques et périls ;)


je connaissais pas cette manip' :wink:
Mr Eric
 
Messages: 30651
Inscription Forum: 19 Mai 2004 10:33
  • online


Retourner vers Bla bla et Home-Cinema

 
  • Articles en relation
    Dernier message