Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Aidez-moi à calibrer mon Sony HW20

Message » 15 Juin 2011 18:13

Je viens de me lancer dans la calibration avec les recommandations de Michel et Richard :wink:

J'ai fait l'acquisition d'une sonde Eye one display 2 et installé Color HCFR.
J'ai téléchargé le iso de Mires HD d'Avs forums. (j'utilise les mires 100% color et les 10% grayscale) Le disque est chargé dans mon Oppo 93.
J'ai placé la sonde sur un trépied, au centre de l'écran, à environ 50-60 cm de l'écran.

J'ai lancé quelques mesures et voici les résultats. Me triangle est très bizarre, mais le gamma est pas trop mal.
En touchant un peu dans les réglages de couleur personnalisé, j'ai pas l'impression que les courbes RVB bougent, pourtant je relance les mesures ??

Pourriez-vous m'aider à améliorer tout ça ? sur quels paramètres dois-je agir ?
:D
Fichiers joints
gamma.jpg
gamma.jpg (90.51 Kio) Vu 1848 fois
rvb.jpg
rvb.jpg (93.04 Kio) Vu 104 fois
d65.jpg
d65.jpg (85.95 Kio) Vu 104 fois
triangle.jpg
triangle.jpg (95.37 Kio) Vu 104 fois
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Annonce

Message par Google » 15 Juin 2011 18:13

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Juin 2011 21:35

salut , je connais pas le sony mais pour remonter ton rouge il faut agir sur le gain rouge et bias rouge ou offset quelque chose dans le genre ; tout depend des projos en fait c'est la luminosite du rouge et le contraste du rouge mais pour voir si ça bouge il faut chaque fois relancer une lecture des gris . je pense qu'en reglant tes RVB sur la reference , apres une lecture des primaires et secondaire , ton triangle devrait etre bon :wink:
aimepijoan
 
Messages: 1027
Inscription: 12 Mai 2008 21:10
Localisation: PERPIGNAN
  • offline

Message » 16 Juin 2011 10:10

Au regard de ton D65 tu dois avoir une image bien bleutée , non ?
Laurent.Dy6
 
Messages: 5808
Inscription: 12 Oct 2004 17:30
Localisation: Aveyron
  • offline

Message » 17 Juin 2011 14:35

Le plus important en premier est d'analyser quel mode tu dois prendre comme base de départ, parce que poster des courbes c'est bien mais elles correspondent à quels réglages de base?
Je ne connais pas HW20, mais sur mon HW10, avant de le calibrer, la meilleur base était:
Mode Cinéma
Temp couleur Low
Mode Iris 1
Espace couleur Normal ( très important)
Gamma Off (2.35) ou gamma 2 (2.25)

surtout partir de la mémoire Custom 3 pour calibrer dans le menu Color Temp

Après est ce que c'est de même pour le HW20, à toi de voir :wink:

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Panasonic 65GZ1500 - Nvidia Shield TV (s) - PS4 PRO - M9702 - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 19411
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 23 Juin 2011 11:26

Alors, après quelques réglages je suis parvenu à améliorer considérablement les RVB et me rapprocher de la norme D65. Néanmoins, je ne sais pas comment l'aplanir car je ne sais pas où on peut toucher les RVB sur le projo ??
Le gamma est constant. La mesure qu'on voit sur le graph est la dernière que j'ai faite avec l'iris activée. Pas d'incidence sur les primaires.

Comment pourrais-je encore améliorer tout ça ?

Le triangle est toujours bizarre.

PS : je m'inquiète quand on dit que la lampe perd progressivement de son rouge. J'ai 500 heures au compteur, et je suis déjà à +30 (soit le max) dans les paramètres de temp personnalisé.
Fichiers joints
Relevé2.chc
(14.5 Kio) Téléchargé 61 fois
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Message » 24 Juin 2011 12:59

Personne pour m'aiguiller ? :-(
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Message » 27 Juin 2011 18:27

Au vu des résultats obtenus je ne pense pas que cela vaille la peine de poursuivre plus loin la calibration.

Supprimer la bosse dans les courbes RVB à 20% et 30% de gris est éventuellement possible mais demande beaucoup d'efforts et d'avoir le projecteur entre les mains.
De plus je ne me donne plus jamais ce mal y compris pour mes propres projecteurs.
Un des gros avantages des bons DLP et de ne pas avoir ce type de bosse.

Il n'y a pas de réglages de saturation à faire sur les Sony.
Il faut juste laisser les réglages de couleur à leur valeur par défaut.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17534
Inscription: 08 Déc 1999 2:00
  • offline

Message » 27 Juin 2011 19:01

Tu penses que les courbes sont correctes satisfaisantes ? Le diagramme CIE ne t'inquiète pas plus que celà ?
Le gamma ?
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Message » 27 Juin 2011 19:56

On peut bien entendu obtenir de meilleures courbes.
Mais je ne suis pas du tout certain, à ce stade, de m'apercevoir que quelque chose ne va pas dans l'image.

Tu peux essayer de régler le gamma en ajustant le contraste mais je crains que tu ne puisses pas faire beaucoup mieux.

L'erreur sur le gamut - diagramme CIE - peut-être due à la sonde.
Ou au vieillissement de la lampe, à 500 heures c'est probable.
Mais franchement rien de bien grave.

Je ne me souviens plus si le HW20 a un Color Management pour corriger le gamut.
Auquel cas ce serait peut-être possible de corriger le problème. Avec beaucoup de patience.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17534
Inscription: 08 Déc 1999 2:00
  • offline

Message » 30 Juin 2011 15:43

Relevé4.chc
(15.4 Kio) Téléchargé 42 fois
Après des heures devant mon projo et mes courbes, je crois que j'ai fait de beaux progrès.
Mes courbes RVB et gamma ne sont pas mauvaises en soi

J'aimerai maintenant avoir tous les conseils pour gérer les saturations avec le RCP Sony.
Impossible à faire baisser le gamma à 2.2 du 10% de gris sans affecter le reste de la courbe rrrrrrrr

rvb.jpg
(163.72 Kio) Téléchargé 2 fois
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Message » 01 Juil 2011 15:42

Bon je viens de calibrer mon hw20. (1ère fois que j'expérimente)
Voici mes résultats. Il a 527 heures de fonctionnement. Couplé à une Oppo 93 et les mires d'AVS Rec 709.
J'ai beaucoup de mal à aplanir le bleu et le gamma sur le 10% de gris.
Néanmoins, à l'image, ça marche du feu de dieu, j'ai pas de sensation de noir bouché. Je pourrais même sans doute descendre d'un cran la luminosité d'après le reference level 16 sur la mire avs.
Des conseils ? des avis ? :wink:

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us

Image

Uploaded with ImageShack.us
Coxwell
 
Messages: 3911
Inscription: 19 Mar 2002 2:00
  • offline

Message » 01 Juil 2011 19:52

Vois plutôt pour caler au mieux au dessus de 30IRE. :wink:
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5515
Inscription: 10 Mai 2008 21:24
  • online


Retourner vers CR de calibration par diffuseur