Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Calibration du Sanyo Z3

Message » 25 Mar 2006 16:21

Bonjour tout le monde, voici notre retour d'expérience sur la calibration du Z3 suite à une première séance jeudi soir avec mon camarade nico lui aussi possesseur d'un Z3 et qui m'a fourni le PC.

D'abord et avant tout un immense merci à l'équipe de conception du colorimètre qui a réalisée un produit abouti qui nous a vraiment impressionné à l'utilisation par sa simplicité et son efficacité.
Sur le papier, c'était déjà bluffant mais en vrai :o

N'ayant pas la moindre expérience en la matière (premier projo, jamais vu de calibration etc...) nous avons un peu navigué dans le logiciel et fait les premières mesures "manuellement".

Bon, les courbes sont pas brillantes, fallait pas non plus se faire trop d'illusion :lol: ;)
Ca tombe bien, on est justement là pour améliorer les choses... (enfin essayer...)

Sur la base de indication de Mamas et son post sur le Z4 (merci à lui) nous voilà donc parti à toucher aux réglages RVB pour rattraper un peu la sauce.
Bon autant dire que les mesures en manuel, c'est un poil fastidieux, nous voilà donc à chercher comment on entre les codes IR de la télécommande de l'Oppo.

En deux minutes trente, les codes étaient acquis, et la rallonge diode IR branchée, nous voilà à lancer de nouvelles mesures en deux temps trois mouvements, ça marche nickel, ça fait tout tout seul, ça va vite... une seule chose à dire : bravo les gars, c'est TOP!!!

Et là c'est parti pour le paufinage des courbes RVB qui nous a donné (nous semble-t-il), des résultats satisfaisants.

Restait le problème de la luminance que l'on avait pas touché jusqu'ici... Et là on s'aperçoit que les réglages de luminosité/contraste/gamma jouent de façon notable sur la colorimétrie (sûrement une évidence pour certains, mais pas pour nous à priori...)
Bref on tripote un bon moment tous les réglages possibles pour arriver à notre résultat final que l'on commençait à pouvoir difficilement améliorer.
Nous avons été surpris par la régularité des valeurs mesurées y compris entre 0 et 10 IRE.

Bilan de la soirée : GENIAL! Un vrai plaisir de s'amuser avec ce formidable outil qui nous a appris plein de choses sur tous les réglages du projecteur et une grosse satisfaction d'avoir grandement amélioré l'image que l'on trouvait déjà superbe (elle était horrible :oops: )!!!!

Reste trois points à voir après cette première séance :
- Le réglage au voisinage du blanc et du noir à faire (on avait pas les mires)
- Arrive-t-on aux même résultats en partant d'un autre mode du projecteur.
- Sur le logiciel, nous n'avons pas réussi à afficher de données dans la petite fenêtre où il y a la cible et l'histogramme d'équilibre RVB. On a pas trouvé pourquoi.

Les courbes sont sur le PC, je les récupéreraient lundi. On a fini tard, je n'ai pas pris le temps de les récupérer.
Dernière édition par Pat971 le 28 Mar 2006 18:07, édité 3 fois.
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Annonce

Message par Google » 25 Mar 2006 16:21

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Mar 2006 18:25

Pat971 a écrit:En deux minutes trente, les codes étaient acquis, et la rallonge diode IR branchée, nous voilà à lancer de nouvelles mesures en deux temps trois mouvements, ça marche nickel, ça fait tout tout seul, ça va vite... une seule chose à dire : bravo les gars, c'est TOP!!!

C'est fait pour 8)
C'est clair que le défilement manuel des mires devient vite fastidieux ;)

Pat971 a écrit:- Sur le logiciel, nous n'avons pas réussi à afficher de données dans la petite fenêtre où il y a la cible et l'histogramme d'équilibre RVB. On a pas trouvé pourquoi.

Cette fenêtre affiche les information d'un point de mesure. Il faut sélectionner le point que tu veux visualiser en cliquant sur une des colonnes du tableau de mesures.
Ki
 
Messages: 4419
Inscription: 12 Jan 2003 14:55
  • offline

Message » 27 Mar 2006 15:38

Ki a écrit:
Pat971 a écrit:- Sur le logiciel, nous n'avons pas réussi à afficher de données dans la petite fenêtre où il y a la cible et l'histogramme d'équilibre RVB. On a pas trouvé pourquoi.

Cette fenêtre affiche les information d'un point de mesure. Il faut sélectionner le point que tu veux visualiser en cliquant sur une des colonnes du tableau de mesures.

Haaa! d'accord!! je comprends pourquoi on a eu une valeur à un moment qui ne variait pas d'une mesure à l'autre!!

Bon depuis j'ai regardé deux films et je trouve ça top hormis un petit manque de luminosité globale (enfin plutôt 1point à rajouter au gamma).

On fera l'autre Z3 jeudi soir, on verra les différences d'un modèle à l'autre... (même source).
Aux vues des courbes que l'on voit apparaître dans les différents posts, je crois que l'on est arrivé à un excellent résultat pour une première scéance. Je les poste dès que je les ai récupérées.
Dernière édition par Pat971 le 28 Mar 2006 17:49, édité 2 fois.
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Message » 28 Mar 2006 17:48

Alors voilà les graph. :
CIE
Image
Le vert est décalé, y a t-il un moyen de le ramener en meilleur superposition sur le triangle?

RVB
Image
le rouge plonge au dessus de 80 ire de façon irrécupérable (il est à fond), c'est assez étrange je me demande si cette tendance existe sur tous les Z3 (je verrai jeudi si c'est le cas sur un autre)

Température de couleur
Image
Forcément ça dérape au dessus de 80 ire mais je ne vois vraiment pas quoi faire

Luminance
Image
Ca semble bien mais ça se gâte quand on l'affiche en log (ce qu'on avait pas fait pendant la séance), il faut qu'on retravaille dessus, sûrement là mon problème de luminosité en zone sombre :
Image

Saturations
Image
Ben là il y a le vert en vrac, je ne sais pas pourquoi et encore moins comment rattraper la sauce surement un lien avec le diagramme CIE?

Merci d'avance pour les commentaires et suggestions afin d'améliorer la chose...
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Message » 28 Mar 2006 18:44

Il n'est pas si mal ton Gamma. Peut être un peu faible, mais le fait d'avoir un Gamma faible dans les faibles luminosités te permet de déboucher les noirs.

Pour ton problème de rouge, tu peux essayer de baisser un peu le contraste pour voir si ça améliore.
Ki
 
Messages: 4419
Inscription: 12 Jan 2003 14:55
  • offline

Message » 28 Mar 2006 18:52

Pat971 a écrit:Sur la base de indication de Mamas et son post sur le Z4 (merci à lui) nous voilà donc parti à toucher aux réglages RVB pour rattraper un peu la sauce.


Pour une fois que je sert à quelque chose, moi :lol:
mamas
 
Messages: 58
Inscription: 31 Jan 2005 20:54
Localisation: 71
  • offline

Message » 28 Mar 2006 18:57

Ki a écrit:Il n'est pas si mal ton Gamma. Peut être un peu faible, mais le fait d'avoir un Gamma faible dans les faibles luminosités te permet de déboucher les noirs.

ha d'accord, je pensais le contraire... :oups: donc je peux jouer sur le réglage gamma du projo (augmenter la valeur augmente la "clareté" de l'image), tout en veillant à ne pas faire monter cette courbe trop haut alors.
Ki a écrit:Pour ton problème de rouge, tu peux essayer de baisser un peu le contraste pour voir si ça améliore.

En fait le contraste est à +2 donc pas très élévé, je vais essayer pour voir.
J'ai pu améliorer en baissant le vert et le bleu ce qui a fait remonter un peu le rouge. Mais maintenant le bleu est au mini et le rouge au maxi alors je vais tenter le contraste, merci Ki. :wink:
et sur la saturation du vert, tu as une idée sur la cause de ce décalage?
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Message » 28 Mar 2006 19:01

mamas a écrit:
Pat971 a écrit:Sur la base de indication de Mamas et son post sur le Z4 (merci à lui) nous voilà donc parti à toucher aux réglages RVB pour rattraper un peu la sauce.


Pour une fois que je sert à quelque chose, moi :lol:

Modeste avec ça!! 8) :wink:
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Message » 06 Mai 2006 20:13

Tu pourrai me transmettre les réglages de ton Z3 que je puisse comparer avec les miens ??? ce serait cool, merci !
daze
 
Messages: 491
Inscription: 18 Avr 2005 19:06
Localisation: Colmar

Message » 08 Mai 2006 14:27

je suis preneur aussi...
Chris29
 
Messages: 132
Inscription: 26 Nov 2004 1:43
Localisation: Brest et Paris
  • offline

Message » 08 Mai 2006 15:17

Chris29 a écrit:je suis preneur aussi...


Il n'a pas l'air de donner signes de vie !
daze
 
Messages: 491
Inscription: 18 Avr 2005 19:06
Localisation: Colmar

Message » 09 Mai 2006 14:18

moi aussi je suis preneur !
matt_o92
 
Messages: 39
Inscription: 04 Avr 2006 16:03
  • offline

Message » 09 Mai 2006 15:24

daze a écrit:
Chris29 a écrit:je suis preneur aussi...


Il n'a pas l'air de donner signes de vie !

Pas de vie numérique le week-end... ;)

Alors avec tous les réglages à 0 sur l'Oppo :
Contraste : +2
Luminosité : -12
Rouge : +11
Vert : -3
Bleu : +1
Iris : -38
C Claires Rouge : +15
C Claires Vert : -8
C Claires Bleu : -15
C Sombres Rouge : -6
C Sombres Vert : 0
C Sombres Bleu : -12
Gamma Rouge : -1
Gamma Vert : 0
Gamma Bleu : +1
Netteté : 0
Gamma : +2

Voilà je vous donnerai les valeurs définitives car on doit se refaire une scéance sous peu.
J'ai un peu affiné la méthode et je joue maintenant d'abord avec les gamma par couleurs avant de passer aux valeurs de chaque composante.
Pat971
 
Messages: 457
Inscription: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Message » 09 Mai 2006 17:46

Arggg je vien d'étendre mon z3 !!! j'essayerai ca ce soir surement ;) merci à toi.
daze
 
Messages: 491
Inscription: 18 Avr 2005 19:06
Localisation: Colmar

Message » 11 Mai 2006 11:26

Pat971 a écrit:
daze a écrit:
Chris29 a écrit:je suis preneur aussi...


Il n'a pas l'air de donner signes de vie !

Pas de vie numérique le week-end... ;)

Alors avec tous les réglages à 0 sur l'Oppo :
Contraste : +2
Luminosité : -12
Rouge : +11
Vert : -3
Bleu : +1
Iris : -38
C Claires Rouge : +15
C Claires Vert : -8
C Claires Bleu : -15
C Sombres Rouge : -6
C Sombres Vert : 0
C Sombres Bleu : -12
Gamma Rouge : -1
Gamma Vert : 0
Gamma Bleu : +1
Netteté : 0
Gamma : +2

Voilà je vous donnerai les valeurs définitives car on doit se refaire une scéance sous peu.
J'ai un peu affiné la méthode et je joue maintenant d'abord avec les gamma par couleurs avant de passer aux valeurs de chaque composante.



Ils ont l'air tout bon tes réglages chez moi.
Je n'ai pas pu vérifier avec la sonde car je ne l'ai pas, dis moi tu projète une image de quel base ? C'est pour régler louverture de liris en fonction de la base.
daze
 
Messages: 491
Inscription: 18 Avr 2005 19:06
Localisation: Colmar


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message