Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Calibration Epson TW5500

Message » 11 Jan 2010 15:03

Salut, alors ouverture du topic dédié à la calib' du TW5500.
Pas de problème spécifique, l'appareil est très simple à manipuler.

Voici pour le moment un calibration faite avec mon PCHC en sRGB 0-255, sonde I1D2 pro.

Mode Naturel
Gamma ciblé 2.3
Gamut HDTV
Iris normal
Interpolation et super reso off
Les valeurs CMS et RVB et autres réglages sont dans le chc.


Image

Image

Image

Image

Image

Image

Image

Et le .chc en pièce jointe :wink: .
(et non pas thc comme j'ai pu lire, parce que calib et thc s'pa facile, man)

@+,
Xavier.
Fichiers joints
srgb.chc
(14.89 Kio) Téléchargé 189 fois
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Annonce

Message par Google » 11 Jan 2010 15:03

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Jan 2010 15:08

Les étalons fournis par Maitre Hibou.

@+,
Xavier.
Fichiers joints
Epson-TW5500-2008.thc
(1.67 Kio) Téléchargé 102 fois
Epson-TW5500.thc
(1.67 Kio) Téléchargé 78 fois
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 11 Jan 2010 16:51

Merci à tobal pour le fichier .chc qui donnent plus de précision que les graphes. Et bravo pour le résultat.
amicalement
pendra
pendra
 
Messages: 388
Inscription: 19 Oct 2004 15:08
Localisation: ouest parisien 78
  • offline

Message » 11 Jan 2010 19:31

joli courbes Tobal :wink:

voila a quoi je suis arrivé avec une dune BD prime

mode Naturel //gamma 2.2//iris OFF // mode lampe eco //

gamma.jpg
rgb.jpg
temp couleur.jpg


par contre y'a un truc que je comprends pas sur le diagramme CIE
j'ai reçu mon colorimètre en septembre 2007, lors de la CGIII, je dois donc utilisé l'étalon ancienne version (si j'ai bon heinnn :mdr: ) voila ce que j'obtiens
diagramme CIE.jpg

je le trouve vraiment a l'ouest comparé a ce que j'ai pu voir comme diagramme en sortie de carton.
Ayant trouvé ca bizarre j'ai testé avec l'étalon 2008,et la j'obtiens ca
CIE 2008.jpg

un truc un petit peu mieux quand meme :lol: .j'aurais donc tendance a partir avec l'étalon 2008 mais je pense me planter.pouvez vous me confirmer lequel prendre

j'ai quand même fait le calibrage avec l'étalon ancienne version mais je trouve mon CIE bizarre.je le retoucherai avec le CMS de toute façon

Ludo

La configuration dans mon profil


Hisense H75N5800 - SONY VPL-VW520ES - XScreen DBC inceiling 3m - PCHC -Synology 1515+/411J - YAMAHA CX-A5100 - ROTEL RMB1095, RMB1075, RMB1066 - Klipsch RF7II, RC64, Elipson IC4 x8, Elipson IW8 x2, Elipson IC6 x4 - DD15 x2
Avatar de l’utilisateur
ludel
Membre HCFR
Membre HCFR
 
Messages: 514
Inscription: 20 Aoû 2004 23:43
Localisation: 31
  • offline

Message » 12 Jan 2010 0:24

Yep, l'étalon 2008 semble le plus approprié.
MPise Mlill, il a peut-être tout simplement inversé les intitulés :wink: .

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 12 Jan 2010 0:49

Idem j'ai la première version de la sonde mais l'étalons de Michel correspondant fonctionne parfaitement. Selon lui je n'ai même pas besoin de prendre une sonde du commerce.

Voilà ce que j'obtiens.

CIE en mode "HD":
Image

CIE en mode "xvColor":
Image

CIE en mode "naturel":
Image

Au final je me suis fait une calibration en partant du mode naturel et une autre en partant du mode HD. Avec toutes les mémoires utilisateur on peut se le permettre :)
Dommage en revanche que le switch d'une mémoire à une autre soit si lent, au moins 5 secondes, ce qui ne rend pas les comparaisons faciles.

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 24304
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

pfiouuuu

Message » 13 Jan 2010 0:27

Salut,
je me suis sacrément bagarré pour faire une calib' à 2.2 avec l'iris activé, largement plus qu'à 2.3 :o .
Le gamma part en sucette dans les hauts ire et le rouge se décale sacrément.
J'ai mis une bonne 1h1/2 à obtenir quelque chose de correct.

J'ai pas mal trafiqué le CMS également :wink: .
Les valeurs sont toutes dans le chc.

mode naturel
gamma perso base 2.2
iris on - normal
mode lampe eco

Image

Image

Image

Image

Image

Image

Image

@+,
Xavier.
Fichiers joints
2.2_iris_on.chc
(14.83 Kio) Téléchargé 103 fois
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 14 Jan 2010 11:20

Merci pour les infos
ziobud
 
Messages: 120
Inscription: 08 Jan 2006 23:57
Localisation: Bourgoin Jallieu
  • offline

Message » 14 Jan 2010 12:51

Bravo pour les résultats. Le VP est à quelle distance de l'écran?
Moi je me débats avec une sonde Spyder 2 qui débloque dans les verts, la sonde HCFR de 1997 je crois mais l'étalon 2008 va pour la HD mais en SD le rouge est vraiment à l'ouest et l'étalon 1ère version me fait un triangle tout rapetissé en HD.
J'attens donc une sonde eye-one pour vérifier !
Si on joue trop sur les teintes des primaires, les saturations ne sont plus rectilignes et les couleurs bizarres. Le triangle d'origine est donc primordial à connaître.
amicalement
pendra
pendra
 
Messages: 388
Inscription: 19 Oct 2004 15:08
Localisation: ouest parisien 78
  • offline

Message » 14 Jan 2010 14:40

tobal a écrit:Yep, l'étalon 2008 semble le plus approprié.
MPise Mlill, il a peut-être tout simplement inversé les intitulés :wink: .

@+,
Xavier.


salut
j'ai MPisé Mlill et d'apres lui l'etalon 2008 est le bon,donc tout a refaire :mdr:
pas grave ca me plait bien tout ca :mdr:
je testerai aussi avec ma eye one display 2 au passage pour comparer et je posterai les résultats

La configuration dans mon profil


Hisense H75N5800 - SONY VPL-VW520ES - XScreen DBC inceiling 3m - PCHC -Synology 1515+/411J - YAMAHA CX-A5100 - ROTEL RMB1095, RMB1075, RMB1066 - Klipsch RF7II, RC64, Elipson IC4 x8, Elipson IW8 x2, Elipson IC6 x4 - DD15 x2
Avatar de l’utilisateur
ludel
Membre HCFR
Membre HCFR
 
Messages: 514
Inscription: 20 Aoû 2004 23:43
Localisation: 31
  • offline

Message » 15 Jan 2010 21:30

Petite remarque en passant.

J'ai fait 2 calibrations du TW5500 : l'une avec le mode couleur HD (triangle CIE large) et l'autre avec le mode couleur naturel (triangle CIE proche de la norme, cf shoots plus haut).
Bien sur ses 2 calibrations on conduit à des réglages distinct d'offset et gain RGB mais force est de constater qu'en switchant d'un réglage à l'autre je ne constate pas de différences visible.
Le hic c'est qu'il faut 5 sec au moins au projo pour switcher de mémoire utilisateurs et la mémoire visuelle peut se fourvoyer.

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 24304
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 16 Jan 2010 10:43

pendra a écrit:Bravo pour les résultats. Le VP est à quelle distance de l'écran?
Moi je me débats avec une sonde Spyder 2 qui débloque dans les verts, la sonde HCFR de 1997 je crois mais l'étalon 2008 va pour la HD mais en SD le rouge est vraiment à l'ouest et l'étalon 1ère version me fait un triangle tout rapetissé en HD.
J'attens donc une sonde eye-one pour vérifier !
Si on joue trop sur les teintes des primaires, les saturations ne sont plus rectilignes et les couleurs bizarres. Le triangle d'origine est donc primordial à connaître.
amicalement
pendra


Le vp est à env 3,8 de la toile.
Effectivement, il faut y aller doucement avec le cms.

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 16 Jan 2010 13:04

Bonjour,

c'est curieux avec le CMS, car visiblement, le Y (luminance) est variable, mais son usage à une action sur l'équilibre d'une série de couleurs. :

il y a là, le fichier que tu avais posté sur le post du BE :

Image

et voila ce que tu obtiens maintenant :

Image

Visiblement en calant le vert, le cyan et le jaune, cela déséquible, le rouge et le magenta.

Le bleu par contre ne bouge pas.
Thebe
 
Messages: 16359
Inscription: 01 Déc 2002 8:04
  • offline

Message » 18 Jan 2010 19:38

On dirait oui, un problème d'interaction entre les couleurs ?
J'avoue humblement ne pas tout comprendre au fonctionnement du mélange des couleurs et leur interdépendance (et en plus sur 3 axes).

J'ai essayé d'utiliser l'outil proposé par Epson sans trop "bourriner" ... et un peu dans le flou, car les explications sur son fonctionnement sont... hem... succinctes. :-?
Ceci dit si on croit le graph, le décalage sur l'axe Y que j'obtiens est somme toute minime, non ?

@+,
Xavier.
tobal
 
Messages: 6118
Inscription: 13 Sep 2001 2:00
Localisation: Niort
  • offline

Message » 23 Jan 2010 9:35

Bonjour,

effectivement, c'est minime (ou même inexistant comme écart à 100 %), c'est en dessous que ça se gate et c'est vrai que je incapable de dire si celà engendre une différence (visible).

Quand on regarde un peu plus précisémment, on a l'impression que le fait de "jouer" sur le vert à un effet sur le rouge.
Thebe
 
Messages: 16359
Inscription: 01 Déc 2002 8:04
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message