Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Calibration TX200/HD-XE1/PS3/DMP-BD30 et EyeOneLT/HCFR

Message » 08 Jan 2008 9:37

Tes valeurs de luminosité me semblent anormalement élevées.
Je pense que tu as mal réglé l'entrée HDMI du vp... :wink:

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Annonce

Message par Google » 08 Jan 2008 9:37

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Jan 2008 9:42

Comme je l'ai dit plus haut, j'ai eu du mal à régler la luminosité et le contraste à partir des mires THX, même si j'ai bien compris le principe de ces mires.

Qu'entends-tu par :

treza a écrit:Je pense que tu as mal réglé l'entrée HDMI du vp... :wink:
?
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 08 Jan 2008 10:08

Il faut que ton entrée Hdmi soit réglée en fonction de tes sources en normal ou en étendu soit 16-235 ou 0-255.
Si le réglage de l'entrée Hdmi est mauvais on va se retrouver avec des réglages de luminosité farfelus :wink:

La configuration dans mon profil


Si haut que l'on soit placé, on est jamais assis que sur son cul...
Avatar de l’utilisateur
treza
Membre d'Honneur
Membre d'Honneur
 
Messages: 19960
Inscription: 09 Fév 2002 2:00
Localisation: Nice
  • offline

Message » 08 Jan 2008 10:44

C'est vrai que la PS3 offre un mode HDMI étendu, et le TX200 un mode HDMI élargi. Pour ma première calibration, j'ai tout remis en "limité", mais il faudra effectivement que je refasse des mesures en repassant les paramètres HDMI en "étendu".

Pour le HDXE1, je ne crois pas que l'on puisse jouer sur le HDMI...

Il faut dans tous les cas que j'arrive à régler correctement ma luminosité et mon contraste. Le DVD de mires glissantes me semble être un bon outil, je vais essayer d'en regraver un, peut-être passera-t-il sur le XE1 cette fois-ci ?

J'avoue que je n'ai même pas essayé de le faire lire par la PS3... :oops:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 18 Jan 2008 9:28

Salut Ryval et merci pour tous tes travaux sur le tx200 et ps3 , comme je te l avais dis precedement j'ai repris a la lettre tes réglages qui me donnent une meilleur image que j avais avant. Par contre je sais pas chez toi mais je trouve que parfois les couleurs sont un peu foncés , qu en penses tu?as tu apportés des modifications depuis que tu as posté tes réglagles?Moi j'ai monté un peu l'iris car l'ensemble etait trop sombre.Mais j'avoue etre completement a la rue avec tous ces réglalges qui en plus me "saoul" énormement !!!!!!!

Cordialement
Jérémy
jeremylpr
 
Messages: 230
Inscription: 17 Jan 2006 23:13
  • offline

Message » 18 Jan 2008 11:52

intéressant tout çà.
ayant depuis qq mois, un mac pro bootant sous windows xp, une sonde idisplay. ça devrait le faire. merci pour ce CR.
406
 
Messages: 675
Inscription: 31 Mai 2005 9:45
Localisation: un pommé dans le neuf trois

Demain je me lance dans l'aventure!!!

Message » 04 Fév 2008 23:36

Hello

Bon ben demain je me lance dans l'aventure du calibrage de mon VP

J'ai la sonde, le portable qui va bien, un lecteur HD-DVD relié en HDMI sur mon TX-200!

Demain je me lance et je vous tiendrai informé au fur et à mesure de l"évolution du réglage!!!!

Amicalement

Cfournival :D
cfournival
 
Messages: 357
Inscription: 09 Mai 2002 21:53
Localisation: Dieppe (è-)
  • offline

Message » 05 Fév 2008 20:00

cfournival a écrit:Hello
Bon ben demain je me lance dans l'aventure du calibrage de mon VP
J'ai la sonde, le portable qui va bien, un lecteur HD-DVD relié en HDMI sur mon TX-200!
Demain je me lance et je vous tiendrai informé au fur et à mesure de l"évolution du réglage!!!!
Amicalement
Cfournival :D


N'oublie pas de lire les 81 pages de ce topic :D

http://www.homecinema-fr.com/forum/view ... ight=tx200

Mais, passes en version "imprimable" c'est plus facile à lire.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 08 Fév 2008 12:03

Comme j'ai réussi à récupéré une sonde HCFR (merci sbringer 8) ) , je vais bientôt pouvoir reprendre mes tests de calibration.

Je n'ai plus ma PS3, mais à la place j'ai une platine BR US Panasonic DMP-BD30, que j'ai calibrée pour l'instant avec la sonde LT et le disque de calibration BR disponible sur AVSForum. Mais les noirs me semblent encore bouchés, et l'image ne me satisfait pas pleinement...

Je vous tiendrai au courant des résultats ! :wink:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 11 Fév 2008 11:19

Gros problème de calibration du Panasonic DMP-BD30 avec la sonde LT (pas encore reçu ma sonde HCFR)... :-?

Sonde à 50 cm de l'écran (peut-être trop près ?).

Luminosité : +5 (réglé avec le disque de calibration AVSForum)
Contraste : 0 (pas réusii à régler, donc laissé à 0)

Malgré tous mes efforts, ma courbe de luminance (réglage du gamma) a une sale tronche : dans les noirs, elle décolle très haut (impossible de la rapprocher de la référence), et dans les blancs, elle plonge dans les abîmes (impossible également de la rapprocher de la référence)...

Ces problèmes sont-ils le résultat d'un mauvais réglage de base de la luminosité et du contraste, ou peut-être de la distance sonde-écran ?

D'ailleurs, comment faire pour trouver la distance idéale sonde-écran ? J'ai cru lire qu'il fallait que la valeur du Y soit maximale (?), mais comment faire ?

Merci à ceux qui pourront m'aider à continuer à avancer dans ma calibration ! :wink:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 12 Fév 2008 10:12

Sur les conseils (avisés) d'ALBO, j'ai remis hier soir la sonde à 70 cm de l'écran, et j'ai repris mes mesures en remettant tout à 0, et cela marche mieux !

Je pense que l'erreur venait du fait que mes 10 valeurs de gamma n'étaient pas à 0, mais étaient restées aux valeurs d'un précédent calibrage.

Je n'ai pas encore fini, le Pana/TX200 me donne du fil à retordre ! :evil: Ce couple est plus difficile à calibrer que le couple XE1/TX200 ou PS3/TX200 ! En fait, je suis obligé de rentrer certaines valeurs de gamma très élevées (à +16), et je pense que cela rend les autres changements de gamma très sensibles. Je finirai demain soir le calibrage, mais j'arrive à quelque chose de satisfaisant sur la droite de la courbe (partie blanche), mais sur la partie noire, vers 20IRE, j'ai un $#&?!€ de pic que je n'arrive pas à aplatir !

A bientôt pour la suite ! :wink:
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 12 Fév 2008 21:36

Bon alors, mes réglages "pour l'instant" !

TX200-BD30 :

Lum : +5
Contraste : 0
Gamma (sur une base STANDARD) : 0 +7 +10 +10 +16 +14 +6 0 0
Temp couleur (sur une base 7500K) : -9 0 -13 +9 -1 -7 +16 -2 -18
Couleur : -2
Teinte : 0
Netteté : 6
Iris : 5
Noir : AUTO1
HDMI : Normal

Voici les courbes que j'obtiens. La courbe RVB est pas mal 8) , mais pour la courbe de luminance, c'est le mieux que j'ai pu faire... :cry:

J'ai malgré tout l'impression d'avoir une image avec des noirs trop bouchés...

Si vous avez des avis sur mes réglages, ils sont les bienvenus !
Fichiers joints
pana_interm.chc
Réglages pour l'instant du couple TX200 / DMP-BD30
(14.2 Kio) Téléchargé 62 fois
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 13 Fév 2008 10:19

Ryval a écrit:Bon alors, mes réglages "pour l'instant" !


C'est pas mal mis à part le petit écart de luminance à 30 IRE.

Et c'est chez moi ce qui donne l'image la plus belle.

Tu peux remonter ta luminance après 80 IRE en baissant les 2 dernières valeurs qui sont à 0.

La luminance rouge va rejoindre le vert mais tu vas perdre en "pêche" de l'image.

Quelques screens pour visualiser les différences; c'est le D65 « haut niveau » qui s'approche le plus de ton réglage (réalisé chez moi sur la base de temp. HT INTENS)

D65 Std delta E < 3 de 10 à 90 IRE
Image

D65 « haut niveau » delta E < 4 de 30 à 70 IRE
Image

D75 « haut niveau » delta E < 4 de 30 à 70 IRE
Image

Calibré à l’œil sur mires.
Image

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 13 Fév 2008 10:26

Merci pour tes (toujours bons) conseils ALBO !

En visionnant quelques BR après ma calibration, je me suis rendu compte que j'améliorais grandement l'image en passant la luminosité à +10 (au lieu de +5), et l'IRIS à 6 (au lieu de 5). Maintenant, il faudra que je reprenne des mesures avec la sonde pour voir l'impact que cela a sur mes courbes, mais peut-être aurais-je plus de facilité à règler ma courbe de luminance (sur la PS3 et le XE1, la luminosité est réglée à +10 et +16, et j'ai eu plus de facilité à régler la luminance que sur le BD30...).

Petite question ALBO : pour faire tes screenshots, tu fais quels réglages sur ton APN ?
Ryval
 
Messages: 1921
Inscription: 15 Juil 2004 16:17
Localisation: Dans la douceur Angevine...
  • offline

Message » 13 Fév 2008 10:37

Ryval a écrit:Merci pour tes (toujours bons) conseils ALBO !

En visionnant quelques BR après ma calibration, je me suis rendu compte que j'améliorais grandement l'image en passant la luminosité à +10 (au lieu de +5), et l'IRIS à 6 (au lieu de 5). Maintenant, il faudra que je reprenne des mesures avec la sonde pour voir l'impact que cela a sur mes courbes, mais peut-être aurais-je plus de facilité à règler ma courbe de luminance (sur la PS3 et le XE1, la luminosité est réglée à +10 et +16, et j'ai eu plus de facilité à régler la luminance que sur le BD30...).

Petite question ALBO : pour faire tes screenshots, tu fais quels réglages sur ton APN ?


L'iris ne va rien modifier

Par contre l'augmentation de luminosité va te faire baisser la courbe de gamma (luminance) au détriment du contraste.

Réglages APN

Balance des blancs sur mire 50 IRE
ISO 100
Ouverture F8
Vitesse adaptée à l'image (pas facile) entre 3 et 10s.
Mais sur des images assez lumineuses, le semi auto avec priorité au diaphragme (F8) marche assez bien.
Et APN sur pied + retardateur pour éviter le bougé.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message