Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Réglage des saturations sur Sony VW40...50, 60

Message » 30 Aoû 2008 15:19

J’ai passé un peu de temps sur le VW40 pour améliorer les saturations

Ceci est possible en intervenant sur la couleur des primaires et secondaires dans le RCP (contrairement à l'image du menu, je n'ai pas touché à la teinte)

Image

Ma première mesure RCP off; au vu du résultat, j'étais content comme tout :D

Image

La remarque de Mc Gayver qui remet en cause

VU comment est le 100% , ça se voit qu'elles ont été réglées par rapport au gamut du vp et non par rapport au CIE alors forcément ça le fait .
@ALBO tu ouvres ton fichier , tu vas dans Avancé/Préférences et tu décoches la case Utilise les couleurs mesurées . Ensuite tu fermes ton fichier et puis le réouvres .


Mesure RCP off couleur 50, case décochée ; c’est bcp moins bien :( :cry: :evil:
Le vert et le jaune sont dans les choux :-?
Image

Mesure après intervention dans le RCP et couleur 41
Image

C'est beaucoup mieux sur le jaune et le vert et je pense qu'il sera difficile d'améliorer; par contre, bleu, cyan et magenta ont un peu dérivé.
D’ailleurs, le magenta ne réagit pas au réglage.

Et, bizarre le delta E du rouge alors que le rouge est assez bien placé :-?

En pratique :

J'ai d'abord voulu régler le vert dans le RCP et il partait dans tous les sens.
Il faut commencer par régler la saturation globale (réglage de couleur du menu principal) pour bien positionner le vert; je suis descendu à 41.
Et ensuite agir dans le RCP pour les autres couleurs (je n'ai modifié que la couleur; je n'ai pas touché à la teinte ni au camembert)
Mesures effectuées avec iris 1 rapide et temps de latence de 4 secondes.

J'étais en mode étendu du VW40; j'essayerais en mode normal.

Alain
Dernière édition par ALBO le 30 Aoû 2008 23:16, édité 1 fois.
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Annonce

Message par Google » 30 Aoû 2008 15:19

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Aoû 2008 21:50

lol OK je comprends mieux...qd tu me disais que tu etait a ±5% :mdr:

t'facon de memoire vu le gamut "funky party Image" de ces projos, pour empecher le jaune et le vert de brailler va falloir mettre des cierges :)

je crois que Kaz fait une commande groupee pour le 48Hz sur son Z4, a voir :P

Image
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 02 Sep 2008 11:01

ALBO a écrit:J'étais en mode étendu du VW40; j'essayerais en mode normal.


Je l'ai fait et c'est sensiblement pareil.
Et j'ai toujours le réglage de couleur du magenta qui n'est pas réactif.

Mais ça bouge d'un jour à l'autre, voir même d'une mesure à l'autre le même jour à une ou plusieurs heures d'écart avec un delta E qui évolue de 6 à 10.

Et toujours ce truc bizarre du delta E très élevé du rouge alors que la couleur est bien placée :-?

Espérons que les LEDs seront plus stables que les lampes HP :-?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 10 Sep 2008 16:18

ALBO a écrit:Et j'ai toujours le réglage de couleur du magenta qui n'est pas réactif.


Par contre le magenta (et les autres couleurs) réagit au réglage "position" mais sans savoir quelles autres conséquences cela peut avoir.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 11 Sep 2008 14:42

c'est cool, tu fais les questions et les reponses :mdr:
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 11 Sep 2008 15:44

leeperry a écrit:c'est cool, tu fais les questions et les reponses :mdr:


Merci pour tes interventions :D

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 11 Sep 2008 16:01

leeperry a écrit:c'est cool, tu fais les questions et les reponses :mdr:

histoire que tu saches que qq1 lit kwa :D
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 13 Sep 2008 19:55

Y-a-t-il moyen de repositionner les primaires avec le RCP? Car pour le moment je n'arrive à rien sur mon HS-50... j'ai beau baisser à mort le curseur RCP couleur sur le vert, ça ne change pas la position de la primaire. Dans le menu usine et service, pareil, j'ai rien trouvé qui puisse modifier la position des primaires (positions xy sur le diagramme CIE).
D'après ce que j'ai compris, le RCP n'agit que sur les saturations des intermédiaires entre le point blanc et la primaire ou la secondaire sélectionnée.
J'ai bon?
Christophe CHEREL
Pro-Commercant
Pro-Commercant
 
Messages: 12558
Inscription: 06 Juil 2001 2:00
Localisation: Paris
  • offline

Message » 14 Sep 2008 1:46

Christophe CHEREL a écrit:Y-a-t-il moyen de repositionner les primaires avec le RCP? Car pour le moment je n'arrive à rien sur mon HS-50... j'ai beau baisser à mort le curseur RCP couleur sur le vert, ça ne change pas la position de la primaire. Dans le menu usine et service, pareil, j'ai rien trouvé qui puisse modifier la position des primaires (positions xy sur le diagramme CIE).
D'après ce que j'ai compris, le RCP n'agit que sur les saturations des intermédiaires entre le point blanc et la primaire ou la secondaire sélectionnée.
J'ai bon?


Je crois que MLill a réussi à modifier mais je ne sais par quel moyen et il n'a pas trouvé le résultat satisfaisant
Sur mon VW40 le RCP n'agit effectivement que sur les saturations et il met un peu la panique sur le CIE

Finalement j'abandonne toute modif. du RCP.

viewtopic.php?f=1130&t=29867234&start=360

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Déc 2008 1:54

Saturations le retours

Vus les résultats sur le HW10 j'ai passé un peu de temps sur le RCP

Le vert est mieux contenu mais la courbe est un peu chaotique (image 1) et les bulles du CIE ne sont pas également réparties.

Les images 2 et 3 montrent l'action du réglage "position" mini et maxi.

Je ne comprends toujours pas pourquoi les delta E du bleu et surtout du rouge sont aussi élevés alors les mesures sont assez bonnes (+ / - 5% )

Tout ça pour passer le temps car; si sur mire la différence est visible, elle est imperceptible sur une image film.

Alain
Fichiers joints
RCP Vert maxi.jpg
RCP VERT mini.jpg
Saturation avec RCP.jpg
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Déc 2008 14:30

les teintes >75% de satu ne sont jamais utilisees dans les films.

jolies courbes :)
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 23 Déc 2008 2:50

leeperry a écrit:les teintes >75% de satu ne sont jamais utilisees dans les films.
jolies courbes :)


Le vert manque de régularité

A noter que mes 2 dernières images ne sont pas pertinentes car la mesure est la même.

Je les referai avec les mesures correspondant aux réglages.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 23 Déc 2008 22:49

AMHA c'est pas 5% de saturation en trop ou en moins qui va changer la face du monde ;)

deja que ton gamut soit pas wide et rentre dans les normes SMPTE-C/EBU...en te faisant 2 presets, et ca ira bien 8)

McG est un peu extremiste en disant que les ΔE n'ont pas d'importance, mais tant qu'ils sont <2, que ton gamma est entre 2.2 et 2.5, que ton gamut rentre dans la norme, et que t'as des satus qui rentrent a ±10%, l'image devrait etre assez proche du mastering ;)

de toute facon meme avec i1d2 la sonde n'est pas aussi precise qu'une Minolta CS calibree tous les 6 mois, donc c'est chercher un niveau de perfection que nos outils ne pourront jamais atteindre.
leeperry
 
Messages: 7025
Inscription: 06 Jan 2007 19:44
  • offline

Message » 24 Déc 2008 15:26

leeperry a écrit:AMHA c'est pas 5% de saturation en trop ou en moins qui va changer la face du monde ;)


C'est également mon avis et ma recherche de la perfection n'est que du passe-temps :D

J'ai refait quelques réglages et j'ai l'impression que les RCP 1, 2 et 3 ne réagissent pas de même ; à la façon des températures.

Et, qui sait comment on fait un reset des RCP (position et plage) ?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 18 Jan 2009 17:53

Un mauvais réglage se voit instantanément sur mire ; ici le rouge.

Image

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline


Retourner vers CR de calibration par diffuseur

 
  • Articles en relation
    Dernier message