Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Parasites sur image vidéo-projecteur

Message » 24 Oct 2018 22:56

Bonjour à tous,
Je suis nouvelle sur le forum et ne suis pas certaine d'avoir choisi la bonne rubrique.
Bref, j'ai une installation de home cinéma. Pendant plusieurs années, nous avons relié l'ampli audio-vidéo au vidéo-projecteur avec un câble HDMI de gros diamètre (qui devait être blindé), 25 pieds (7,62m), 10,2 Gpps 22 AWG (je ne comprends pas ce que j'écris !). Tout fonctionnait bien. Malheureusement, sans doute du fait de la courbure qui lui était imposée, il a fini par ne plus fonctionner. Nous l'avons remplacé par un câble HDMI plat pensant que le fait de le courber lui serait moins nuisible. Mais un nouveau problème est apparu. A une fréquence variable, mais peut-être une dizaine de fois par heure, de la neige remplace l'image, elle revient une seconde, plus l'écran devient noir 3s, le son coupe une seconde au même moment, et l'image et le son reviennent. Très agaçant.
J'ai cru que le câble était trop long et que cela expliquait les pertes de signal, mais il a juste un peu plus long que l'ancien. Cela peut-il être des parasites ? Aurais-je intérêt à placer des cylindres anti-parasites sur le câble HDMI ou sur d'autres câbles ? Il n'est pas vraiment facile de faire des tests avec un autre câble car il passe dans le plafond et est très difficile à remplacer.
Des idées pour m'aider ?
YouniaBzh
 
Messages: 1
Inscription: 24 Oct 2018 22:24
  • offline

Message » 27 Oct 2018 19:00

Bonsoir et bienvenue sur le site.
As-tu récemment remplacé un des éléments de ta chaine HC (lecteur BR / ampli / projecteur) ?
Si oui, ton souci peut provenir du fait que le signal envoyé est limite trop "lourd" pour ton câble.
Tu peux aussi vérifier tes connexions, fiche mal enfoncée ? ! prend soin de toujours couper l'alimentation de tous les éléments quand tu branches/débranches les câbles HDMI car il y a des risques de dommage aux cartes HDMI sur les différents appareils.
cdlt
Francis

La configuration dans mon profil


T'as vu l'heure :o .. il est onze heure "ricard", il est temps de "pastis" :mdr: .... Avec modération ....
Mon installation JVC DLA-N7B / XS CINEMASK 2,35 / PANA UB9000 / ATV4K / MARANTZ SR7011+MM9000 / B&W704&Cie
AUFR
Membre HCFR
Membre HCFR
 
Messages: 1090
Inscription: 01 Avr 2004 20:37
Localisation: en Belgique et dans ma chemise avec la tête qui dépasse
  • offline


Retourner vers Demande / Conseil

 
  • Articles en relation
    Dernier message