Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Led bleu pour logo préampli HKS 1.0 et ampli HKS 1.3 & 1

Message » 30 Sep 2010 22:14

Super ! merci pour ton retour, je vais donc en racheter au cas où..et je vais en même temps contribuer à mon niveau à la protection de la planête :)
Sphinx
 
Messages: 735
Inscription Forum: 14 Mar 2004 3:58
  • offline

Annonce

Message par Google » 30 Sep 2010 22:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Oct 2010 18:20

c'est galere a acceder? il faut vraiment tout demonter?
Car chez moi j'ai les 3 a refaire....

La configuration dans mon profil


Henri ....La liberté de chacun s'arrête là où commence celle des autres....
Et au fait, t'as pensé a utiliser la fonction Rechercher ??? ;-)
Avatar de l’utilisateur
henri66
Membre d'Honneur
Membre d'Honneur
 
Messages: 36322
Inscription Forum: 07 Déc 2001 2:00
Localisation: Bordeaux (mais catalan d'origine...)
  • offline

Message » 28 Avr 2019 20:51

Bonjour à tous,

je remonte ce post, je dois changer des led. Les images ne sont plus dispo et les liens vers les leds non plus.

Une ame charitable pourrait elle m'aider ?

D'avance merci.
Prométhée
 
Messages: 591
Inscription Forum: 27 Oct 2003 16:58
Localisation: LYON
  • offline

Message » 29 Avr 2019 11:06

Bonjour,
Mot clé pour une recherche : "blue led 4mm oval" :wink:
Cela donne celle-ci par exemple : Cree C4SMK-BJS-CS14Q3S1 - à commander le dimanche chez RS pour les fdp gratuit si ça marche toujours.
Il y en a également chez les autres distributeurs (toujours chez Cree).
Vu que les leds sont montés en série, mieux vaut vérifier si le VF (environ 3V) des diodes est compatible avec la tension d'alimentation sur le HK.
Bonne réparation.
Eric.D
 
Messages: 1779
Inscription Forum: 05 Juil 2006 12:45
Localisation: dans le 06
  • offline

Message » 30 Avr 2019 0:08

Merci :)
Prométhée
 
Messages: 591
Inscription Forum: 27 Oct 2003 16:58
Localisation: LYON
  • offline

Message » 02 Mai 2019 22:20

Les leds sont commandés, par contre uen fois le capot retiré ainsi que celui de l'alimentation, que faut il faire pour accéder au panel ?
Prométhée
 
Messages: 591
Inscription Forum: 27 Oct 2003 16:58
Localisation: LYON
  • offline

Message » 11 Déc 2019 21:30

Bonjour, j'ai un 1.0, des Led et je sais bien souder mais toujours pas d'info pour démonter ce HKS. Certains d'entre vous auraient ils des infos sur comment démonter et comment fiabiliser ? Le problème vient il des led ou d'autre part ?

Les vis de couleurs laitons qui fixent la facade ne sont pas facile d'accès et semble être très serrées.

Merci d'avance de vos conseils.
Prométhée
 
Messages: 591
Inscription Forum: 27 Oct 2003 16:58
Localisation: LYON
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message