Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

LME 49811 + Thermal Trak Panson Audio

Message » 15 Sep 2018 13:51

Ah,
il y a un chat qui rôde :D
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Annonce

Message par Google » 15 Sep 2018 13:51

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Sep 2018 13:51

androuski a écrit:Maxidcx était notre dernière ressource ; il est parti. La section DIY ampli de ce forum est en train de sombrer, snifff.

T'as de ses news ? :wtf:
Pour le reste je peux pas t'aider, oui ça meurt...
manudrz
 
Messages: 1382
Inscription Forum: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 15 Sep 2018 14:23

Non,
pas de nouvelles de maxidcx.
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 15 Sep 2018 15:06

Hello
Mesure l’offset, regarde le filtre hf de sortie c2 r17
A+
Amicalement
Roger
Dernière édition par Bobo le Chat le 15 Sep 2018 15:22, édité 1 fois.
Bobo le Chat
 
Messages: 1798
Inscription Forum: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 15 Sep 2018 15:21

si bon voir r3 c1 et les résistances ajustables
A+
Bobo le Chat
 
Messages: 1798
Inscription Forum: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 15 Sep 2018 18:18

Hello,
il n'y a qu'une r ajustable, sur la carte driver.
Ok je vais mesurer l'offset. Pour les réseaux R17/C2 et R3/C1, je regarde quoi exactement ? Si il y a des traces de chauffe ?
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 9:51

Hello
Si pas offset, les transistors sont bons
Si r17 chauffe ou est morte peut être pb d'oscillations.
Amicalement
Roger
Bobo le Chat
 
Messages: 1798
Inscription Forum: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 16 Sep 2018 10:12

14mV en sortie. .. je vais investiguer le RC
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 12:40

Sans DC significatif en sortie les TR sont pas morts, mais comment ça peut osciller si les TR sont bons ?
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 15:33

Bon,
j'ai sorti le canal "défaillant" du boitier pour réaliser les mesures plus confortablement sans risque de dérapage calamito-courcircuiteux.

R3 est bien à 180ohms, R17 ne chauffe pas et est bien à 10ohms. L'offset est de 14mV.

qI : après que le radiateur ait atteint sa t° de croisière, ça se stabilise entre 22mV et 28/29mV par TR. Ce qui fait un courant de repos total sur le canal de 0,9A environ. $

L'ampli semble être en parfaite santé, comment expliquer cette "dérive" ? Un pot de 1k ou lieu de R500 résoudrait peut-être le pb ?
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 16:27

J'ai oublié une chose, le circuit des diodes thermaltrack , mesure la diode de chaque transistor ou/et entre points 16 et 6 du connecteur, les diodes sont en séries, je crois que le pb est là.
Amicalement
Roger
Bobo le Chat
 
Messages: 1798
Inscription Forum: 28 Nov 2005 12:45
Localisation: Lille
  • offline

Message » 16 Sep 2018 16:37

Ok :wink:
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 16:47

Test de continuité effectué sur chaque diode : elles sont toutes passante (0,498mV à 0,510mV) dans le sens anode, OL dans le sens cathode : RAS semble-t-il...
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 16:48

Le mystère s'épaissit.
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 21650
Inscription Forum: 14 Mar 2007 14:43
Localisation: Tu n'as pas envie de le savoir.
  • offline

Message » 16 Sep 2018 16:56

Tu détectes bien les diodes entre les bornes 6 et 16 du connecteur ?
J'y crois pas
Amicalement
Roger
Bobo le Chat
 
Messages: 1798
Inscription Forum: 28 Nov 2005 12:45
Localisation: Lille
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message