Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Youpi on se fait un UP - Thread officiel of ze Up builder

Message » 24 Mar 2020 21:15

oui c'est pâs ça a priori

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Annonce

Message par Google » 24 Mar 2020 21:15

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Mar 2020 8:24

Tu ne t'es pas trompé de côté pour un ou plusieurs mosfets?
pleindastuss
 
Messages: 523
Inscription: 06 Fév 2007 17:57
Localisation: Auray
  • offline

Message » 25 Mar 2020 13:08

Si mes souvenirs sont bons , j'avais la même chose, c'était la tête, d'une vis de fixation du pcb sur le rad, qui touchait.

PCB pas monté sur le rad, tout allait bien, et quand je le fixais sur le rad, j'avais la même chose que toi.

En fouillant au fond de mes neurones, je me demande si la vis ne touchait pas , les R de gate des MOSFET.
razzortec
Membre HCFR
Membre HCFR
 
Messages: 1454
Inscription: 05 Fév 2008 22:25
Localisation: 68
  • offline

Message » 25 Mar 2020 13:10

OK, merci
je vais vérifier tout ça, là j'en monte un autre...

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 25 Mar 2020 19:13

Bonjour

J'avais eu le même type de souci en fonction du serrage +/- fort des petits transistors en TO26 sous le PCB
Probablement de mauvaise qualité, les semelles n'étaient pas centrées

Image
FaceB
 
Messages: 84
Inscription: 17 Déc 2008 16:03
  • offline

Message » 26 Mar 2020 22:20

Bon l'autre tourne sans soucis, réglé hier soir.

Pour les 2 autres, c'est la galère... J'ai tout démonté, nettoyé les pcb, vérifié les soudures et le montage, nada, je rebranche l'un après l'autre...
Premier canal :
Réglages offsets nickels, stables, les 2 valeurs sont réglables et stables.
Mais pour le bias, je dépasse pas 250mV, des 2 côtés. Ca chauffe un poil, mais alors, impossible de le monter.
J'ai pas de mauvais contact transistors avec radiateurs, nada ! Je comprends pas !

Deuxième canal :
Là c'est la mouise : offset relatif à 5.4V, inréglable, offset absolu réglage actif, et à 0, stable. Un coté tire du courant avec un bias réglable, l'autre, rien de rien.
Je vais encore redémonter, mais je sais pas d'où ça vient.
Pire, pour le deuxième, le test qui fonctionnait avant soudure des capas et mosfets (réglages offsets en mode local au niveau des résistances ) ne donne plus de bons résultats (ce putain d'offset à 5.3V)

Si vous avez des idées...
Mon démontage/vérification/remontage n'a rien changé :-?

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 27 Mar 2020 7:22

beb a écrit:Bon l'autre tourne sans soucis, réglé hier soir.


Premier canal :
Réglages offsets nickels, stables, les 2 valeurs sont réglables et stables.
Mais pour le bias, je dépasse pas 250mV, des 2 côtés. Ca chauffe un poil, mais alors, impossible de le monter.
J'ai pas de mauvais contact transistors avec radiateurs, nada ! Je comprends pas !

Si vous avez des idées...


J'avais eu ce problème, la cause était les JFET qui avaient un IdS trop faible, j'avais du changer les résistances autour pour ajuster le tir. C'est quelque part dans le posts sur UP. Tout cela remonte à une dizaine d'année, je ne me souviens plus de toute l'explication
scoutOne
 
Messages: 4371
Inscription: 20 Déc 2004 21:25
Localisation: 78, à côté des lions et autres zèbres
  • offline

Message » 28 Mar 2020 9:18

Bonjour,
Sur Q13 et Q14 il faut changer la résistance de 5K6,passer à 5.1K par exemple
Essaye de placer proprement une résistance en // pour obtenir 5.1K,ça t'évite de tout démonter pour rien!
huskytou
 
Messages: 61
Inscription: 10 Mar 2011 18:35
  • offline

Message » 28 Mar 2020 16:45

Merci pour les infos, super merci*
Vais tester ça dès que je peux...

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 28 Mar 2020 17:05

Si cela n'est pas suffisant descend progressivement: 4.7K...3.9K...
Remet surtout les ajustables en bonne position avant de remettre le jus
Quand c'est OK,soude la résistance définitivement par le dessous en // sur la 5.6K
Dessouder sur du double face à trous métallisés,pas marrant!
Bon courage! :)
huskytou
 
Messages: 61
Inscription: 10 Mar 2011 18:35
  • offline

Message » 28 Mar 2020 17:13

Merci...
Avant, je finis une bizarrerie de la nature, qui comporte un up...
Vive le confinement !

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 28 Mar 2020 18:02

les rad's sont superbes !!!
franck660
 
Messages: 3508
Inscription: 17 Avr 2005 16:38
Localisation: Creuse
  • offline

Message » 28 Mar 2020 18:08

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 31 Mar 2020 18:51

salut, après un moment j'ai réussi à reprendre ce projet en main. Dans le passé, je m'étais arrêté avec quelques problèmes; J'ai passé le premier en remplaçant les 2sk389 et 2sj109, les précédents semblent être défectueux. Maintenant, sur le premier circuit imprimé, je peux ajuster la polarisation, mais j'ai encore un dernier problème sur le relais de protection; à la mise sous tension après 5 secondes, il se connecte mais, à la mise hors tension, il reste connecté pendant au moins 50 secondes, après quoi il se déconnecte, j'ai revérifié les composants et cela semble correct, j'ai remplacé le LM par divers achetés auprès de plusieurs fournisseurs mais, le problème rester, des suggestions? Merci[img ] [/img]
Bronto70
 
Messages: 39
Inscription: 11 Juil 2019 18:13
  • offline

Message » 31 Mar 2020 18:56

huskytou a écrit:Si cela n'est pas suffisant descend progressivement: 4.7K...3.9K...
Remet surtout les ajustables en bonne position avant de remettre le jus
Quand c'est OK,soude la résistance définitivement par le dessous en // sur la 5.6K
Dessouder sur du double face à trous métallisés,pas marrant!
Bon courage! :)

J'ai ajouté des 47k en parallèle, ce qui devrait donner 5k, et c'est pire !
J'ai plus de bias du tout...

La configuration dans mon profil


Au pays des maxi piafs, juste à coté de leur piscine...
Auteur du seul intégré DIY pas désintégré à base d'UGS + UP de monsieur PASS et d'UCD d'un certain Putzeys
A des tiks, plein de tiks, pour le bonheur de ses oreilles, et un chat vumètrivore.
Avatar de l’utilisateur
beb
Membre HCFR
Membre HCFR
 
Messages: 9876
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message