Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Discussions techniques sur les autres types de projet DIY : la fabrication de meubles, câbles, accessoires divers, ...

Hifi embarquée de "haute" qualité, haut-parleurs

Message » 06 Déc 2014 2:04

Bon, petite rectification: en amplification je ne vais pas mettre des modules TK2050 car ils ont déjà du mal à supporter le 4 ohm.

J'ai trouvé la perle rare à pas cher: c'est la puce STA516BE !! Elle supporte des charges de 2 ohms !!
C'est bon, je vais pouvoir me construire un ampli à pas cher et qui saura manier les membranes de mes deux HP de devant.
Côté qualité audio, je pense que ça le fera compte tenu que le STA508 semble être plutôt pas mal noté par les hifistes.

75 € le module + 15 euros le convertisseur 12V/50V de 800W
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Annonce

Message par Google » 06 Déc 2014 2:04

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Déc 2014 7:49

alfredom a écrit: Mais les 16 sortaient déjà un grave tres sympatique. Il est vrai aussi que les 16 etaient sur cales en bois,.

Prepa = 80% du rendu ;)



alfredom a écrit:Autre detail qui fonctionne, qui m'a été soufflé par Yann Canoine, vue ton niveau LaurentG93, je pense que tu dois connaitre ...
Pour ne pas avoir le trou du kick, il faut sur un systeme avec kit medium aigu + système de grave complémentaire, créer un trou entre les deux fréquences de coupure. Ceci donne du kick, et du coup, amène l'impact et le grave devant.

Le trou est en partie compenser par le cerveau, en gros en dessous du medium tout trou inférieur a 1 octave n'est que peu perceptible
Pour ce qui est des "grand" je vais encore me prendre une avoine mais ils ne règlaient pas leur voiture, ils les faisaient régler par un "pro" de l'accoustique auto



alfredom a écrit:Le trou aux environ des 70 hz est due aux résonances de la voiture, il ne faut donc pas l'exciter. J'ai constaté que bien souvent, la base est de couper le kit ente 100 et 120 hz. Ensuite, pour le grave il faut faire des essais entre 80 et 60 hz, ça dependra de la voiture. Il m'est arrivé d'avoir en coupure 120 hz devant et 60 pour le sub, entre les deux, c'est la voiture qui le fait et ça ce passe tres tres bien, c'est plus propre avec plus d'impact. Et en plus, ça libère aussi parfoie le medium !

Beaucoup veulent absolument couper leur woofer a 80hz car c'est comme ca qu'on fait en home et que c'est comme ca que ca marche oui mais en bagnole c'est carrément pas ca et la moyenne c'est effectivement 100hz pour les pentes "douce" et pour les bourrins comme moi 80 en 24 de pente





Dagda a écrit:Je reste convaincu qu'il y a un soucis ailleurs sur l'installation de goddeex, outre le fait que les HP soient montés sur du plastique avec des trous partout !
D.
Peut etre n'a t'il pas débrayé le filtre de l'ampli :) en meme temps sans etre devant la voiture on peu pas faire grand chose, un coup de micro et d'atr règlerais définitivement la question des filtres et de la phase
LaurentG93
 
Messages: 147
Inscription Forum: 22 Mar 2014 21:08
  • offline

Message » 06 Déc 2014 20:33

Bon, j'ai pu faire quelques essais.

Premièrement j'ai connecté mon NAD 3120 aux HP de derrière (des vieux Alpine); au passage je me suis aperçu qu'un des tweeters des Alpine ne fonctionnait pas correctement (il crachotait). Mais avec le NAD 3120 les Alpines sont capables de plus de grave.

Bon après cela j'ai déconnecté les Alpine..
J'ai testé le subwoofer, avec le NAD, bof, j'arrive a avoir un léger début de kick, mais c'est très brouillon au niveau du grave :wtf:.

Ensuite j'ai remplacé les Alpine par des Focal 165AC, sans aucune amplification.
Devant j'ai toujours les Infinity.
Ben là je dois dire que le son commence a être bien séduisant :wink: .
Les Alpine s'intégraient mal et le tweeter défaillant devait bousiller la scène sonore...
J'obtiens même un léger début de kick.

En revanche je suis à +3 dB à 200 Hz sur l'EQ de l'autoradio
Mais je n'ai toujours pas assez de grave
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 07 Déc 2014 10:27

J'ai pas suivit vous mettez des HP a l'avant ET a l'arrière ?
LaurentG93
 
Messages: 147
Inscription Forum: 22 Mar 2014 21:08
  • offline

Message » 07 Déc 2014 13:50

Oui, j'ai des HP à l'avant et à l'arrière.

D'ailleurs généralement d'après ce que j'ai compris ce n'est pas conseillé de mettre des HP à l'arrière.
Mais bizarrement je trouve le son meilleur avec 4 HP plutôt qu'avec 2 seulement.
Il y a du coup un peu plus de basses.

Pour les portes, est-il préférables de les travailler comme cela; http://images.forum-auto.com/mesimages/241965/22-05-07_1827.jpg ou comme cela: http://www.webcar-hifi.com/mapage/insono.htm

(avec juste une cale pour les HP fixée sur la porte ou avec carrément une planche complète fixée sur la porte avec cales de HP fixées sur la planche)
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 07 Déc 2014 14:48

HP a l'arrière c'est a éviter pour un son hifi, a moins que vous ne soyiez attiré par le 5.1

Coté porte le minium c'est remplacer le support d'origine par un support en CP et mettre un amortissant a l'arrière du HP collé sur la tole.

Pour les liens le 1er est utiliser quand la garniture ne vient pas gêner la plaque et dans ce cas ont obtient une très bonne rigidité, il faut néanmoins amortir l'arrière de la porte en collant des amortissants.


Le 2ème lien c'est la voiture de Pascal qui a de nombreuse fois participer et remporté des titres nationaux, sur le xsara il a fait des cale bois afin que le HP ne soit plus fixé sur la garniture mais directement sur la cale en bois, ensuite il a boucher tous les trous afin que l'onde arrière du HP ne vienne pas rencontrer l'onde avant
LaurentG93
 
Messages: 147
Inscription Forum: 22 Mar 2014 21:08
  • offline

Message » 07 Déc 2014 23:13

Bon, dès que le temps s'améliorera je vais démonter les garnitures de portières avant pour voir ce qui est faisable.

Sinon, sauriez-vous pourquoi je n'est presque aucun kick avec mon SPH-200KE clos utilisé en sub, qui dans exactement la même configuration chez moi dans mon appartement reproduit de bons kicks ?

Pourtant il descend bien à 60 Hz chez moi. La seule chose c'est que dans l'apart je le filtre à 300 Hz.

J'ai l'impression (avec les HP ajoutés dans la porte arrière), que plus on multiplie le nombre de HP de grave, plus on se rapproche du but ?

Pour le reste, j'ai un CRB-12TC qui traîne, je vais sans doute l'utiliser dans le volume de 20 l, ça devrait descendre à 48 Hz...
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 10 Déc 2014 12:17

Bon, je ne sais pas si quelqu'un lit encore mes posts. Merci quand même pour l'aide apportée.

J'aurais une question: sur la voiture la prise allume cigare est protégée par un fusible de 20A

Selon ce tableau: http://images.forum-auto.com/mesimages/889070/sectionalim.jpg, il faudrait donc un cable de 13mm2 de section pour la prise allume cigare, ors le constructeur a utilisé un câble de maximum 1,5 mm2

Je ne comprends donc pas la logique, il faut systématiquement un câble plus gros pour le car audio ?
Ou alors on peut en conclure que la prise allume cigare n'est pas bien sécurisée ?
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 10 Déc 2014 18:32

La norme electrique dit que pour ta maison du 1.5 peut etre utilisé au max avec un fusible de 20A


Le soucis a ce niveau c'est la chute de tension qui va se produire au bout du câble donc palier a ce problème et a toute les connexions intermédiaire qui ne vont que faire augmenter la résistance du cable il vaux mieux privilégier un cable de grosse section.
LaurentG93
 
Messages: 147
Inscription Forum: 22 Mar 2014 21:08
  • offline

Message » 10 Déc 2014 18:35

goddeex a écrit:sur la voiture la prise allume cigare est protégée par un fusible de 20A


Parce que du fusible à l'allume cigare, il doit y avoir maxi 1,5 m de longueur de cable.

goddeex a écrit:sauriez-vous pourquoi je n'est presque aucun kick avec mon SPH-200KE clos utilisé en sub


Là, je crois que Dagda à raison. Le probleme est dans les parametrages. Avec un 20 cm caisson clos dimensionné pour le home, en champ clos qu'est la voiture, ça devrait donner quelque chose intéressant !
alfredom
 
Messages: 200
Inscription Forum: 17 Nov 2009 1:03
  • offline

Message » 10 Déc 2014 21:45

Bonjour,

Oui, vous avez raison, l'utilisation de l'allume cigare est fortement déconseillée:

http://www.anpei.org/IMG/pdf/calcul_section_des_cables_v4.pdf

Car pour 6m de longueur, il faut un câble de bien plus forte section selon la formule.

Pour le passage de câble, je crois avoir trouvé un interstice qui donne sur l'extérieur là où il y a une trappe en plastique sous l'accélérateur.

A+
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 11 Déc 2014 23:08

Bon, ben j'ai testé le sub de 12" en clos qui théoriquement doit descendre à 40 Hz...
Petite précision je l'ai placé dans l'habitacle car je n'ai pas encore câblé l'ampli...

Bon, le résultat est pas mal, mais je me demande si l'ampli Oxygen est vraiment capable de bien remuer la membrane.
Pour le kick, j'en ait pas mal mais il est assez brouillon. Normal le filtrage ne doit pas être vraiment bien optimisé.
A suivre donc.
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline

Message » 12 Déc 2014 11:00

Je me demande quand même si notre ami goddeex ne souhaite pas avoir un grave à te filer la courante .... :ane:

La configuration dans mon profil


La bougie de ton intelligence n'éclairera ta vie que le jour où tu arrêteras toi-même de souffler dessus !
Avatar de l’utilisateur
Dagda
Staff DIY
Staff DIY
 
Messages: 9497
Inscription Forum: 22 Déc 2005 14:53
Localisation: Fontenay sous Bois
  • offline

Message » 12 Déc 2014 14:23

Dans la tuture quand je pousse un peu beaucoup le sub y'a les porte qui bougent et le parebrise qui se déforme mais bon rien de quoi te rendre malade tant que t'y reste pas des heures ;)



goddeex a écrit:Petite précision je l'ai placé dans l'habitacle car je n'ai pas encore câblé l'ampli..

Dans le coffre ca ne changeras pas grand chose, les mode propre font leur loi hélas


goddeex a écrit:
Bon, le résultat est pas mal, mais je me demande si l'ampli Oxygen est vraiment capable de bien remuer la membrane.

Je t'ai donné mon avis sur ce type d'ampli ;)
LaurentG93
 
Messages: 147
Inscription Forum: 22 Mar 2014 21:08
  • offline

Message » 12 Déc 2014 15:09

Oui, bon, je vais de toute manière remplacer cela par 3 modules d'amplification (amplis classe T) qu'il va falloir que j'intègre dans des boites.
Je suppose que, couplé à des condos de 20000 uF ils devraient pouvoir bien remuer les membranes. Mais soit dit en passant, je ne tiens pas à faire du SPL. Pas du tout. Je veux un grave naturel.

Pour le reste, j'ai bien avancé, j'ai acheté un kit de câble Focal PK21, mais première désilusion: ah non, l'interstice sous l'accélérateur ne débouche pas sur un trou donnant sur l'extérieur.

Bon, s'ensuit plus de 3 heures de démontage, pour enlever le support plastique entre le pare brise et le capot, démontage d'essuie glace, démontage de boite à gants, d'enjoliveurs en tout genre... :mdr:

Finalement pour trouver qu'un passage de câble était possible via un trou prévu pour sur la boite à gants.
Donc câble passé mais finalement il est maintenant trop court (à peine 20 cm de câble arrive dans le coffre).

J'hallucine vu le prix du câble ils auraient pu fournir six mètres.
Pour le reste, je vais mettre un fusible de 40A car Focal a mis du 80A dans son kit, et j'ai l'impression que c'est un peu fort, je préfère jouer la sécurité, on voit tellement de voitures brûler. Comme je ne recherche pas le SPL, ça n'est pas problématique.

Maintenant il me faudra un répartiteur et surprise, ça coûte un bras compte tenu de ce que c'est :wtf:
goddeex
 
Messages: 252
Inscription Forum: 29 Juil 2008 22:17
  • offline


Retourner vers DIY - Divers

 
  • Articles en relation
    Dernier message