Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: dsdn et 5 invités

Les enceintes ( hors caissons qui ont un forum à part )

Kef C40 muette sans son (RESOLU)

Message » 09 Déc 2017 10:03

Oui Christian, silence complet ce qui met quand même sur la voie du 450µf puisque les 3 hp passent par lui.
je n'ai pas pu tester le 450µf puisque mon testeur ne va que jusqu'à 200µf.
Quand je strappe le 450µf le son revient :bravo:
j'ai commandé sur TLHP un 470NP 63V ça fera bien l'affaire.
http://www.toutlehautparleur.com/visato ... 470-f.html
"Tu ne connais pas les valeurs des selfs,car ce filtre me semble assez bizarre et je ferai bien une petite simulation ?"

j'ai les Fried sur le feu et je dois rendre cette enceinte avant les fêtes donc pas de temps à passer dessus (dommage :) ).

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Annonce

Message par Google » 09 Déc 2017 10:03

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Déc 2017 10:22

Ok donc c'était bien le condo qui était en cause!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1897
Inscription: 01 Mai 2005 21:28
  • offline

Message » 09 Déc 2017 15:22

Se condo de 450 uf limite l'enceinte dans les basses fréquences peut être pour éviter quelques soucis avec les hp en charge close :wtf:
qmsqts
 
Messages: 1213
Inscription: 01 Mar 2007 19:43
Localisation: Lyon
  • offline

Message » 09 Déc 2017 18:20

Oui,le strapper était pour vérifier qu'il était en cause,mais il faut en remettre un bien entendu!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1897
Inscription: 01 Mai 2005 21:28
  • offline

Message » 09 Déc 2017 19:23

Ce condo de 450 linearise legerement le grave, il n'enleve rien en tres basse frequence, j'ai regardé sur 2 fonctions de transfert de woof, ça change franchement que dalle, tu peux le virer...
Sagem
 
Messages: 13748
Inscription: 29 Nov 2007 10:55
Localisation: lyon
  • offline

Message » 09 Déc 2017 19:42

Sagem a écrit:Ce condo de 450 linearise legerement le grave, il n'enleve rien en tres basse frequence, j'ai regardé sur 2 fonctions de transfert de woof, ça change franchement que dalle, tu peux le virer...

Hello,

Ce condensateur a pour impact d'augmenter le courant consommé aux abords de la fréquence de résonance du haut-parleur, et crée alors une bosse sur la fonction de transfert du filtre.
Sorte de bassreflex électrique qui compense en partie la chute naturelle de SPL en volume clos, à ne pas retirer donc.

Sagem, peut être que tu n'as rien vu en simulation parce que tu n'as pas en ta possession la courbe d'impédance du HP dans sa charge (amplitude et phase).

@+
alexaudio.fr
 
Messages: 22
Inscription: 04 Déc 2017 20:21
Localisation: alsace
  • offline

Message » 09 Déc 2017 20:08

Si si vu, c'est pour ça que je dis que ça linéarise un peu le bas de bande, ça crée même une surtension globale 50-300hz..., mais franchement c'est de l'ordre du demi db le gain, j'ai fais l'essai sur plusieurs hp bof bof. Rapproche les enceinte des coins y aura plus de différence :mdr:
Sagem
 
Messages: 13748
Inscription: 29 Nov 2007 10:55
Localisation: lyon
  • offline

Message » 09 Déc 2017 20:37

Ces enceintes datent des années 70 ou on utilisait des platines vinyles.Le fait de mettre ce condo pouvait limiter les effets du rumble de la platine,de plus il offre une protection DC.En remettre un est bien,sauf si on a déjà une protection DC dans l'ampli,et pas de platine vinyle.

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1897
Inscription: 01 Mai 2005 21:28
  • offline

Message » 14 Déc 2017 22:07

Bon et bien j'ai reçu le nouveau condo, je l'ai soudé et ... test avec la pile et...pareil :evil: :-? :x :(
je laisse tomber la pile et branche l'enceinte sur mon ampli et... ça marche !
Le problème ne venait donc pas du condo mais d'un problème de liaison entre le bornier et le circuit imprimé qui est vissé dessus.
l'intérieur de l'enceinte montre qu'elle évolue dans un milieu humide qui ne pardonne pas. :evil:
intérieur kef c40.jpg

j'ai donc mis de la soudure sur la piste à l'endroit de la vis du bornier et c'est tout bon ça marche :)
Je ne ferai plus de test de filtre avec une pile ! :oldy:

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 14 Déc 2017 22:17

La pile envoie du continu et le condo bloque le continu...La pile c'est sur hp nu. Et encore je ne fais jamais ca. Tu branches sur un ampli et tu envoie du signal. C'est tout.
Avatar de l’utilisateur
Kro
Staff DIY
Staff DIY
 
Messages: 27817
Inscription: 12 Jan 2004 19:24
Localisation: L'Isle d'Abeau (38)
  • offline

Message » 14 Déc 2017 22:40

Tu as raison Kro, je peux te dire que ça va me servir de leçon ! :oldy:

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 15 Déc 2017 9:43

Bonjour Sylvain,

Je t'avais pourtant dit de vérifier la continuité du circuit,petit canaillou ! :D

Grand_Floyd a écrit:Ce n'est pas de la chance mais du savoir-faire ! :thks:

@Sylvain

Tu dis qu'il n'y a pas de son,c'est-à-dire silence complet?
Si c'est le cas,il y a ces possibilités:
1) le condo de 450µF coupé,mais tu l'as sonné je crois et il serait bon.Tu peux essayer de le strapper et voir ce que ça donne.
2) Il y aurait une coupure entre le bornier et le filtre.Tu peux vérifier la continuité entre chaque borne et l'extrémité du fil correspondant!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1897
Inscription: 01 Mai 2005 21:28
  • offline

Message » 15 Déc 2017 19:55

Oui Christian je mérite le fouet !
Je suis une quiche en électronique et je veux bien t'avoir en professeur si tu acceptes !
mon tors est d'avoir testé avec cette pile mais bon c'est en échouant qu'on apprend :wink:

La configuration dans mon profil


Mobile = Cowon M2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66+SBA SB17NAC35+DX25 Vifa
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar/box android/Kodi pilotée par tab Kore vers Dac Teac UD501
Avatar de l’utilisateur
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 1203
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • offline

Message » 16 Déc 2017 9:56

Bonjour Sylvain,
L'homme fort est celui qui ne fait pas 2 fois la même erreur (citation de je ne sais plus qui).Sinon pas de problème pour te venir en aide!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1897
Inscription: 01 Mai 2005 21:28
  • offline

Message » 16 Déc 2017 10:56

Grand_Floyd a écrit:Bonjour Sylvain,
L'homme fort est celui qui ne fait pas 2 fois la même erreur (citation de je ne sais plus qui).Sinon pas de problème pour te venir en aide!



Bonjour tracerbox
A condition que vous l'écoutiez la prochaine fois (je rigole !) Je suis bien content pour vous quelle fonctionnes
Sinon l'humidité n'a pas trop altéré les caisses ?

Thierry B
Thierry B
 
Messages: 169
Inscription: 23 Déc 2016 20:50
Localisation: Seine & Marne
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message