Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussions générales sur le DIY Audio : choix des HP, comparaisons des principes : clos vs BR, etc

Jfets : quelques problèmes

Message » 07 Déc 2009 15:42

Quelques forumeurs m'ont informé avoir trouvé des jfets défaillants. :evil:

Il s'agit de 2SK389V du lot 8e.

Il est possible que vous soyez confronté au même problème. Pour savoir si c'est le cas il suffit de faire quelques mesures.
Philby va vous expliquer quelles mesures faire et comment les faire.

Si vous trouvez de ces jfets indésirables, merci de le dire dans ce topic en précisant votre pseudo et le nombre de jfets concernés.
Serjac
 
Messages: 3386
Inscription Forum: 18 Fév 2005 17:16
Localisation: Rouen
  • offline

Annonce

Message par Google » 07 Déc 2009 15:42

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Déc 2009 16:03

Bonjour...

Je m'éxécute...
Le schéma de la manip, vous le connaissez, c'est celui de Flat :

Image

Donc, celui qui nous intéresse ici est celui du 389.
Le problème, c'est que les jfets incriminés présentent tout de même des valeurs d'Idss "presque conformes"...
On va essayer de les piéger en modifiant un peu ce schéma.

Je vous mets le schéma modifié en dessous.
On garde la pile de 9v, l'ampèremètre en série avant le jfet.
On mesurera aussi la tension (voltmètre) entre drain et source.
On supprime le potentiomètre de source, et on met une résistance de drain de 470 ohms à la place de la 100ohms.

Ce que vous devez trouver si vous avez un vrai 389V :
Schémas du haut :
Un courant (Idss) compris entre 5 et 15ma, et une tension drain source Vds > 2v

Si vous n'êtes pas dans ce cas, on arrive sur la manip 1 :

Ce que vous allez trouver si vous avez un "faux" 389V :
Les mauvais 389 se comportent comme une zener d'environ 8 à 9v entre drain et source.
1ère manip :
schéma de gauche (+ de la pile toujours sur la résistance de 470ohms comme précédemment) :
On mesure alors environ 0.8 à 0.9v entre drain et source (c'est le seuil de la pseudo zener dans le sens passant), et un courant assez fort, égal à la tension pile (9v) - le seuil de la zener dans le sens passant (0.8v) le tout divisé par les 470 ohms de la résistance, donc environ 17ma

deuxième manip :
A ne faire que si la première manip a donné le résultat Vds = 0.8v, et "idss" 17ma...
Pour confirmer, vous inversez la polarité de la pile, donc moins vers la résistance, et plus vers source-gate
Vous mesurez alors le seuil de zener entre drain et source (environ 8v), et un courant faible qui est égal à
Vpile (9v) - V"zener" (8v) / 470ohms...Ca donne 1 à 3ma suivant le seuil de la pseudo zener et l'état de la pile.


Si vous ne comprenez pas bien la manip, n'hésitez pas à le dire, je vais modifier ce post au fur et à mesure.
En cas de doute, MP, et on avise.
En dernier ressort, je veux bien centraliser et effectuer les mesures, mon banc de mesure est chaud....

Philippe
Fichiers joints
pinout.gif
pinout.gif (3.8 Kio) Vu 4527 fois
mesure2.gif
mesure2.gif (7.43 Kio) Vu 4260 fois
Dernière édition par Philby le 08 Déc 2009 10:55, édité 11 fois.
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 07 Déc 2009 16:25

Merci Philippe. :wink:
Serjac
 
Messages: 3386
Inscription Forum: 18 Fév 2005 17:16
Localisation: Rouen
  • offline

Message » 07 Déc 2009 19:55

Serjac a écrit:Quelques forumeurs m'ont informé avoir trouvé des jfets défaillants. :evil:

Il s'agit de 2SK389V du lot 8e.

Il est possible que vous soyez confronté au même problème. Pour savoir si c'est le cas il suffit de faire quelques mesures.
Philby va vous expliquer quelles mesures faire et comment les faire.

Si vous trouvez de ces jfets indésirables, merci de le dire dans ce topic en précisant votre pseudo et le nombre de jfets concernés.


Petite question , c'est quoi le lot 8e ??? :-?
nihonjr
 
Messages: 159
Inscription Forum: 08 Jan 2006 19:13
Localisation: 06(CANNES)
  • offline

Message » 07 Déc 2009 19:58

C'est écrit sur le jfet
le marquage doit être :

K389
V8E


Ca signifie jfet de type 2sk389, de grade V et de lot de fabrication 8E
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 07 Déc 2009 20:04

Bon et bien, des 389V j'en ai 10 qui ont tous un comportement bizarre.
1) examen visuel :
Les pattes sont plus fines et fragiles que pour les autres Jfet que je possède (commande ancienne rapport à XONO, séries 2A,2B,C etc...)
La pliure des 3 pattes de "devant" G NA G est plus basse ...

2) Idss et Vds (le plus de la pile relié à une res de 470
5,35 mA ; 6,6V
9mA ; 4,7V
3,6mA ; 7V
8,8mA ; 4,8V
5mA; 6,6V
6,5mA ; 5,95V
4,6mA ; 6,9V
etc...

10,14mA ; 4,09V


De plus parmi les JFEt de la serie
K389 BL 0B
il y en a un qui présente un "IDss" de 16,5 mA

Dans la série BL 9E, pour l'un d'entre eux
Idss 17,5 mA

Comme la plupart de ces "Jfet?" louches ont des pattes très fragiles les manips sont délicates

:cry:

Manu
MFC
 
Messages: 1922
Inscription Forum: 26 Mai 2007 10:47
Localisation: Vienne (Freudie orientale)
  • offline

Message » 07 Déc 2009 20:08

MFC a écrit:Bon et bien, des 389V j'en ai 10 qui ont tous un comportement bizarre.


Série 8E?

les chiffres que tu donnes paraissent bon :
Idss*470 + Vds = 9V à chaque fois.

Maintenant, l'idss est un peu faible pour du V
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 07 Déc 2009 20:23

Oui, des 8E

Évidemment ce ne sont pas des V, peut-être des BL mal labelisés ...?


Et il y a le côté visuel

Je vais faire des photos

Image

Manu
Dernière édition par MFC le 08 Déc 2009 1:18, édité 2 fois.
MFC
 
Messages: 1922
Inscription Forum: 26 Mai 2007 10:47
Localisation: Vienne (Freudie orientale)
  • offline

Message » 07 Déc 2009 20:36

Je viens de faire la manip pour les 8E
Je n'ai pas noté les valeurs mais pour la première manip j'ai environ 0.8V et 13mA
Et qd j’inverse j'ai 8Volts.
Ca se tiens à peu près dans la même fourchette pour les 4.
Par contre j'en ai 4 autre de la même serie ,qui eux pour 3,5mA ont besoin d'une 8R ;14R ;15R et 58R
gegene
 
Messages: 1722
Inscription Forum: 28 Mar 2005 18:34
Localisation: ALLAUCH 12Km de MARSEILLE
  • offline

Message » 07 Déc 2009 21:58

gegene a écrit:Par contre j'en ai 4 autre de la même serie ,qui eux pour 3,5mA ont besoin d'une 8R ;14R ;15R et 58R


Et ils ont quel Idss ? (Quand tu mets le potar à 0)
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 07 Déc 2009 22:23

MFC a écrit:Oui, des 8E

Évidemment ce ne sont pas des V, peut-être des BL mal labellisés ...?


Et il y a le côté visuel

Je vais faire des photos

Image

Manu


J'en ai eu des comme ça dans mon UP. Je penche pour des BL mal labelisés.
scoutOne
 
Messages: 4377
Inscription Forum: 20 Déc 2004 21:25
Localisation: 78, à côté des lions et autres zèbres
  • offline

Message » 08 Déc 2009 8:00

Philby a écrit:
gegene a écrit:Par contre j'en ai 4 autre de la même serie ,qui eux pour 3,5mA ont besoin d'une 8R ;14R ;15R et 58R


Et ils ont quel Idss ? (Quand tu mets le potar à 0)

Je vais essayer de mesurer ca dans la journée.
gegene
 
Messages: 1722
Inscription Forum: 28 Mar 2005 18:34
Localisation: ALLAUCH 12Km de MARSEILLE
  • offline

Message » 08 Déc 2009 9:19

Bon ,après un bon expresso je me suis remis sur les mesures.
Potard a fond 8mA pour celui qui a 56R a 3,5mA
entre 3,8 et 4,3 pour ceux qui ont besoin d'une résistance de 8R ;14R et 15R pour 3,5mA.
Apparemment ceux la ne sont pas utilisables car trop faiblard non ?
Il ne m'en reste que deux d'une autre série qui eux pour 3,5 mA demandent une R de 104 et 89 ,puis je les utiliser pour le UP ?
Suis un peu dans la panade la ,j'ai un autre UGS All en cours et plusieurs simple a faire.
gegene
 
Messages: 1722
Inscription Forum: 28 Mar 2005 18:34
Localisation: ALLAUCH 12Km de MARSEILLE
  • offline

Message » 08 Déc 2009 9:59

gegene a écrit:Bon ,après un bon expresso je me suis remis sur les mesures.
Potard a fond 8mA pour celui qui a 56R a 3,5mA

Celui là a l'air bon.

entre 3,8 et 4,3 pour ceux qui ont besoin d'une résistance de 8R ;14R et 15R pour 3,5mA.
Apparemment ceux la ne sont pas utilisables car trop faiblard non ?

Ils ont l'air bon aussi, mais plutot des GR, oui, trop faiblards pour l'ugs ou up.

Il ne m'en reste que deux d'une autre série qui eux pour 3,5 mA demandent une R de 104 et 89 ,puis je les utiliser pour le UP ?

Quelle série ? Et donne l'Idss, sinon, on ne peut rien dire. Ce sont des V ?

Suis un peu dans la panade la ,j'ai un autre UGS All en cours et plusieurs simple a faire.


Oui, je me doute.

Philippe
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 08 Déc 2009 10:10

Philby a écrit:
gegene a écrit:Bon ,après un bon expresso je me suis remis sur les mesures.
Potard a fond 8mA pour celui qui a 56R a 3,5mA

Celui là a l'air bon.

entre 3,8 et 4,3 pour ceux qui ont besoin d'une résistance de 8R ;14R et 15R pour 3,5mA.
Apparemment ceux la ne sont pas utilisables car trop faiblard non ?

Ils ont l'air bon aussi, mais plutot des GR, oui, trop faiblards pour l'ugs ou up.

Il ne m'en reste que deux d'une autre série qui eux pour 3,5 mA demandent une R de 104 idss 11,9et 89 idss 10,6,puis je les utiliser pour le UP ?

Quelle série V.4G? Et donne l'Idss, sinon, on ne peut rien dire. Ce sont des V oui?

Suis un peu dans la panade la ,j'ai un autre UGS All en cours et plusieurs simple a faire.


Oui, je me doute.

Philippe

idss c'est bien avec le potard a fond ?
Que je fasse pas encore une bourde (comme a mon habitude :wink: )
gegene
 
Messages: 1722
Inscription Forum: 28 Mar 2005 18:34
Localisation: ALLAUCH 12Km de MARSEILLE
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message