Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

Cablage XLR sur kit clône de l'ampli RA1 Grado

Message » 27 Fév 2016 23:20

Bonsoir,
Difficile d'expliquer comme ça la différence de qualité!Il faudrait regarder sur les schémas quels composants sont utilisés pour la symétrisation sur les 2 appareils!Si tu peux mettre en ligne cette partie des schémas,on pourra peut-être trouver des causes!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Annonce

Message par Google » 27 Fév 2016 23:20

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Mar 2016 18:11

Désolé pour la réponse tardive :oops:

Je pensais naïvement (ne sachant pas analyser de schéma) à deux principe de symétrisations différents aussi :oops:

Je remets les sorties du classé pour plus de facilité et les entrées du Nad.

Sortie Classé
Image

Entrées Nad
Image

Merci Grand Floyd :bravo:

Francky :wink:
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 02 Mar 2016 10:23

Sur le Classé Audio le signal est amplifié à la fois par un canal positif (le schéma détaillé) et par un canal négatif (représenté par un bloc mais devant être identique au canal positif).Le signal du canal positif est directement prélevé à l'entrée de l'ampli (Input) et récupéré à la fois sur la sortie symétrique et la sortie asymétrique (point chaud de la prise Cinch)!
Le canal négatif est prélevé sur le collecteur du transistor Q1!On a déjà un étage de plus par rapport au canal positif!
Si on utilise la sortie symétrique on récupère à la fois le signal amplifié sur le canal positif et ce lui du canal négatif.On a donc doublé le nombre de composants que doit traverser le signal!
Ces 2 canaux possèdent des réglages R116 et R118 destinés à parfaire la symétrisation!Je ne suis pas trop étonné que le signal symétrique soit dégradé dans ces conditions car il est beaucoup plus malmené!

Sans analyser dans le détail les entrées du Nad,on peut voir que l'entrée symétrique est y est aussi plus complexe!
Il vaut mieux donc utiliser les sorties/entrées asymétriques plus simples de conception plutôt que symétriques qui ne seraient surtout utiles qu'en cas de liaisons sur de grandes longueurs du fait de leur meilleure immunité à l'environnement!
La supériorité musicale des liaisons asymétriques se vérifient assez souvent,et les liaisons symétriques plutôt utiles dans les studios ou de grandes longueurs de câbles sont utilisées,sont souvent utilisées comme argument de vente!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 03 Mar 2016 20:13

Ah ben euh d'accord :oops: :siffle: :wink:

Donc la théorie confirme l’écoute dure, crispante, projeté, et au medium vert par rapport aux asymétriques.

Merci beaucoup pour ces infos Grand Floyd :bravo:

Je retourne de ce pas me plonger dans les Floyd...n'ayant toujours pas reçu ma carte pour l'alim du casque j'ai opté pour un little dot 1+.
Associé au Grado, et avec de bons tubes j'en reviens toujours pas.
Çà surclasse tout ce que j'avais entendu :o
S'affranchir des problèmes d'une pièce non dédié c'est vraiment se prendre une baffe! Le grain de chaque instrument, la richesse des micros informations, et la sensation encore plus palpable des volumes des salles de concert c'est vraiment bluffant!
Par contre les mauvaises prises de sons ne pardonnent pas :oops:

Francky :wink:
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 12:27

Bon beh câblage de tout le bazar et voila ça merdouille :grr:

Quand j'envoie un signal droit il est à droite, mais quand j'envoie un signal gauche ben il est au centre :oops:
J'ai tout repris au niveau de mes câblage mais je ne trouve rien.
Mes voies sont bien câblées séparées, je n'ai pas d'inversion de voie. Il y a une embase 3.5 en parallèle des RCA. J'ai fais le test en l'enlevant et idem.
J'ai changé d'AOP aussi => Idem.
J'ai contrôlé mes résistances => OK
J'ai fais la continuité des lignes => OK aussi.
J'ai bien du 18V en entrée et aux bornes de l'AOP.
J'étais prêt à virer les deux condos de l'alim (sur le RA1 d'origine il n'y en a pas).
J'avoue que je patauge grave...

Ptet un soucis avec le potentiometre? Mais je ne sais pas comment le tester et surtout les valeurs que je devrais trouver :cry:

Grand Floyd pourrais-tu venir à mon secours?

J'ai fais un miroir de la vue de dessus de la carte pour que ce soit plus visuel...

Image

Image

Image

Mille merci par avance :oops:

Francky :wink:
Dernière édition par Focaliste le 22 Mar 2016 13:49, édité 4 fois.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 12:35

Bon j'ai testé en virant les condos d'alim (470µF) => idem :cry:
Bilan je les ai remis.
Dernière édition par Focaliste le 22 Mar 2016 13:46, édité 2 fois.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 13:15

j'ai remplacé mes deux gros condos => Idem
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 14:54

Bonjour,je pense à une erreur de câblage au niveau de la douille Jack de chassis!Vérifie ce que tu as fait à ce niveau!

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 22 Mar 2016 17:38

La masse de la douille est bien reliée au ground. Gauche, droite, châssis sont bien repérés. D'ailleurs me disait que vu la qualité de cette embase ça pourrait venir de la et je l'ai dessoudé ne laissant que les RCA et idem.
J'ai repris plusieurs fois mes entrées et sorties au niveau du câblage. Aucun fil qui titillerait un autre et gauche droite masse sont justes.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 18:21

Bon j'étais sur de moi jusqu'à ce que tu me colles le doute.
Bilan j'ai mis le multimètre sur les deux points chaud des RCA => 207KὨ

J'ai donc dessoudé les entrées de la carte.
Test d'isolation des RCA (embase jack en //) jusqu'aux 3 brins qui vont sur la carte => RAS les deux points chaud sont isolés et idem avec la masse.

En mettant le multimètre sur les voies :
G et D sur la carte => 206.8kὨ (volume mini) le multimètre oscille en montant le volume (valeur la plus basse mesurée 135 kὨ) et je reviens à 206.8kὨ volume à fond
G ou D et masse sur la carte => 103.6 kὨ (volume mini) le multimètre oscille en montant le volume (valeur la plus basse mesurée 75 kὨ) et je reviens à 103.6kὨ volume à fond.

C'est normal?
Dernière édition par Focaliste le 22 Mar 2016 18:52, édité 1 fois.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 18:47

J'ai testé mon potentiomètre un ALPS 100kὨ

Volume mini sur les deux voies:
Entre 1 et 2: environ 103kὨ et entre 2 et 3 environ 2 Ὠ

Volume maxi sur les deux voies:
pareil mais inversé.

Ça semble normal pour un logarithmique et ça expliquerait les 206kὨ mesurés entre les deux voies G et D.

:grr: suis pas capable de lire et d'expliquer un schéma je dois bien l'avouer mais c'est pas mon premier circuit que je monte....ça me fait rager.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 22 Mar 2016 22:45

Voici ce que je comprend : tu envoies un signal sur l'entrée droite et tu entend à droite!Normal,le signal rentre dans l'écouteur et ressort vers la masse .Quand tu envoies un signal sur l'entrée gauche,tu entend au milieu!Donc les 2 voies sont excitées!Il semblerait que la masse n'existe pas pour le canal gauche et que le signal rentrant par l'écouteur gauche ,repart par l'écouteur droit au lieu de la masse!Je suppose que ton casque est bien câblé au niveau de son cordon,à moins que tu y ai touché!D'autre part,tu enfonces bien la fiche Jack à fond,car il peut y avoir un problème de contact à ce niveau?

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline

Message » 23 Mar 2016 10:02

Oui tout à fait.
J'envoie des signaux bruit roses gauche et puis droite.
Droite => droite
Gauche => gauche et droite.

Bilan quand j'écoute un morceau mixé en stéréo, j'ai l'impression d'écouter un enregistrement mono.

Le câblage du casque est d'origine et quand je le branche sur la sortie casque de la platine cd ou sur le petit pré-ampli little dot les deux signaux gauche/droite sont bien respectés. j'ai testé aussi d'autres écouteurs.
J'ai bien pensé au problème du jack 6.35mm. Je me suis dis que j'avais peut être mal calculé l'épaisseur du boitier, et que donc le jack n'étais en face des lamelles de l'embase. La aussi non plus, je l'ai câblé en aérien pour être sur et idem.
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 23 Mar 2016 11:09

:oops: :oops: :oops: :oops: :oops: :oops: :oops:

Bon alors super honte à moi....ton histoire de ne pas retrouver de masse m'a fait cogiter....et puis la solution était devant moi.
Dans ma tête et pour tout mes câbles RCA le bleu est la voie droite, le blanc est la gauche et la tresse est la masse.

Quand j'ai câblé l'embase Jack j'ai merdé et je me suis dis oublie pas tu t'es planté sur l'embase faudra inverser les câbles sur la carte....
Tel un bon pti poisson rouge qui a fait le tour de son bocal j'ai soudé dans l'ordre logique pour moi mais pas en fonction de ma connerie....

Ce qui donnait:

Voie gauche embase => Masse carte
Voie droite embase => Voie droite carte
Masse embase => Voie gauche carte

Sincèrement navré de t'avoir embêté pour ça Grand Floyd :oops: :roll:

Francky :wink:
Focaliste
 
Messages: 842
Inscription: 01 Aoû 2004 19:38
Localisation: Haute Savoie
  • offline

Message » 23 Mar 2016 13:04

Bon,j'avais vu juste apparemment! :D

La configuration dans mon profil


STUDER A730, PHILIPS 723, ARCAM ALPHA 5-SQUEEZEBOX DUET- M.F. V-DAC90,BSS FDS-366T, THORENS TD318+DENON DL103R - SHUREV15V .Amplis WE300B - MUSICAL F. A1 - NAD3020TC.Câbles ISODA.Enceintes AUDIOREFERENCE 224 -JBL2440,2441 et 2445+ pav. PHIL MUNDI WESTLAKE
Avatar de l’utilisateur
Grand_Floyd
Membre HCFR
Membre HCFR
 
Messages: 1899
Inscription: 01 Mai 2005 21:28
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message