Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

Dépannage T751 de NAD

Message » 16 Aoû 2009 21:34

Problème résolu, j'ai changé le condo de 2200 mF par un 105 volt au lieu de 85 et le pont de diode par un nouveau. Tout roule .

Merci.
olidov
 
Messages: 51
Inscription: 26 Nov 2007 15:03
  • offline

Annonce

Message par Google » 16 Aoû 2009 21:34

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Aoû 2009 22:42

C'est le condo pres du transfo si mes souvenir de 4 ans sont bon ?
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 20 Aoû 2009 8:54

Exact ce sont les pièces de la carte de décompression situé juste derrière le transfo.

Merci encore.
olidov
 
Messages: 51
Inscription: 26 Nov 2007 15:03
  • offline

Message » 23 Aoû 2009 2:07

Ting !! je l'avais fait tester ( charge et décharge fait par le depanneur devant moi ) ce condo et il etait ok, je vais le remplacer dans le doute ( fait chier de depensser 8 euros de port pour un condo !!).

Pour te rassurer Olidov, j'etais en contact avec un gar à l'époque et il m'avait dit que c'etait la maladie des Nad à cet époque, des condos qui etait en derating mais pas du point de vue tension mais température.

Juste une question, as-tu deja entendu le ventilo de refroidissement des radiateurs fonctionné une foié ? Le vendeur m'avait pertinament dit de laisser une bonne ventialtion en dessous du NAD.

:wink:
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 24 Aoû 2009 9:05

Jamais entendu le ventilateur. Il est claire, que très souvent beaucoup de pannes électronique sont dues aux condo. Ceux-ci sont souvent sous dimensionnés en température ou courant.

Cela fait une semaine que l'ampli tourne de nouveau.

Ci tu retrouves les plans je suis toujours intéressé.


Merci encore.
olidov
 
Messages: 51
Inscription: 26 Nov 2007 15:03
  • offline

Message » 07 Jan 2010 15:56

Bonjour golgothe28

Pourriez vous m'indiquer ou vous avez acheté le Mitsubishi M62446FP pour votre nad, car je n'arrive pas a trouvé cette piece.

Cordialement
jerome 69600
 
Messages: 460
Inscription: 23 Avr 2006 12:09
Localisation: Bourg en bresse, ain
  • offline

Message » 09 Jan 2010 16:27

Effectivement, pratiquement impossible à acheter ou alors par gros lot et encore ........ plus d'actualité je pense. Un forumer Belge m'avait proposé la vente à l'unité.

Cordialement.
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 09 Jan 2010 18:54

Merci

j'ai trouver un grossiste en chine qui m'en vendrai 5 a 2$ la piece, on trouve pas mal de stock en chine.
Cordialement
jerome 69600
 
Messages: 460
Inscription: 23 Avr 2006 12:09
Localisation: Bourg en bresse, ain
  • offline

Message » 12 Jan 2010 23:13

Il a lacher comme le mien, eclaté en 2 ?
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 16 Jan 2010 16:41

non il n'est pas fendu
jerome 69600
 
Messages: 460
Inscription: 23 Avr 2006 12:09
Localisation: Bourg en bresse, ain
  • offline

ou trouver un reparateur serieux de mon ampli nad sur region

Message » 08 Oct 2011 17:21

bonjour a tous.j'ai moi aussi un nad t751 depuis quelques temps la voix centrale ronronne et je n'entend plus les relais se coller comme avant.de plus l'ampli se coupe apres quelques minutes;j'ai mis un ventilateur de pc et la il a l'air de tenir.ma question est celle du sujet.car a ma connaissance je n'ai pas eu de reparateurs serieux a la suite de mes achat en hifi.j'ai eu meme un (vendeur de toulon)qui a cassé mon ampli nad pour m'en vendre un autre......je desespere de trouver des gents competants et serieux.vendre c'est leurs principal soucis ensuite........
gilou
 
Messages: 1
Inscription: 08 Oct 2011 16:51
Localisation: toulon
  • offline

Message » 17 Oct 2011 11:12

C'est vrai que cette ventilation, je l'ai jamais entendu. Beaucoup de dépannage réussi suite au ronronnement sur une voie ou autre, c'est le condensateur de l'alim de commande je crois. Tu peut lire attentivement le topic et tu trouveras la réponse. Le mien marche en entrée 5.1 direct, faudrait que je change ce condo un de ces jour. De toute façon, vu l'age de nos engins qui marchent pratiquement tous les jours (pour moi), sa va déconner, les condos sa vieilli !
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 17 Oct 2011 11:13

olidov a écrit:Problème résolu, j'ai changé le condo de 2200 mF par un 105 volt au lieu de 85 et le pont de diode par un nouveau. Tout roule .

Merci.



8)
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline

Message » 24 Oct 2011 20:48

Moi aussi j'avais porté mon nad chez musikit a lyon et la scandale on ma dit que nad c'etais de la merde,
bref le reparateur ne l'a meme pas ouvert, soit disant trop penible a reparer.
Du coup je vais changer ce fameux Mitsubishi M62446AFP (volume electronique 6 ch +tone) que j'ai depuis pas mal de temps
on verra bien :D

Image

Uploaded with ImageShack.us

il a bien chauffer
jerome 69600
 
Messages: 460
Inscription: 23 Avr 2006 12:09
Localisation: Bourg en bresse, ain
  • offline

Message » 06 Nov 2011 1:03

Il est sur quel carte du Nad ? comment tu fait pour dessouder et ressouder, c'est minuscule !
golgothe28
 
Messages: 670
Inscription: 23 Nov 2005 18:57
Localisation: le sud, ting cong !
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message