Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

TV, Projo, Boitier Switch, Ecrans...

Cable Peritel -> YUV, besoin de conseils...

Message » 18 Mar 2006 14:07

Bonjour,

Je suis en train d'essayer de me faire un cable Peritel - YUV pour relier mon Démodulateur (cheeroke 9000 ng4) à mon ampli, puis mon projo.

J'ai acheter du cable KX6 et j'ai le shéma de cablage suivant :


broche 11- Cinch RCA (Y)
broche 9 - Cinch RCA (masse Y)
broche 15 - Cinch RCA (V)
broche 13 - Cinch RCA (masse V)
broche 7 - Cinch RCA (U)
broche 5 - Cinch RCA (masse U)

Par contre, pas facile de faire tenir tout cela dans le boitier male peritel, est il donc obligatoire de souder la masse ?

Quel est en général la couleur pour le Y, le U et le V ? (rouge = Y,U ou V, ...)

Avez vous d'autres conseils ???

Merci.
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Annonce

Message par Google » 18 Mar 2006 14:07

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Mar 2006 16:59

jat.gab a écrit:Bonjour,

Je suis en train d'essayer de me faire un cable Peritel - YUV pour relier mon Démodulateur (cheeroke 9000 ng4) à mon ampli, puis mon projo.

J'ai acheter du cable KX6 et j'ai le shéma de cablage suivant :


broche 11- Cinch RCA (Y)
broche 9 - Cinch RCA (masse Y)
broche 15 - Cinch RCA (V)
broche 13 - Cinch RCA (masse V)
broche 7 - Cinch RCA (U)
broche 5 - Cinch RCA (masse U)

Par contre, pas facile de faire tenir tout cela dans le boitier male peritel, est il donc obligatoire de souder la masse ?



Indispensable ...


Quel est en général la couleur pour le Y, le U et le V ? (rouge = Y,U ou V, ...)

Avez vous d'autres conseils ???

Merci.



Y=vert
Cb=bleu
Cr=rouge

3 conseils :
1/ Mets de la gaine thermoretractable autour de tes tresses de masse quand tu les soudes, sinon gros risque de court-jus. Pas grave, mais ca marche plus :mdr:
2/ Patience patience ...
3/ Quand ca marche, touche plus à rien :mdr:


[/quote]
babar.ch
 
Messages: 1679
Inscription Forum: 26 Mai 2005 14:12
Localisation: Suisse
  • offline

Message » 20 Mar 2006 17:33

Maintenant que l'on a retrouvé notre forum adoré :D

Quelqu'un pour m'aider ???

Merci :wink:
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Message » 20 Mar 2006 17:34

Merci Babar.ch :wink: (j'avais pas vu ta réponse quand j'ai posté :o )

Y=vert
Cb=bleu
Cr=rouge


Par rapport à mon shéma Cb et Cr correspondent à quelle broche ?

conseils :
1/ Mets de la gaine thermoretractable autour de tes tresses de masse quand tu les soudes, sinon gros risque de court-jus. Pas grave, mais ca marche plus
2/ Patience patience ...
3/ Quand ca marche, touche plus à rien



J'ai bien pensé à la gaine, par contre il faut que j'en trouve :oops:

Dès que ça marche je mets le cable sous verre et je touche plus :lol:
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Message » 20 Mar 2006 18:11

J'ai trouvé ma réponse tout seul :lol:

http://bpcv.club.fr/p21.htm
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Message » 24 Sep 2010 16:06

Je sors le sujet de sa tombe...

Aurais-tu conservé la solution du problème ? car la page que tu cites n'existe plus.

Merci
grave
 
Messages: 904
Inscription Forum: 13 Déc 2005 17:08
Localisation: 44 Saint Herblain
  • offline

Message » 24 Sep 2010 16:11

Il faut que je recherche, je regarde ça dans la soirée :wink:
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Message » 24 Sep 2010 16:42

Je ne l'ai pas retrouvé, mais j'ai trouvé ça sur le net :

Image
jat.gab
 
Messages: 6404
Inscription Forum: 11 Juil 2004 12:00
Localisation: vendée - Saint Gilles Croix de Vie
  • offline

Message » 21 Jan 2011 18:52

c
Dernière édition par Gandalf69 le 21 Jan 2011 18:58, édité 1 fois.
Gandalf69
 
Messages: 6
Inscription Forum: 21 Jan 2011 18:50
Localisation: Lyon 69
  • offline

Message » 21 Jan 2011 18:58

je me permet de ré-ouvrire ce sujet car j'ai un problème de brachement sur un câble Norstone qui n'a jammais fonctionné.
Péritel d'un coté et composite Rouge Vert Bleu + son de l'autre.
Quelque soit le sens de mon branchement je n'ai pas de signal.
Les brrochages sur la péritel semble bon:
5 : Gnd Bleu
7 : Bleu
9 : Gnd Vert
11 : Vert
13 : Gnd Rouge
15 : Rouge
Pour info ce son les seul broche câblé (hormis le son).
Les soudures ont l'air bonne ?????
Help Please
:(
Gandalf69
 
Messages: 6
Inscription Forum: 21 Jan 2011 18:50
Localisation: Lyon 69
  • offline

Message » 21 Jan 2011 21:21

Je crois que y'a une histoire de synchro qui faut choper à partir d'une sortie Y/C
kepa1
 
Messages: 903
Inscription Forum: 11 Jan 2004 16:56
Localisation: Paris
  • offline

Message » 22 Jan 2011 13:21

SMerci pour ta réponse mais je n'y connait un peu riendans ce domaine.
Si tu pouvais m'éclaircire ce point.
Gandalf69
 
Messages: 6
Inscription Forum: 21 Jan 2011 18:50
Localisation: Lyon 69
  • offline


Retourner vers Vidéo, Ecrans et VP

 
  • Articles en relation
    Dernier message