Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout sur les tubes

souffle suite changement de tubes

Message » 07 Aoû 2016 19:15

Bonjour,

Je viens de remplacer mes tubes de puissance, des KT88 d'origine, sur mon PrimaLuna Dialogue II, par des KT88 Genalex Gold Lion, un set de 4 "matched".
Aussitôt après le remplacement, quel bonheur... Tout est mieux, à commencer par le punch des basses, le placement, etc... Bref, enchanté de l'opération.
Donc, lancé dans la réécoute de ma discothèque, je rallume l'ampli le lendemain et je décèle un souffle qui n'était pas présent la veille... Je laisse chauffer mais
rien ne change. Chose curieuse, le souffle est de moins en moins audible à mesure que je monte le volume...

Un vécu ? Une idée ?

Merci !
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Annonce

Message par Google » 07 Aoû 2016 19:15

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Aoû 2016 23:36

Salut,

C'est dans un canal seulement ?

L'inversion des tubes pour élimination du mauvais tube serait une idée.

Réessaie tes anciens tubes pour voir si le souffle n'apparait pas.
mroboto
 
Messages: 2893
Inscription: 26 Avr 2010 22:21
  • offline

Message » 08 Aoû 2016 0:16

Bonjour,

souffle ? schhhhhhhh ?
bruit thermique
ou ronflement grave ?
Rrrrrrrrrrrrrrrrrrrrrrr ?
filtrage ou boucle de masse
pas du tout le même problème

Michel...
MickeyCam
 
Messages: 4378
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 08 Aoû 2016 7:01

Bonjour et merci pour vos réponses,

Alors le souffle est présent de manière égale dans les 2 canaux, et comme tout allait bien le premier jour mes anciens tubes sont partis à la poubelle... Mais je n'avais jamais
eu ce problème auparavant avec eux.

C'est bien un souffle, audible majoritairement sur la voie aiguë, un peu moins sur la voie médium et quasiment pas sur les hp de basse.
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Message » 08 Aoû 2016 11:13

:o
Tu as des tubes qui fonctionnent, qui peuvent servir en dépannage, et tu les bazardes!!!
:o
sinon c'est pareil dans les 2 modes? ultralinéaire et triode?
j_yves
 
Messages: 4826
Inscription: 18 Oct 2002 14:21
  • offline

Message » 08 Aoû 2016 11:26

Non j_yves !

Les tubes que j'ai jeté étaient au bout du rouleau, un canal ne fonctionnait plus du tout et des craquements récurrents sur l'autre...

Mais encore une fois, jamais ce phénomène de souffle ne m'était apparu jusqu'à maintenant.

Le souffle est à son plus fort niveau lorsque le potentiomètre est sur zéro, il diminue ensuite progressivement à mesure que j'augmente le potentiomètre de volume jusqu'à
se stabiliser à environ zéro + un quart du potar. Ensuite le fait d'augmenter le volume au potar ne change plus rien au souffle.
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Message » 08 Aoû 2016 11:29

Juste pour préciser, j'ai revérifier les liaisons source/ampli/enceintes et tout est normal.
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Message » 08 Aoû 2016 11:36

Bonjour,

en principe, du souffle, ce sont les tubes
mais pas les puissances, ceux d'avant, préampli, drivers
les retirer pour essayer, le souffle devrait s'arrêter

Michel...
MickeyCam
 
Messages: 4378
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 08 Aoû 2016 12:00

OK Michel, merci, j'essaye ça en début d'aprem.

Bizarre quand même car ces tubes sont quasi neufs, je les ai changés il y a environ 1 mois (2 12AX7 et 2 12AU7)

Juste pour être sûr, tu me demandes d'allumer l'ampli sans ces tubes ? Pas de risque pour le matériel ? (désolé je ne suis pas très technicien...)
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Message » 08 Aoû 2016 14:30

Primaluna fait des amplis avec circuits très complexes coté Bias automatique comparé des amplis classiques.

Je suspecterais aussi un tube preamp avant power , mais c'est bizarre que ça le fasse des deux canaux, c'est bien un circuit double mono a part l'alimentation je crois, qui est trop bizarre pour moi.

Tu n'a pas des spares pour tester ?
mroboto
 
Messages: 2893
Inscription: 26 Avr 2010 22:21
  • offline

Message » 08 Aoû 2016 15:27

Si tu a par mégarde inversé les AU7 et les AX7 ça peut peut être créer une faute et faire cet effet.
mroboto
 
Messages: 2893
Inscription: 26 Avr 2010 22:21
  • offline

Message » 09 Aoû 2016 8:48

Bonjour,

Alléluia : problème résolu !

Alors le souci venait bien en fait d'un des petits tubes ( :bravo: Michel et mroboto) qui était mal enfiché, à peine à peine vraiment de manière invisible, mais en voulant les
vérifier je m'en suis aperçu et en l'appuyant bien fermement dans la fiche le bruit a cessé immédiatement.

Comment il s'est-il délogé tout seul par contre reste un mystère, peut-être l'ais-je effleuré en changeant les KT88 et puis en chauffant a-t-il bougé suffisamment pour créer le problème ?

L'essentiel étant que tout fonctionne à nouveau et que je puisse profiter pleinement du plaisir que me donne ce matériel, l'apport des KT88 Gold Lion étant assez incroyable ! (du coup j'hésite à remplacer également les
AU7 et AX7 par des GENALEX...)

Merci à tous pour vos réponses.
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline

Message » 09 Aoû 2016 14:43

Les Sovtek 12AX7LPS qui sont appréciés dans les productions actuelles semblent partager les mème plaques que les GL

J'ai des Sovtek 12AX7WA NOS qui venaient avec un de mes amplis, pas mal, pas aussi satisfaisant que des tubes des années 1950 mais c'est écoutable.

Je n'ai pas d'ampli utilisant des 12AU7 , mais tout comme les autres types de tubes (a part pour les tubes de puissance rares et épuisés a prix astronomiques) , je privilégiais les plus anciens,

Les bons tubes y sont la pour une bonne part dans la signature sonore et dans la qualité globale du système.

Essayer d'autres tubes, les comparer, les agencer, et trouver le graal, c'est une partie du fun des tubes :bravo:
mroboto
 
Messages: 2893
Inscription: 26 Avr 2010 22:21
  • offline

Message » 09 Aoû 2016 23:18

Bonjour,

mais ne pas croiser les AX et les AU
pas les mêmes caractéristiques

Michel...
MickeyCam
 
Messages: 4378
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 10 Aoû 2016 16:45

Bonjour,

J'ai craqué et au vu de l'excellente expérience avec les KT88, j'ai commandé une paire de 12AX7 et une paire de 12AU7 du même tonneau, GENALEX GOLD LION.

Les emplacements de chaque référence sont notés sur l'ampli, donc pas de risque de les croiser, je reviendrai donner mes impressions dès réception de ces petites merveilles !

Merci encore à tous !
speerleader
 
Messages: 7
Inscription: 31 Déc 2007 19:06
  • offline


Retourner vers Du côté des tubes