Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Les Téléviseurs CRT, les Rétro-Projecteurs et autres TV

50DLY644 prob connexion HDMI-DVI

Message » 30 Oct 2010 14:49

Bonjour et merci de me lire.
j'ai le problème suivant avec mon retro 50DLY644.
j'ai acheté en déco tnt HD qui sort en HDMI+peritel.
je l'ai connecté au retro en utilisant un cable hdmi->DVI.
l'image est verdatre , crade , des lignes horizontales apparaissent sur l'image.
et je ne peux pas dépasser 576 DPI de résolution , au delà le tv ne synchronise plus.
le deco fonctionne très bien sur le sony KDFE50A11E en HDMI

des idées ???
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

Annonce

Message par Google » 30 Oct 2010 14:49

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Oct 2010 17:11

salut : essai un autre cable hdmi dvi et fait un essai en peritel ; ensuite l'hdmi avec le peritel branche dessus va dans le menu du deco et change la sortie tv et mais la sur hdmi ou auto !!!! il est peut etre regle sur rgb car la resolution maxi de la peritel c'est 600dpi Essais deja ca
roxane7504
 
Messages: 161
Inscription: 10 Nov 2006 17:25
Localisation: moselle kanfen
  • offline

Message » 01 Nov 2010 14:10

bonjour et merci pour ta r^éponse.
je viens d'essayer , j'y ai mis un adapateur HDMI->DVI+cable HDMI-HDMI
rien à faire , toujour pareil
quelqu'un a une idée
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline

Message » 01 Nov 2010 19:21

bonsoir,le DLY suivant la version et ses mises a jour ne fait pas ou mal passé le 1080 avec la prise dvi,d'ou vos problème d'image.
J' ai réussi a faire passé la HD sur cette prise qu'avec les dernières versions vendues.
Sinon le meilleur moyen et qui passe trés bien c'est de brancher le tuner TNT HD par les prises composites et cela fonctionne trés bien,meme en 1080.
Encore faut-t-il que votre tnt sorte avec des prises composites,sur une starcom HD ,ils s'y sont,payé 59 euros.
Cordialement,michel
fazer41
 
Messages: 212
Inscription: 22 Mai 2008 6:28
  • offline

Message » 02 Nov 2010 15:34

bonjour , fazer et merci pour ta réponse .
je suis retourné échanger mon déco contre un autre avec une sortie YUV.
cela m'a couté 20€ de plus.
essai du nouveau déco en HDMI->DVI : le 1080p passe mais présence de lignes parasites.
essai en YUV : pas de problèmes , image nickel mais pas de son sur les chaines HD (les autres : son normal)
après une recherche sur le net : mise à jour du firmware du déco nécessaire.
chose faite : image nickel en YUV avec le son !!! :D
par curiosité , essai en HDMI->DVI : tout est nickel aussi

comme quoi , Il devait y avoir des bugs aussi au niveau de l'HDMI du déco.
merci a tous pour vos réponses
bebs002
 
Messages: 32
Inscription: 18 Juil 2010 15:09
  • offline


Retourner vers Téléviseurs cathodiques / Autre

 
  • Articles en relation
    Dernier message