Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

Les Téléviseurs CRT, les Rétro-Projecteurs et autres TV

le nouveau SAGEM HDD50 HG4

Message » 21 Juil 2006 11:39

Ah ok, merci bien. Il ne me reste plus qu'à élucider le mystère de cette entrée AV4 qui squatte la séquence de balayage des entrées quand on veut passer d'une source à l'autre. Pas moyen de la désactiver cette coquine. Pas bien grave mais bon. C'est vrai que ce serait exégéré de tenter de faire deplacer un techhnicien pour flasher le firmware rien que pour ça. Je vais vivre avec. Je suis tellement content du G4-T pour le moment que je ne vais toucher à rien et simplement profiter de sa magnifique image. Merci pour les réponses en tous cas.
cirederf
 
Messages: 313
Inscription: 15 Nov 2004 16:19
Localisation: Oise
  • offline

Annonce

Message par Google » 21 Juil 2006 11:39

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Juil 2006 9:46

cirederf a écrit:Ah ok, merci bien. Il ne me reste plus qu'à élucider le mystère de cette entrée AV4 qui squatte la séquence de balayage des entrées quand on veut passer d'une source à l'autre. Pas moyen de la désactiver cette coquine.

+1 ... :-?
Seb.26
 
Messages: 3256
Inscription: 04 Mar 2004 16:43
  • offline

Message » 24 Juil 2006 13:11

Je suis de retour avec juste une petit souci sur le G4 dont je vais m'accomoder, mais ma curiosité me pousse à vous en faire part pour savoir si quelqu'un d'autre expérimente ce petit décalage :

- je me suis aperçu que l'image projetée sur l'écran de mon Axium G4-T est très légèrement penchée. En fait je l'ai d'abord remarqué en mode PC, car mon bouton "DEMARRER" de la barre de tâche est un peu mangé (mangé en pente d'ailleurs) alors qu'à l'autre bout de l'écran, l'horloge windows affichée dans le system tray est complète et toute sa hauteur est visible. Difficle d'expliquer ça avec des mots mais ce caractère "penché" de l'image se retrouve bien évidemment en haut de l'écran. Un peu comme si la source de la projection n'était pas à un niveau horizontal impeccable.

J'ai confirmé ceci en regardant TPS, lorsqu'un bandeau apparait en bas de l'écran, ou lorsque des bandes noires sont en haut et en bas d'un film, on peu distinguer que l'image est un poil penchée parce que la bande supérieure est plus haute d'un côté que de l'autre et la bande inférieure est moins haute d'un côté que de l'autre. Boh, je joue les pointilleux car au total le décalage d'un côté à l'autre de l'écran doit porter sur un demi centimètre, juste suffisant pour le détecter à l'oeil si l'on y prête attention, mais je tenais à vous en faire part pour savoir si d'autres parmi vous ont eu ce souci et éventuellement si un réglage qui m'aurait échappé permettrait de réaliser une légère rotation de l'affichage ?

Sinon tant pis. Je note ça dans un coin et si jamais un jour j'ai un gros pépin je profiterai du déplacement d'un techniqcien pour ajouter cette correction à mes requêtes.
cirederf
 
Messages: 313
Inscription: 15 Nov 2004 16:19
Localisation: Oise
  • offline

Message » 07 Aoû 2006 22:06

Bonjour à tous,

Je reviens vous donner des nouvelles de mon Axium.

Boul va me le changer, c'est pas grace au SAV mais à une personne très sympa du magasin qui a le sens et le respect du client.

Ciao

J'espère que l'image sera toujours aussi canon!!!!!
Walter Marocchini
 
Messages: 40
Inscription: 06 Juil 2001 2:00
Localisation: algrange fr
  • offline

Message » 11 Aoû 2006 0:50

cirederf a écrit:Je suis de retour avec juste une petit souci sur le G4 dont je vais m'accomoder, mais ma curiosité me pousse à vous en faire part pour savoir si quelqu'un d'autre expérimente ce petit décalage :

- je me suis aperçu que l'image projetée sur l'écran de mon Axium G4-T est très légèrement penchée. En fait je l'ai d'abord remarqué en mode PC, car mon bouton "DEMARRER" de la barre de tâche est un peu mangé (mangé en pente d'ailleurs) alors qu'à l'autre bout de l'écran, l'horloge windows affichée dans le system tray est complète et toute sa hauteur est visible. Difficle d'expliquer ça avec des mots mais ce caractère "penché" de l'image se retrouve bien évidemment en haut de l'écran. Un peu comme si la source de la projection n'était pas à un niveau horizontal impeccable.

J'ai confirmé ceci en regardant TPS, lorsqu'un bandeau apparait en bas de l'écran, ou lorsque des bandes noires sont en haut et en bas d'un film, on peu distinguer que l'image est un poil penchée parce que la bande supérieure est plus haute d'un côté que de l'autre et la bande inférieure est moins haute d'un côté que de l'autre. Boh, je joue les pointilleux car au total le décalage d'un côté à l'autre de l'écran doit porter sur un demi centimètre, juste suffisant pour le détecter à l'oeil si l'on y prête attention, mais je tenais à vous en faire part pour savoir si d'autres parmi vous ont eu ce souci et éventuellement si un réglage qui m'aurait échappé permettrait de réaliser une légère rotation de l'affichage ?

Sinon tant pis. Je note ça dans un coin et si jamais un jour j'ai un gros pépin je profiterai du déplacement d'un techniqcien pour ajouter cette correction à mes requêtes.


J'ai eu le problème, sur un HD45 avant de passer au HD50 et le verdict est qu'il n'y a rien pour règler ton problème au niveau des différents menus contrairement à un PC !
La solution --> faire venir le technicien de chez sagem chose que j'ai fait à l'époque.
voilà
wendol
 
Messages: 6
Inscription: 18 Jan 2005 1:51
Localisation: Dijon
  • offline

Message » 11 Aoû 2006 6:54

salut

@ cirederf


je possede un HD-D45 G4F depuis peu, et moi aussi j ai un decalage, mais de 2mm, c'est pas tellement genant, c'est vrai, mais une fois qu on le sait, on y prete plus attention...
kro68
 
Messages: 3
Inscription: 04 Aoû 2006 22:52
  • offline

Message » 12 Sep 2006 12:44

Salut à tous,

Livraison (enfin !) et installation hier soir du décodeur HD C+.

Aucun soucis technique rencontré lors de l'installation, le G4 est stable (notamment en terme de bruit de fonctionnement...ouf).

Par contre, pas noté d'amélioration notable de la qualité d'image ( :oops: ), peut être faut-il que je contact C+ pour vérifier si option HD validée chez eux ?

Seul soucis au niveau du son : sur la chaine High tech censée fournir de la HD + son 5.1, le son est très bas par rapport aux autres chaînes (y compris autres chaînes C+). Quelqu'un a-t-il ce soucis ou est-ce une erreur de branchement ou config de ma part ? Merci d'avance pour vos infos.
Thierry47
 
Messages: 238
Inscription: 05 Mar 2005 21:54
  • offline

Message » 12 Sep 2006 22:58

Bonsoir,

Pour le son moi j'ai en problème en HDMI avec mon lecteur de DVD : le son est nasillard, métallique et parfois meme inexistant !!! alors qu'il sort bien de mon lecteur en coax sur mon ampli5.1

De plus j'ai de + en + de problème de bruit de crépitement sur la gauche et c'est vraiment pénible.

je recherche les coordonnés su SAV Sagem pour mon D50 G4-T (désolé si c'est déjà donné, je ne le trouve plus !!!!)

a bientot
firefox27
 
Messages: 3
Inscription: 29 Mai 2006 17:44
  • offline

Message » 13 Sep 2006 1:10

Hello
moi aussi en hdmi avec mon lecteur dvd sony j'ai le son qui craque sur une partie de certains films et regulierement sur plein de dvd j'ai le son qui d'un seul coup baisse de volume tout seul
je vous precise etre branche en hdmi belkin 90cm
de quoi ca peut venir? :-?
merci de nous eclairer

La configuration dans mon profil


Diffuseur :Panasonic TX-65GZ1000 / Panasonic TX-P46G20S
Source : Panasonic DP-UB9000 / Panasonic DMP-BD65 / Playstation 3 et 4
Audio :JBL Bar 5.1
ROMU13
Membre HCFR
Membre HCFR
 
Messages: 2715
Inscription: 26 Sep 2005 21:57
Localisation: Jamais très loin
  • offline

Message » 15 Sep 2006 17:52

Salut je possède le HD 50 G4 depuis Noël : aucun pblème pour le "bruit" je mesure avec l'ampli; j'entend le très léger bourdonnement jusqu'à -55db (!!!) sachant que je regarde la TV aux alentours de -47, je ne l'entends donc jamais.... Il est sur un meuble Norstone Piu AV avec plateau en verre. Tous les HP du rétro sont coupés.
La question de la teinte concerne en effet le NTSC uniquement...
Mon entrée AV4 reste elle aussi activée, malgré sa "désactivation" dans le menu....pas trop grave...
Par contre, et là c'est pour moi un vrai problème....Ni ma télécommande d'ampli Pioneer VSAX07 ne reconnait la télécommande du Sagem, ni mon universelle Peekton.
Enfin, il est relié en YUV avec mon DVD Pioneer DV 565, qui une fois commuté en progressive, me donne une image saccadée style ....20images/sec, ce qui empêche tte vivion de DVD avec ce mode....
prince2b
 
Messages: 776
Inscription: 08 Oct 2003 19:27
Localisation: Montpellier / Lunel
  • offline

Message » 15 Sep 2006 18:16

j
crick-78
 
Messages: 47
Inscription: 27 Sep 2004 14:32
  • offline

Message » 15 Sep 2006 18:18

probleme sur axium 50 gt4 :

apres l'achat et montage d'un cable HDMI/DVI sur DVD Denon a11 l'image saute revient 3 secondes correct puis resaute, qq peut il m'expliquer merci
crick-78
 
Messages: 47
Inscription: 27 Sep 2004 14:32
  • offline

Message » 10 Mar 2007 1:27

hello :D

toujours aussi content de votre rétro? :wink:
parceque moi oui

juste une question, y'a t'il des possesseurs de ce retro et de lecteur HD DVD tosh ou lecteur BD qui peuvent nous donner leur impression pour la HD, comment se débrouille t'il, qualité d'image en 720p et 1080i etc etc...
merci à vous
@+

La configuration dans mon profil


Diffuseur :Panasonic TX-65GZ1000 / Panasonic TX-P46G20S
Source : Panasonic DP-UB9000 / Panasonic DMP-BD65 / Playstation 3 et 4
Audio :JBL Bar 5.1
ROMU13
Membre HCFR
Membre HCFR
 
Messages: 2715
Inscription: 26 Sep 2005 21:57
Localisation: Jamais très loin
  • offline

Message » 10 Mar 2007 12:18

ROMU13 a écrit:hello :D

toujours aussi content de votre rétro? :wink:
parceque moi oui

juste une question, y'a t'il des possesseurs de ce retro et de lecteur HD DVD tosh ou lecteur BD qui peuvent nous donner leur impression pour la HD, comment se débrouille t'il, qualité d'image en 720p et 1080i etc etc...
merci à vous
@+


Yep, toujours aussi content, l'image est splendide et j'ai commandé à notre ami Dreamy une lampe d'avance et son fusible pour dans 3 ans quand il faudra prolonger la vie de ce rétro fantastique.

J'ai opté pour le lecteur HD-DVD de ma Xbox 360 (à l'intérieur c'est un lecteur Toshiba) et l'image est somptueuse. La dalle du Sagem étant Navivement de résolution 1280x720, j'ai une image beaucoup plus fine et nette en 720p. En 1080i, l'image HD-DVD est tout aussi belle, mais de retour à l'interface fixe Xbox, on voit que l'image 1080i est en fait réduite moins précise qu'en 720p (menus légèrement flous, ce qui n'existe pas si la console est paramétrée en 720p plutôt que 1080i). Précision : je suis connecté en YUV à mon Sagem et non pas en VGA (il existe un câble VGA pour Xbox).

La lecture de DVD-HD tels que le dernier King Kong est extraordinaire de qualité et de précision, le film ayant été tourné en HD. Pour des titres comme Total Recall, sortis à une époque ou la HD n'existait pas, le HD-DVD a été tout de même masterisé de fort belle manière depuis la pellicule originale. Le résultat est bluffant et je ne m'attendais pas à une image si belle de la part d'un film si ancien. La HD est bien là et le piqué d'image, sans égaler celui de King Kong, est tout de même appréciable et relègue le DVD standard à l'état d'antiquité. Sur les vieux films de ce genre, les arrières plans sont bien évidemment moins nets que sur un film récent tourné en Haute Définition, mais la claque est bien là.

Le Sagem restitue de façon parfaite les contrastes, les couleurs et la gaute définition est sublimée par la qualité de ce rétro projecteur, vraiment !

A+
cirederf
 
Messages: 313
Inscription: 15 Nov 2004 16:19
Localisation: Oise
  • offline


Retourner vers Téléviseurs cathodiques / Autre

 
  • Articles en relation
    Dernier message