Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Les Téléviseurs CRT, les Rétro-Projecteurs et autres TV

Rétro Toshiba 46WM48P - DLP en panne

Message » 27 Aoû 2008 17:11

Bonjour à tous,
Mon rétro Toshiba 46WM48P, acheté en novembre 2005, affiche un écran vert à la place de l'écran bleu et bien sûr les images tnt ou dvd sont idem, mauvaises, verdâtres, comme si le rouge avait disparu (?).

La lampe a été changée fin 2007, soit après 2 ans il est vrai, d'assez intense utilisation (TNT, DVD).

Auriez-vous connu ce genre de panne ?

Peut-on y remédier soi-même ?

Disposeriez-vous d'une bonne adresse SAV sur Paris et région parisienne (je suis dans le 94)?

J'ai contacté la hot line toshiba qui parle d'une déprogrammation de la roue chromatique; quant à la station technique agréée par Toshiba, AVM, elle n'assure que les interventions pour les appareils LCD sous garantie, leur technicien rétro étant parti à la retraite (j'ai eu cette explication ce jour... 27 août ! après 4 appels à la mi- juillet, après lesquels on m'avait finalement dit que l'intervention se ferait début septembre... J'étais furieux aujourd'hui, le site Toshiba ne précise rien de tel de plus).

Merci de vos lumières !
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Annonce

Message par Google » 27 Aoû 2008 17:11

 
 
Publicite

 
Encart supprimé pour les membres HCFR

suite...

Message » 03 Sep 2008 12:15

La roue chromatique est en cause effectivement et elle est même ... HS !
Devant le coût de la réparation, je préfère laisser tomber.
Si quelqu'un le cas échéant était intéressé à récupérer le rétro qui est (sauf la roue) en parfait état avec une lampe changée fin 2007, faire offre.Merci.
St-Maur des Fossés 94100./
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Message » 10 Sep 2008 10:27

yann55 a écrit:La roue chromatique est en cause effectivement et elle est même ... HS !
Devant le coût de la réparation, je préfère laisser tomber.
Si quelqu'un le cas échéant était intéressé à récupérer le rétro qui est (sauf la roue) en parfait état avec une lampe changée fin 2007, faire offre.Merci.
St-Maur des Fossés 94100./


Salut Yann !
Normalement rien est perdu pour ton retro essayes ça :

1- Appuyer sur Menu et activez le "redémarrage rapide" si ce n'est pas déjà le cas.

2- Entrez dans le Menu Service (un "S" apparaitra sur l'écran pour confirmer qu'il s'agit du menu service) en appuyant sur MUTE, puis en maintenant à nouveau MUTE enfoncée, appuyez sur la touche MENU en façade.

3- Une fois dans le Menu Service, appuyez sur les touches P+ ou P- de la télécommande pour faire défilé les sous menus jusqu'a ce que vous arriviez sur "CWDL" (c'est le menu des roues chromatiques ou Color Wheel).

4- Une fois sur "CWDL" appuyez sur Volume + ou Volume - de la télécommande pour changer les valeurs jusqu'a ce que l'image redevienne normale (je ne vous met aucune valeur car chaque rétro aura un réglage différent).

5- Sortir du Menu Service en éteingnant le Rétro (Touche Veille de la télécommande).

6- Désactivez le mode "redémarrage rapide" si vous le l'activez jamais d'habitude.

7- Enjoy !!!!!!!

A+
2phrey
 
Messages: 34
Inscription: 18 Nov 2005 23:24
  • offline

Message » 11 Sep 2008 18:30

Merci beaucoup de ta réponse 2phrey, je vais essayre ça très vite et vous tiendrai au courant...
Bonne soirée !
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Merci 2phrey !

Message » 12 Sep 2008 11:49

J'ai effectué la manipulation suggérée par 2phrey et tout est rentré dans l'ordre.
Un très grand merci à toi !
Dommage qu'entre temps j'aie fait appel à Darty pour un diagnostic (logistique impeccable, rendez-vous rapide, technicien à l'heure... seulement voilà... : 70 € pour me dire à l'oeil (si j'ose dire !!!) que la roue était HS, qu'il fallait envisager 900 € de réparation et que ce n'était donc pas raisonnable; j'ai dû passer de mon côté 3 minutes à régler la roue, sur les précieuses indications de 2phrey.
Alors, merci encore 2phrey !
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Message » 13 Sep 2008 16:06

Content d'avoir pu t'aider :wink:
Dommage que je n'ai pas vu ton post avant que tu fasses appel à Darty !
2phrey
 
Messages: 34
Inscription: 18 Nov 2005 23:24
  • offline

Message » 15 Sep 2008 14:30

C'est vrai, j'ai quand même envoyé un mail à Darty, on verra bien...
Merci encore.
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Message » 24 Sep 2008 2:41

:( bonjour

mon dlp ne cesse de clignoter avec la lumière rouge. Pensez vous que celà provient de la lampe? ou y a t'il une manipulations quelconque qui résoudra la problématique?
GALI33700
 
Messages: 4
Inscription: 24 Sep 2008 2:33
  • offline

Message » 24 Sep 2008 13:14

Pourrais-tu être plus précis !?
Ton retro fonctionne t-il correctement en dehors de ce clignotement ?
As-tu une image ou non ?
Ce clignotement apparait-il uniquement lorsque tu éteins ton rétro ?

Pour l'instant je penche pour un problème électrique, donc pour essayer de t'apporter un début de solution, si ton rétro est branché sur une multi-prise, branches le directement sur la prise secteur (seul).
Si le clignotement persiste, tiens nous au courant !
2phrey
 
Messages: 34
Inscription: 18 Nov 2005 23:24
  • offline

Message » 29 Sep 2008 13:35

En fait, un jour en éteignant mon DLP je l'ai laissé refroidir comme d'habitude et là j'ai entendu un bruit sec. A ce moment là, la lumière qui permet de savoir quand c'est vert qu'on peut éteindre l'écran a continué à clignoter entre le rouge et le vert comme quand le ventilo refroidit. Depuis meme si j'éteins par la prise et je met sur du 220v en prise murale, l'écran commence à s'allumer (on entend le ventilo s'enclencher) mais ensuite le ventilo s'éteint et se rallume. On dirait que c'est en boucle de façon continue
je n'ai aucune image et aucun son pour info
GALI33700
 
Messages: 4
Inscription: 24 Sep 2008 2:33
  • offline

Message » 29 Sep 2008 14:45

Il est fort probable que ta lampe soit grillé, d'ou le bruit sec que tu as entendu.
Vérifies, en ouvrant la trappe sur le coté gauche du rétro, si c'est le cas tu devra faire chauffer ta carte bleu pour en racheter une !
2phrey
 
Messages: 34
Inscription: 18 Nov 2005 23:24
  • offline

Message » 30 Sep 2008 8:43

Merci pour l'info je vais vérifier celà fin de semaine :(
GALI33700
 
Messages: 4
Inscription: 24 Sep 2008 2:33
  • offline

Message » 21 Oct 2008 12:44

Après avoir contacté le service clients DARTY, remboursement intégral de la "prestation" la semiane dernière par chèque; service clients à l'écoute et efficace. dommage que ce ne soit pas le cas du SAV qu'on m 'a dépêché pour mon rétro qui a failli finir à la poubelle ou sur ebay à vil prix...
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline

Message » 21 Oct 2008 20:34

Je t'avouerais qu'au départ j'y croyais pas trop à ton remboursement, mais je suis content pour toi qu'ils aient accepté :wink: , en même temps ils étaient complètement à coté de la plaque !
2phrey
 
Messages: 34
Inscription: 18 Nov 2005 23:24
  • offline

Message » 31 Oct 2008 18:22

Merci 2phrey de ton aide en tout cas...
yann55
 
Messages: 8
Inscription: 27 Aoû 2008 16:31
  • offline


Retourner vers Téléviseurs cathodiques / Autre

 
  • Articles en relation
    Dernier message