Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

[EPP] Pioneer G9 Full HD - Episode 2...

Message » 14 Mai 2018 7:26

Jean-aimare a écrit:Moi j'attend que Madame claque pour en changer :roll:


:o :lol:
SCUDERIA
 
Messages: 4288
Inscription: 20 Déc 2001 2:00
  • offline

Annonce

Message par Google » 14 Mai 2018 7:26

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Mai 2018 9:20

Jean-aimare a écrit:Moi j'attend que Madame claque pour en changer :roll:


Changer ?

Changer de Madame ?

:mdr:
Lohengrin
Membre HCFR
Membre HCFR
 
Messages: 7924
Inscription: 11 Juil 2002 14:30
  • offline

Message » 14 Mai 2018 9:59

Non Non? un Mec qui m'achète un Oled :roll:
Jean-aimare
 
Messages: 1616
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 16 Mai 2018 10:34

Bonjour,

Je poste ici, car j'ai un Kuro KRP500 de 2008 dont le boitier déporté vient de lâcher, ( problème d'alimentation selon mon réparateur
qui semble incapable de le réparer ! )

Ma question est donc : si je branche un câble Display/Hdmi de l'écran vers par exemple un décodeur ADSl, y a t-il une chance de récupérer
une image sur l'écran qui lui fonctionne toujours.

Autrement dit, peut on remplacer le boitier KRP-M01 par un autre décodeur TNT où ADSL, où est on dépendant d'un protocole de liaison entre
boitier et écran ?

Merci de vos éclaircissements .
hifitub
 
Messages: 196
Inscription: 21 Juin 2008 21:35
Localisation: Dans le 78
  • offline

Message » 16 Mai 2018 10:56

Il me semble, qu'il n'y a pas qu'un décodeur TV dans le boîtier du krp, mais toute son électronique...
SCUDERIA
 
Messages: 4288
Inscription: 20 Déc 2001 2:00
  • offline

Message » 16 Mai 2018 11:00

+1

Il vaut mieux voir chez un autre réparateur.
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5458
Inscription: 10 Mai 2008 21:24
  • offline

Message » 16 Mai 2018 13:11

Il y a en a un qui répare les Pioneer dans le Val de Marne!!!
papi
 
Messages: 3985
Inscription: 04 Juin 2007 11:53
Localisation: Val de Marne
  • offline

Message » 16 Mai 2018 13:52

Adresse!!
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5458
Inscription: 10 Mai 2008 21:24
  • offline

Message » 16 Mai 2018 18:32

papi
 
Messages: 3985
Inscription: 04 Juin 2007 11:53
Localisation: Val de Marne
  • offline

Message » 16 Mai 2018 18:57

:bravo: :thks: :thks:
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5458
Inscription: 10 Mai 2008 21:24
  • offline

Message » 29 Mai 2018 2:37

Mon Kuro affiche de la « neige verte » :mdr: ,des pixels verts clignotants et aléatoires sur le 1/3 haut de la dalle, visibles uniquement sur fond noir. Est-ce que quelqu’un a déjà rencontré ce problème?

Image

Image

Image
hcpk
 
Messages: 204
Inscription: 26 Avr 2009 20:28
  • offline

Message » 29 Mai 2018 7:35

Non pas de pixels vert mais des pixels violet dans le blanc, conséquence de nombreux resets pour le noir :roll:
Jean-aimare
 
Messages: 1616
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 29 Mai 2018 9:36

Non plus. Rien de tout ça.
:zen:
Lohengrin
Membre HCFR
Membre HCFR
 
Messages: 7924
Inscription: 11 Juil 2002 14:30
  • offline

Message » 13 Juin 2018 16:53

Pour celui qui est intéressé car cela me fait de la peine de le jeter.
Mon Kuro 5090H avec son pieds pour quelqu'un qui a besoin de pièces.
Il est en panne mais son état est excellent avec une dalle nickel.
Aucun reset n'a été fait dessus.
Il est emballé prêt à rejoindre son nouveau foyer.
Soit à Nantes ce WE, soit à partir d'Août sur Niort.
Contact par MP
deltaplane
 
Messages: 1418
Inscription: 08 Mar 2009 18:39
  • offline

Message » 02 Juil 2018 12:22

Bonjour à tous, bonjour TAZZ.
Voilà mon KRP600 est définitivement bloqué sur les 11 led Bleu.
Donc je reprends la main et je commence par rétablir la liaison RS232. Et………dès que je start PUTTY Une avalanche de caractères sur l’écran, en continue. Je stop putty. Je vérifie (trop tard) la connexion et constate que la fiche 9 pin est mal emboitée !!!!
Suite à ça les commandes POF/PON fonctionnent mais rien que ça.

1/QUESTION : comment récupérer le dialogue ?

Je décide quand même de suivre le plan fixé il y a quelques moi et j’ouvre la bête . Je change la
MAIN Assy.
L’écran redémarre mais après quelques minutes (10’) les 11 led bleu reviennent. J’éteins et rebelote les leds après une dizaine de minute etc….
Note : Je n’ai pas pu faire la procédure FINALE SETUP puisque RS232 out off service. Chapitre 8. Mais le krp fonctionne bien.

2/ QUESTION : Ya t il une incidence sur la suite si FINAL SETUP pas fait ?

Comme j’ai acheté (en prévision) les ASSY, FAN Assy,FAN CH, et que logiquement elles pourraient avoir une incidence sur le problème LED, et qu’elles ne nécessitent pas de commandes spéciales RS232 de style backup et autre, je les change.
Cette fois le krp 600 fonctionne et est stable. Plus de LED Bleu clignotantes.
Mais le température de l’ensemble grimpe (50° avec sonde perso) et les ventilos ne démarrent pas.
3/QUESTION : Avez-vous une idée ?

J’ai acheté en prévision 2 Assy en plus les : SENSOR ASSY AWW1340 et AWW1396. Peut-être c’est là qu’est la solution. Mais les 2 nécessitent des commandes de backup et éventuellement de changement de statuts.

4/QUESTION :Serait-il possible de tester l'échange des SENSOR? Si ça ne marche pas (par exp blocage par un statut) remonter les pièces d’origine sans problème.
Si Communication RS232 définitivement out, me tourner vers une solution de ventilation autonome avec commande et alimentation externe ?
Je vous remercie d’avance pour votre soutien.
Pierre
Avatar de l’utilisateur
Granier Pierre
Membre HCFR
Membre HCFR
 
Messages: 121
Inscription: 15 Avr 2003 17:33
Localisation: au Vietnam depuis 5ans
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message