Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: andenne21, baklaw, BenGeo71, boston, Clark, Flash34, grincheu14, H-ita-K, inner2, john-peter 1, Jorizo, Mark0x, Mick78, nerouflette45, Nightsax, Obito, Orantino, serpaumat, sq5, StephaneM93 et 66 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

2020 - LG OLED 4K CX 48/55/65/77" et GX (voir post 1)

Message » 24 Fév 2021 20:27

Hello,

perso avec la nouvelle maj j'ai tjr le problème en HDR et DV sur meridian (lecture sur clef USB)

quand il rentre dans la grotte j'ai ce gros halo dégueulasse qui apparaît en HDR et un peut moins prononcer en DV et rien en SDR....

Image

Personnes d'autres ?
midthecid
 
Messages: 49
Inscription Forum: 11 Sep 2020 23:57
  • offline

Annonce

Message par Google » 24 Fév 2021 20:27

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Fév 2021 21:28

Hello
Un petit hors sujet viteuf, j'ai la livebox 5 depuis aujourd'hui et j'ai 2 "soucis" :
Le son est en stéréo sur le hdmi vers l'ampli alors que je coche home cinéma auto (aussi essayé en passthrough
L'image des chaines est bonne par contre les menus sont tout pourris, flous genre une résolution mal adaptée et je ne trouve pas de réglage image...
Voili voilou comme il y a pas mal d'utilisateurs livebox par ici :thks:
Fin du hs :ane:
Le gabian
 
Messages: 97
Inscription Forum: 22 Déc 2020 14:15
Localisation: Béziers
  • offline

Message » 24 Fév 2021 21:58

Bonsoir à tous !
Petit problème de mon côté sur mon GX depuis ce matin
YouTube me propose une mise à jour mais je n arrive pas à l installer...

Vous pouvez vérifier de votre côté ?

Merci beaucoup !
DaX73
 
Messages: 30
Inscription Forum: 24 Mai 2018 21:54
Localisation: Savoie
  • offline

Message » 24 Fév 2021 22:42

si tu vas dans Lg content/mes applications/mises à jour ?
Le gabian
 
Messages: 97
Inscription Forum: 22 Déc 2020 14:15
Localisation: Béziers
  • offline

Message » 24 Fév 2021 22:49

Oui exactement, j ai même désinstaller pour réinstaller mais toujours le message l application n a pas été installé merci de réessayer...
Et je viens de me rendre compte que ça me fait pareil sur l appli Apple TV...
DaX73
 
Messages: 30
Inscription Forum: 24 Mai 2018 21:54
Localisation: Savoie
  • offline

Message » 24 Fév 2021 23:08

Bizarre il m'a fait une maj de Amazon prime je crois et ça a bien fonctionné, Apple tv itou.
Youtube j'ai pas donc je peux pas dire...
Essaye de débrancher 30 sec au cas où
Le gabian
 
Messages: 97
Inscription Forum: 22 Déc 2020 14:15
Localisation: Béziers
  • offline

Message » 24 Fév 2021 23:15

Je verrai demain matin... je ne vais pas le débrancher ce soir au cas où il me fait un cycle....

Merci en tous cas :wink:
DaX73
 
Messages: 30
Inscription Forum: 24 Mai 2018 21:54
Localisation: Savoie
  • offline

Message » 24 Fév 2021 23:25

:D
Dernière édition par mes2merize le 26 Fév 2021 0:39, édité 1 fois.
mes2merize
 
Messages: 4
Inscription Forum: 24 Mai 2009 21:58
  • offline

Message » 25 Fév 2021 0:04

midthecid a écrit:Hello,

perso avec la nouvelle maj j'ai tjr le problème en HDR et DV sur meridian (lecture sur clef USB)

quand il rentre dans la grotte j'ai ce gros halo dégueulasse qui apparaît en HDR et un peut moins prononcer en DV et rien en SDR....

Image

Personnes d'autres ?


Si je peux aussi le voir en étant à 50 en lum HDR, c’est dans mon cas bcp plus discret avec le nouveau firmware comparé à avant et il disparaît complètement à 49.
En gros il y a de l’amélioration mais c’est pas encore parfait. amha, Seul une calibration peut corriger définitivement cela.
generationgp
 
Messages: 733
Inscription Forum: 06 Nov 2004 15:05
Localisation: Region Parisienne
  • offline

Message » 25 Fév 2021 0:06

Même soucis que plus haut !!! Mais avec Prime: la MAJ se télécharge mais ne s'installe pas !!! Impossible donc de lancer Prime. J'ai essaye Netflix: il a mit un bail à s'ouvrir.....

Du coup j'ai fais une réinitialisation totale (j'espérais également que règle mes pb de postérisation et colours banding) mais pareil impossible que la MAJ de Prime s'installe...
Cette MAJ est elle buggée ?!
Dernière édition par Homie le 25 Fév 2021 1:17, édité 1 fois.
Homie
 
Messages: 115
Inscription Forum: 01 Oct 2020 2:04
  • offline

Message » 25 Fév 2021 0:06

oui à 49 tu le vois plus... mais c'est pas le but quoi :ko:


j'ai malheureusement personne qui calibre en Suisse :cry:
midthecid
 
Messages: 49
Inscription Forum: 11 Sep 2020 23:57
  • offline

Message » 25 Fév 2021 0:32

C’était pareil sur la série de 2018 et c’est pareil aussi sur la série 2019 que j’ai actuellement,et il faut effectivement mettre à 49 et non à 50,et en vérifiant avec les mire c’est bien ça et ça ne bouche pas les noir
Nito2012
 
Messages: 853
Inscription Forum: 20 Jan 2019 20:50
  • offline

Message » 25 Fév 2021 1:13

Nito2012 a écrit:C’était pareil sur la série de 2018 et c’est pareil aussi sur la série 2019 que j’ai actuellement,et il faut effectivement mettre à 49 et non à 50,et en vérifiant avec les mire c’est bien ça et ça ne bouche pas les noir


J’ai testé sur une mire HDR et a 49, tu perds quand même quelques détails (en tout cas avec le CX).
A 50, la barre de la mire a 0,5% et 1 % clignote encore mais à 49, elle ne clignote plus.
Les résultats peuvent être variable en fonction de la dalle également.

Edit : Mire de test
Dernière édition par generationgp le 25 Fév 2021 11:05, édité 3 fois.
generationgp
 
Messages: 733
Inscription Forum: 06 Nov 2004 15:05
Localisation: Region Parisienne
  • offline

Message » 25 Fév 2021 9:07

Homie a écrit:Même soucis que plus haut !!! Mais avec Prime: la MAJ se télécharge mais ne s'installe pas !!! Impossible donc de lancer Prime. J'ai essaye Netflix: il a mit un bail à s'ouvrir.....

Du coup j'ai fais une réinitialisation totale (j'espérais également que règle mes pb de postérisation et colours banding) mais pareil impossible que la MAJ de Prime s'installe...
Cette MAJ est elle buggée ?!



Tout est rentré dans l ordre pour moi ce matin, juste une nuit de veille sans rien touché...
bizarre... peut être un bug des serveurs LG...
DaX73
 
Messages: 30
Inscription Forum: 24 Mai 2018 21:54
Localisation: Savoie
  • offline

Message » 25 Fév 2021 12:25

generationgp a écrit:
Nito2012 a écrit:C’était pareil sur la série de 2018 et c’est pareil aussi sur la série 2019 que j’ai actuellement,et il faut effectivement mettre à 49 et non à 50,et en vérifiant avec les mire c’est bien ça et ça ne bouche pas les noir


J’ai testé sur une mire HDR et a 49, tu perds quand même quelques détails (en tout cas avec le CX).
A 50, la barre de la mire a 0,5% et 1 % clignote encore mais à 49, elle ne clignote plus.
Les résultats peuvent être variable en fonction de la dalle également.

Edit : Mire de test


Du coup on est les rares seuls à avoir cette problématique ? Je n'ai pas souvenir d'avoir vu dans les "guides" sur les paramètres de mettre la luminosité à 49 et expliquer le problème qu'il peut y avoir à 50 :hein:
midthecid
 
Messages: 49
Inscription Forum: 11 Sep 2020 23:57
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message